1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

problem mit g3

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von bedda3281, 06.03.2011.

  1. bedda3281, 06.03.2011 #1
    bedda3281

    bedda3281 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Phone:
    HTC Legend
    Hallo zusammen,

    ich hab mir jetzt über einen freund ein galaxy 3 aus DE zugelegt (ich selbst bin aus AUT).
    der simlock wurde bereits entfernt, das gerät selbst war auf T-Online gebrandet.

    Gut, also simlock raus, meine A1 (AUT-Anbieter)SIm rein, ok er erkennt die sim, aber hmm...das mobile internet funktioniert nicht. mal in die einstellungen rein, ok, "Paketdaten verwenden" ist angehakt, das kanns schonmal net sein. aber da steht noch was von "Netzbetreiber: Netzbetreiber auswählen". Ok da drück ich mal drauf, dann sucht er mal; Kommt, Netze druchsuchen, und er sucht weiter, dann man noch divierse provider auswählen, oder halt "automatisch auswählen".
    ich nehm mal A1, kommt "im netz registrieren" -> "im netz registriert".

    Internet geht trotzdem nicht >.< bei telefoninfo steht "Mobile Netzwerke: Getrennt".

    hab dann mal mit Odin, Froyo geflasht, aber das selbe problem wie oben beschrieben.

    Kennt einer von euch das Problem, bzw. weis was ich da machen kann?
    Weil ohne I-net bringt mir das handy ziemlich nix :/
     
  2. FadeFX, 06.03.2011 #2
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Du musst auch die apn Einstellungen machen unter Einstellungen/Drahtlos und Netzwerk/Mobile Netzwerke/Zugangspunkt namen
    Die richtigen Einstellungen findest du mit der Forumssuche oder der Website deines Providers.
     
    bedda3281 bedankt sich.
  3. bedda3281, 07.03.2011 #3
    bedda3281

    bedda3281 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Phone:
    HTC Legend

    super, jetzt funktionierts. danek für die hilfe
     

Diese Seite empfehlen