1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. mkau, 10.09.2010 #1
    mkau

    mkau Threadstarter Junior Mitglied

    Hallo Leute

    ich habe mir den Recovery 5.0 installiert.

    Dann die Public Beta 2 nach Anleitung installiert.

    Bei der Installation der gaosp_addons.zip bekomme ich allerdings eine Fehlermeldung, dass die Verification des maps.apk failed. Installation wird abgebrochen.

    Das System läuft zwar, aber es fehlt so ziemlich alles...

    Ich schaffs nicht mal meinen Google Account herzustellen. Wenn ich ein Konto verbinden will kommt nur Exchange zur Auswahl. Mit Google ist da nichts. (kann mich jedenfalls mit meinen Google Daten nicht einloggen).

    Jetzt habe ich mir das gaosp_addons.zip nochmals heruntergeladen, da es ja sein könnte dass das Zip File korrupt ist.

    Nun habe ich das Problem, dass ich das Handy nicht mit USB mit dem Computer verbinden kann. Die Laufwerke der beiden SD werden zwar angezeigt, aber am Handy fehlt mir das "Daten bereitstellen über USB" welches üblicherweise in der Statusleiste kommt sobald das Handy mit USB angeschlossen wird.

    Also Zusammenfassend habe ich 3 Probleme:

    1. gaosp_addons.zip installiert nicht (Verification failed)
    2. kann nicht mit dem Google Account verbinden
    3. Kann vom Computer aus nicht auf die interne SD zugreifen

    Für Eure Hilfe wäre ich sehr dankbar!

    Grüße,
    Matthias

    PS: Ist eigentlich ein Unterschied zwischen Galaxo und dem von Samsung ausgeliefrten Android 1.6?
     
  2. colarus, 10.09.2010 #2
    colarus

    colarus Android-Experte

    Installier mal statt der Beta 2 das Nightly Built vom 26.08.2010
    Die Läuft stabil und die Kamera geht auch. Allerdings brauchst Du dafür ein Anderes Recovery.
    Geh am Besten nach dieser Anleitung vor.

    Viel Erfolg!
     
    mkau bedankt sich.
  3. mkau, 10.09.2010 #3
    mkau

    mkau Threadstarter Junior Mitglied

    kann ich mich dann auch bei Googlemail anmelden?
     
  4. mideni, 10.09.2010 #4
    mideni

    mideni Android-Hilfe.de Mitglied

    Ja, du musst aber die Gapps für Gaosp installieren. Steht aber alles in der Anleitung. Dann klappts auch mit Google
     
  5. gluf, 10.09.2010 #5
    gluf

    gluf Fortgeschrittenes Mitglied

    Für GAOSP gibts aber schon länger auch ein neues Recovery (6.1 bzw 6.2). Vielleicht siehts dann auch anders aus
     
  6. mkau, 10.09.2010 #6
    mkau

    mkau Threadstarter Junior Mitglied

    in der Anleitung von Drakaz steht allerdings man soll Recovery 5.0 verwenden. Für die Nightly Builds gibt er 6.1 an.
     
  7. gluf, 10.09.2010 #7
    gluf

    gluf Fortgeschrittenes Mitglied

    ok das kann sein. Mein Fehler.
    Allerdings denke ich, dass die Beta2 doch etwas veraltet ist im Vergleich zu den schon ganz passabel laufenden Nightlys.

    EDIT: Sehe aber grad, dass fuer die eclair Version von Gaosp das aktuellste Recovery die Version 5.1.1 zu sein scheint.
    http://www.drakaz.com/download/
     
    Zuletzt bearbeitet: 10.09.2010
  8. mkau, 10.09.2010 #8
    mkau

    mkau Threadstarter Junior Mitglied

    jetzt war ich etwas zu langsam. Das Nightly Build vom 28. ist nicht mehr zu finden und das neue von heute liefert mir bei der Installation einen Failure at line 320 und bricht ab... er schreit auch noch was mit cant mount internal???

    PS: Habe Recovery 6.1 drauf...
     
    Zuletzt bearbeitet: 10.09.2010

Diese Seite empfehlen