1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

problem mit gps (original android 1.5)

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von jazzrokr, 14.03.2010.

  1. jazzrokr, 14.03.2010 #1
    jazzrokr

    jazzrokr Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2010
    Hallo,

    bin ganz neu hier, da erst seit vier Tagen stolzer Besitzer eines Spicas, das bisher auf einem unmodifiziertem Android 1.5 mit einer Simyo-Karte (Eplus) läuft.

    Alles ganz prima, nur: Ich habe es bisher noch nicht geschafft, das interne GPS richtig nutzen zu können. Unter "Einstellungen|Standort" habe ich die Haken bei "Drahtlosnetze verwenden" und "GPS-Satelliten aktivieren" gesetzt (zwischendurch mal wieder entfernt und neu gesetzt usw.). Wenn ich nun z.B. Google Maps öffne, bekomme ich nun zwar eine ungefähre Lokalisation über die Funkzelle, nehme ich an. das GPS-Symbol oben blinkt auch fleißig, aber ansonsten tut sich nichts mehr. Keine Verbesserung der recht ungenauen Ortung, auch Minuten später nicht.

    Das gilt insbesondere auch draußen unter freiem Himmel.

    Habe auch andere GPS-Programme installiert, z.B. mytracks. Dort habe ich das gleiche Problem ("Warten auf ein besseres GPS-Signal ...").

    Meine Fragen:

    1. Ich habe vom Hörensagen, dass man beim ersten Mal auf die GPS-Ortung u.U. recht lange warten muss. Wie lange hat es bei euch unter freiem Himmel beim ersten Mal gedauert?
    2. Werden die Daten nach erfolgreicher "Erstlokalisation" irgendwo vorgehalten bzw. muss man etwas beachten, damit man in Zukunft nicht wieder länger warten muss (z.B. GPS-Programme im Speicher belassen, also nicht mit Advanced Taskkiller beenden oder GPS aktiviert lassen)?
    3. Ich nehme mal an, dass es nicht an der von Samsung bereitgestellten Android-Version 1.5 liegt, richtig?
    4. Gibt es eine Möglichkeit, die Qualität des GPS-Signals zu testen? Also: Die Anzahl der gefundenen Satelliten, geschätzte Genauigkeit der Ortung usw.

    Wäre echt schade, wenn ich mein Spica einschicken müsste. Macht ansonsten richtig Spaß!

    Viele Grüße,
    J.
     
  2. Rothy, 14.03.2010 #2
    Rothy

    Rothy Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2009
    Sieht so aus, als ob bei Dir das "aGPS" nicht funktioniert. Zu Testzwecken kannst Du mal das kostenlose App "GPS Status" installieren (gibt's im Market). Das zeigt Dir an, wieviele Satelliten zu Verfügung stehen. Ich habe mir sagen lassen, dass es ohne aGPS schon mal eine halbe Stunde dauert, bis die Position erkannt wird. Kann ich aber nur vom Hörensagen berichten, bei mir klappt aGPS, obwohl ich auch eplus habe.

    Wenn Du nicht weißt, was assisted GPS (aGPS) ist, einfach mal googeln ;)
     
  3. ANDROIDBENE, 14.03.2010 #3
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Hallo,

    mit der App GPSTest von Chartcross (kostenlos) kannst Du Dir alle Satelliten und deren Signalstärken anzeigen lassen.

    Grüße,
    M.
     
  4. Dectif-B, 17.03.2010 #4
    Dectif-B

    Dectif-B Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    17.01.2010
    Dauert bei mir manchmal 10 Sekunden, manchmal mind. ne halbe Stunde. Dachte auch erst, dass mein GPS ne Macke hat, aber scheint einfach nur zu dauern.
    Gruß, Florian
     
  5. MorkvomOrk, 17.03.2010 #5
    MorkvomOrk

    MorkvomOrk Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    9
    Registriert seit:
    02.02.2010
    hängt immer damit zusammen wie lange man das GPS nicht mehr benutzt hat.
    Bzw. wie lange man keinen "Fix" mehr hatte ;)

    (runtergeladene AGPS daten sind bis max 7 Tage gültig.)

    In der Regel:
    ist ein oder zwei tage kein GPS genutzt worden verhält es sich wie bei einem kaltstart und dauert (je nach sat empfang) mehrere minuten.

    -blöd ist aber so :( die neusten gps chips in teuren Navis können das zwar besser und schneller brauchen aber auch mehr leistungm, platz und kosten eben mehr....
     
  6. jazzrokr, 17.03.2010 #6
    jazzrokr

    jazzrokr Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2010
    Herzlichen Dank an alle, die hier geantwortet haben. Das Problem kann inzwischen als gelöst betrachtet werden. Vermutlich lag es an einem für GPS wichtigen "untoten" Prozess auf meinem System, vielleicht in Folge des Gebrauchs einer Taskkiller-Anwendung.

    Jedenfalls hat der initiale GPS Fix bei meinem Spica, nachdem ich es nun einmal vollständig heruntergefahren und neugestartet hatte, auf einer Brücke unter komplett freiem Himmel nun weniger als eine Minute gedauert. :)

    Auch in der Stadt, bei schlechteren Bedingungen, bekomme ich nun zügig eine Ortung.

    Viele Grüße,
    J.
     

Diese Seite empfehlen