1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

problem mit hintergrunbildern auf lockscreen

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von ramsi89, 15.06.2012.

  1. ramsi89, 15.06.2012 #1
    ramsi89

    ramsi89 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    404
    Erhaltene Danke:
    51
    Registriert seit:
    01.08.2011
    Phone:
    Samsung Galaxy S3
    hi ich habe irgendwie ein problem mit den hintergrund bildern im lockscreen.

    sobald ich ein bild was grade aussen viel schwarz enthält wird es irgendwie sehr fleckig dargestellt sobald ich das bild als hintergrund für den lockscreen festlege.

    um euch zu zeigen was ich meine habe ich 2 screenshots gemacht.

    einmal wie es in der gallerie angezeigt wird

    [​IMG]

    und einmal wie es dann auf dem lockscreen ausschaut

    [​IMG]

    das passiert allerdings nur bei bildern mit viel schwarz. bei relativ bunten bildern hab ich das problem nicht.

    format des bildes ist 720x1280.

    hab die blackstar v2 rom drauf und siyah v1 kernel
     
  2. Tesh, 15.06.2012 #2
    Tesh

    Tesh Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    14
    Registriert seit:
    18.06.2011
    Phone:
    Samsung Galaxy S3
    Schalte mal die "Wellen" Funktion aus dann sollte es normal angezeigt werden.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
    ramsi89 bedankt sich.
  3. matzne, 15.06.2012 #3
    matzne

    matzne Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    22
    Registriert seit:
    15.01.2012
    Hast du den Welleneffekt aktiviert?
    Da ist es bei mir nämlich auch so, dass die Ränder etwas heller werden.
    Schaltet man diesen aus, ist alles wieder pechschwarz.

    Edit: mal wieder zu langsam. :eek:
     
    ramsi89 bedankt sich.
  4. ramsi89, 15.06.2012 #4
    ramsi89

    ramsi89 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    404
    Erhaltene Danke:
    51
    Registriert seit:
    01.08.2011
    Phone:
    Samsung Galaxy S3
    tatsächlich ohne wellen ist es schwarz. das ist aber nicht schön so. hoffe das ist nurn bug der mit nem update behoben wird.

    danke euch
     

Diese Seite empfehlen