1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Kies bei Update auf GB...

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von bluesea, 02.08.2011.

  1. bluesea, 02.08.2011 #1
    bluesea

    bluesea Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Liebes Forum!

    Bin am Verzweifeln... :(
    Habe versucht, mein Samsung Galaxy S auf die neue Firmware upzudaten. Android Gingerbread...

    So hab ich's versucht:

    Hab Kies deinstalliert, auch mit dem Uninstall-Tool von der Samsung-Seite (http://org.downloadcenter.samsung.c...SW/201011/20101119134433640/UninstallKies.zip), registry clean durchgeführt, hab garantiert die aktuelle Kies Version etc.
    Hilft aber alles nicht, die gleiche Fehlermeldung bleibt...

    Am Handy hab ich Theft Aware deaktiviert - nur für den Fall dass das Probleme macht.
    Flashen will ich das Handy nicht, hab keine Lust nur wegen einem Firmware Update alle Apps neu zu installieren... :mad2:

    Verwende derzeit Android 2.2, wie gesagt auf Galaxy S (GT-I9000), Windows 7 SP1 mit allen aktuellen Updates...

    OTA Update hätte ich auch schon probiert, funktioniert aber auch nicht (kein entsprechender Menüeintrag unter "Telefoninfo")...

    Könnt ihr mir weiterhelfen? :rolleyes2:

    Vielen Dank!
    der Jens
     
  2. once upon a time, 02.08.2011 #2
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo Jens,

    folgender Menü-Eintrag ist bei Dir nicht vorhanden?

    Menü -> Einstellungen -> Telefoninfo -> Software-Aktualisierung -> Auf Aktualisierungen prüfen

    Gruß

    Klaus
     
  3. bluesea, 03.08.2011 #3
    bluesea

    bluesea Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Hallo Klaus!

    Ja, genau: den von dir genannten Menüeintrag finde ich bei mir nicht.
    Unten ein Screenshot mit den Einstellungen, die es bei mir unter "Telefoninfo" gibt. (Sorry, hab's nicht geschafft, das direkt im Post als Bidl einzubetten...)
    Ich bin übrigens in Österreich bei 3, falls das von Bedeutung sein sollte.

    Liebe Grüße sagt
    der Jens

    http://up.picr.de/7833102hlw.png

    [​IMG]

    [​IMG]
     
  4. DrMole, 03.08.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    unter 2.2 gab es den Punkt eine OTA Aktualisierung noch nicht.
     
  5. once upon a time, 03.08.2011 #5
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo Jens,

    bevor man der Ursache der Kies-Problematik auf der Spur kommt, ist es wohl effektiver den Flashvorgang mit Odin durchzuführen.

    Wenn Du über den 3-Tasten-Griff in den Download-Modus kommst (Vol.down -> Home-Taste -> Powertaste gleichzeitig betätigen), hast Du die Möglichkeit Dein SGS mit der Software Odin auf die offizielle, österreichische Gingerbread-Version von DREI zu flashen!

    Bitte lesen: [Sehr Wichtig] Unbedingt lesen! SGS FAQ

    Odin: Download Odin All in One inkl. PIT FILE

    Dann die folgende Gingerbread-Version von DREI DOWNLOAD flashen, es handelt sich hierbei um eine einteilige Firmware, Du brauchst diese Firmware-Datei nur unter "PDA" in Odin eintragen, bitte mit 512Pit und Re-Partition!

    Bitte nach dem Flashen einen Wipe durchführen!

    Keine Angst, hier kannst Du Dir ein YouTube-Video mit dem Flashvorgang unter Odin anschauen:
    http://www.android-hilfe.de/1572310-post1.html

    Wünsche gutes gelingen, Fragen zum Flashen mit Odin bitte im Thread der Firmware stellen: Firmware -BRANDED- Sammelthread

    Gruß

    Klaus
     
  6. ultrium, 03.08.2011 #6
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Da Du Windows 7 hast, könnte man vermuten, aufgrund der Fehlermeldung mit der Berechtigung, daß Du Kies nicht mit Admin Rechten installiert hast. Das ist bei Win7 leider immer etwas umständlich.
     
  7. bluesea, 03.08.2011 #7
    bluesea

    bluesea Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    ultrium,

    danke für den Tipp. Ich hab Kies sowohl als Administrator installiert als auch als Administrator ausgeführt. Daran liegt es also nicht...

    Also wenn noch irgendwer einen Tipp hat, wie sich das Flashen vermeiden lässt, wäre ich sehr dankbar!

    der Jens
     

Diese Seite empfehlen