1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Kopfhöreranschluss

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Juke, 19.02.2012.

  1. Juke, 19.02.2012 #1
    Juke

    Juke Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    11.10.2011
    Hallo zusammen!

    Seit ein paar Tagen habe ich ein ziemlich nervendes Problem mit meinem SGS. Beim Musikhören ist eine Seite immer wesentlich leiser als die andere. Auch insgesamt ist die komplette Wiedergabe wesentlich leiser als zuvor. Installiert ist 2.3.5 und folgendes hab ich schon probiert:

    - verschiedene Kopfhörer und Lautsprecher getestet
    - komplettes Software-Reset
    - die Klinkenbuchse inkl. Flexkabel getauscht

    Leider alles erfolglos. Deshalb die Frage, ob hier vielleicht noch jemand eine Idee hat?!
     
  2. B.o.b, 19.02.2012 #2
    B.o.b

    B.o.b Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    17
    Registriert seit:
    06.01.2012
    Bei mir genau das gleiche,seitdem ich ICS auf meinem SGS hab funktioniert alles PERFEKT,davor war's bei mir genau gleich auch mit den Kopfhörern von meinem S2 oder den Solo HD Beats die bei meinem S2 perfekt klangen aber seit dem ICS ROM von teamhacksung ist das Problem weg auch mit den Beats oder allgemein mit Kopfhörern.
     
  3. orangerot., 19.02.2012 #3
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Habt ihr vielleicht ausversehen etwas in den EInstellungen, z.B. bei Voodoo Sound, falls es drauf war verstellt? Dort gibt es die Option MonoDownmix, bei der Mono an stereo Lautsprechern/Kopfhörern erzwungen wird. Wenn ich diese Option aktiviere wird der Ton auf der einen Seite auch sehr viel leiser, während er auf der anderen Seite normal, jedoch auch um einiges leiser und auch "dumpfer" als vorher bleibt. Vielleicht gibt es eine ähnliche Option auch in anderen Equalizern. Ich meine man kann es auch in manchen Musik-Player-Apps einschalten. Also am besten einfach mal nachsehen ob du nicht diese OPtion in Voodoo Sound-falls vorhanden- oder eine ähnliche Option irgendwo anders aktiviert hast. Hast du denn einen alternativen Kernel drauf, der Voodoo Sound unterstützt/die Voodoo Control App installiert? Welchen Musik-Player nutzt du? Tritt das Problem nur beim Musikhören oder auch beispielsweise bei Videos auf?
    Das würde auch erklären, warum es unter ICS wieder funktioniert hat, dort werden diese Sound Optionen über den DSP-Manager und nicht mehr über die Voodoo Control App controliert und folglich ist auch der MonoDownmix nicht mehr aktiv.
     
  4. B.o.b, 19.02.2012 #4
    B.o.b

    B.o.b Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    17
    Registriert seit:
    06.01.2012
    Also erstmal ich hatte keinen Custom Kernel ebenfalls Voodoo Sound nicht und am Equalizer nix rumgemacht,das einzigste was ich gemacht habe war der CF-Root.Ich habe bei Gingerbread keinen alternative Musik Player benutzt,auf ICS im Moment auch nicht.Naja hab auch mal gedacht das meine Galaxy S Kopfhörer kaputt hab dann aber meine neuen Solo Hd Beats angeschlossen bei denen war genau das gleiche Problem da :huh:
    Also konnten es ja nicht die Kopfhörer sein da diese auf 2.2 perfekt gingen (hatte die JW1 dannach,jetzt ICS ROM).

    Edit:Also hab mir jetzt mal schnell Voodoo Sound runtergeladen und MonoDownmix und ja das stimmt jetzt sind meine Kopfhörer echt auf der einen Seite leiser als wie auf der anderen auch mit meinen Solo HD Beats :S Also ich würd schon mal gucken falls du Voodoo Sound installiert hast.
     
  5. orangerot., 19.02.2012 #5
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Ich bin mir nicht mehr ganz sicher, da ich jetzt schon seit einer Weile CM9 habe aber ich meine dass es beim Samsung-Player einen Equalizer gibt bei dem man auch diverse Dinge verstellen kann, ich meine man konnte auch die Balance umstellen, bin mir aber nicht mehr ganz sicher. Das sollte der TE mal schauen, wenn es nich am Voodoo Sound liegt.
     
  6. Juke, 20.02.2012 #6
    Juke

    Juke Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    11.10.2011
    Danke erstmal für die Antworten!

    Also ich hab das offizielle Samsung ROM drauf. Inzwischen auch nochmal neu geflasht. Nichts. Hab PowerAmp und den offiziellen Player getestet. Und sonst auch nichts verstellt, etc. Es war einfach von heute auf morgen und da die ganzen Software Versuche nichts gebracht haben, hab ich halt die Klinkenbuchse getauscht, leider auch ohne Erfolg.

    Werde morgen mal Videos testen und vielleicht ein anderes ROM flashen.
     
  7. tomtom79, 20.02.2012 #7
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
    hast es dir bestätigen lassen das jemand anderst auch dies differenz hört?
     
  8. Juke, 20.02.2012 #8
    Juke

    Juke Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    11.10.2011
    :flapper: Ja, hab ich :)
     
  9. Juke, 21.02.2012 #9
    Juke

    Juke Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    11.10.2011
    So, ich hab mal testweise ICS geflasht und das Problem war weg, aber leider war der Ton extrem leise über Kopfhörer (sowohl bei Musik als auch bei Telefonaten). Und mit extrem leise meine ich, dass man bei maximaler Lautstärke an einer viel befahrenen Straße von der Musik kaum noch etwas hören konnte. Da Volume+ auch nichts half, bin ich jetzt wieder zurück zu 2.3.6 Value, da ist das Problem wieder massiv da. Ich werde jetzt mal 2.3.5 mit Voodoo Sound testen, vielleicht kann man da ja was drehen. Scheint ja doch ein Softwareproblem zu sein. Wunder mich nur, dass es von heute auf Morgen kam?! Das einzige, was mir in dem Zusammenhang einfällt, ist, dass ich vorher PowerAmp aktualisiert habe. Ich kann aber nicht sagen, dass es damit etwas zu tun hat.

    Edit: Also, mit Voodoo Sound kann ich leider keine Besserung herbeiführen, da man dort die Balance nicht ändern kann. Wenn ich in einem Musikplayer, der die Balance einstellen kann, alles nach links drehe, liegt rechts kein Pegel mehr an. Drehe ich die Balance komplett nach rechts, hat links immer noch kleinen Pegel. Tariere ich das ganze so aus, dass es subjektiv in der Mitte liegt, verzerrt die rechte Seite je nach Frequenz.
     
    Zuletzt bearbeitet: 22.02.2012

Diese Seite empfehlen