1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit mini-HDMI-Port oder Kabel ?

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von fredx69, 27.12.2011.

  1. fredx69, 27.12.2011 #1
    fredx69

    fredx69 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    05.06.2011
    Hallo zusammen,

    habe gestern zum ersten Mal versucht mein EeePad (TF101 Android 3.2.1 Kernel 2.6.36.3 Build HTK75.DE_epad-8.6.5.19-20111107) an den Fernseher per HDMI-Kabel (Fabrikat: Hama High Speed HDMI Kabel Full HD 1080p Type C - Type A, Nr.00074229) anzuschließen. Ergebnis: ... schwarz :crying: ... sprich mein Fernseher (Sony Bravia KDL-40Z5800 - aktuelles Modell, gekauft 01/2010, aktuellste FW 07/2011) erkennt kein HDMI-Signal des TF und das TF auch kein HDMI-Kabel.
    Daraufhin dasselbe Kabel + TF an einen Sony KDL-32V2500 (Kaufdatum 08/2007!) angeschlossen, und siehe da: hell war es ! Zum einen ja gut, zum anderen stellt sich nun die Frage woran es wohl liegt, denn das 29,00EUR teure HDMI-Kabel funzt an meinem TV nochimmer nicht ...:cursing:

    Hat jemand von Euch schon dasselbe Problem gehabt bzw. gibt es ähnlich den USB3.0-Ladekabel-Problem hier auch eine gewisse "Modell-Sensivität " ... :confused2:

    Danke schon mal für Eure Info !
     
  2. mazzic, 28.12.2011 #2
    mazzic

    mazzic Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2011
    Am Fernseher mal alle HDMI-Ports durchprobieren und mit dem Fernseher den entsprechenden Port auswählen, sprich nicht der Automatik vertrauen.
     
  3. fredx69, 28.12.2011 #3
    fredx69

    fredx69 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    05.06.2011
    ...danke, habe ich schon durch - selbes Ergebnis - auf keinem was erkannt ... :mad2:
     
  4. mazzic, 28.12.2011 #4
    mazzic

    mazzic Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2011
    Ich hatte mit meinem neuen Notebook letzte Woche ein ähnliches Problem. Erst als ich zusätzlich zum HDMI-Kabel den VGA-Kabel an den Fernseher angeschlossen habe wurde durch das Notebook der Fernseher endlich auch über HDMI erkannt. Keine Ahnung warum, ist MSWin.... :)
    Nun diese Methode scheidet beim Tablet leider aus.
     
  5. fredx69, 30.12.2011 #5
    fredx69

    fredx69 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    05.06.2011

Diese Seite empfehlen