1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. kerbel, 24.06.2010 #1
    kerbel

    kerbel Threadstarter Neuer Benutzer

    Hallo zusammen.

    Ich bin zwar kein Neuling auf dem Gebiet dieser Art von Telefonen, aber irgendwie hab ich's versemmelt. :mad:

    Ich hatte mir die Trial-Version der Navigon-Software aus dem Market installiert und es lief super. Dann habe ich mir eine größere Speicherkarte gekauft. Alle Dateien (hoffe ich) natürlich vorher gesichert. Dann die Karte gewechselt und alles wieder zurück kopiert. Und dann ging's los.

    Die Navigon Soft lief nicht mehr. Also deinstalliert und neu aus dem Market gezogen. Nun will sie ständig weitere Daten runterladen. Das tut sie auch, nur landen die im Ordner Lost.Dir und der Spaß beginnt von vorn.

    Kennt das Problem jemand oder hat eine Idee, das zu reparieren? Ich dreh noch durch ...

    Vielen Dank schon mal für eure Mühe.
     
  2. FaceOfIngo, 25.06.2010 #2
    FaceOfIngo

    FaceOfIngo Erfahrener Benutzer

    Schonmal versucht wie sich Navigon verhält, wenn Du die alte Karte wieder einsetzt?
     
  3. ronny, 25.06.2010 #3
    ronny

    ronny Erfahrener Benutzer

    Hast Du darauf geachtet, das auch alle Ordner die mit einem . (Punkt) beginnen auch mit kopiert worden sind?
     
  4. kerbel, 26.06.2010 #4
    kerbel

    kerbel Threadstarter Neuer Benutzer

    Ich habe eben versucht, Navigon neu zu installieren.
    "Installationsfehler - Die Paketdatei war nicht richtig signiert".
     
  5. Mischor, 26.06.2010 #5
    Mischor

    Mischor Android-Hilfe.de Mitglied

    Tach.
    Hast denn die Sicherung der Alten 1 zu 1 im root?
    Oder hast die in ein Unterordner gepackt?
     
  6. Monk88, 26.06.2010 #6
    Monk88

    Monk88 Neuer Benutzer

    Ordner mit einen . vor dem Namen sind meißt unsichtbar.
    Wenn du das Handy an einem Linux Rechner angeschlossen hast, drücke mal "STRG + h" .Das wird dir alle Ordner (auch die unsichtbaren) anzeigen.

    Mfg Monk
     
  7. kerbel, 27.06.2010 #7
    kerbel

    kerbel Threadstarter Neuer Benutzer

    Hab das Problem gelöst.

    Mal flugs die SD-Karte formatiert und die "geänderte" Software rüber kopiert. Und diesmal die Installations-Datei in den Navigon-Ordner gelegt. Läuft. :D

    Das war wohl der Fehler. Die Istall-Datei außerhalb des Navigon-Ordners zu starten hat wohl für Durcheinander gesorgt. Aber nun bin ich glücklich!

    Vielen Dank für die Anregungen. Bis zum nächsten Mal.
     
  8. kerbel, 19.07.2010 #8
    kerbel

    kerbel Threadstarter Neuer Benutzer

    So, mir reicht's. Nachdem mir dieses Mistding zum dritten mal in zwei Monaten meldet, dass die SD-Karte leer ist, obwohl 16 GB drauf sind, hab' ich keinen Bock mehr. Alle Daten futsch. Hab mich jetzt genug damit blamiert. Ich ich geb's zurück. :mad:
     
  9. jsl, 19.07.2010 #9
    jsl

    jsl Android-Experte

    hast du es mal mit der richtig orig. version versucht?
    bei mir läufts super, ohne probs
     
  10. kerbel, 20.07.2010 #10
    kerbel

    kerbel Threadstarter Neuer Benutzer

    Welche meinst Du?
     
  11. kerbel, 20.07.2010 #11
    kerbel

    kerbel Threadstarter Neuer Benutzer

    Hab die Karte formatiert und mit Daten gefüllt. Das Mistding spielt nicht einen mp3-File ab (Diese Art von Audiodatei kann nicht wiedergegeben werden).
    Gibt's hier keinen Kotz-Smily?
     

Diese Seite empfehlen