1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Odin

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von Kooray58, 01.08.2011.

  1. Kooray58, 01.08.2011 #1
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    Hallo Community,

    habe folgendes Problem.
    Würde gerne mein SGSII rooten.
    Hab hier aus der Anleitung entnommen, dass man dazu Odin benötigt.
    Die heruntergeladene odin 1.85 lässt sich allerdings bei mir nicht öffnen.
    Bekomme eine Fehlermeldung "odin.ini" oder so ähnlich.
    Benutzen tue ich windows 7 in der 64bit version.

    Kennt jemand das problem und kann hilfe leisten?

    vielen dank vorab.
     
  2. Randall Flagg, 01.08.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Hast die Datei nach dem Download entpackt?
    Was steht da genau? Das wäre schon hilfreich.
    Frag doch im Anleitungsthread, da antwortet Dir bestimmt schneller jemand.

    Getaptalkt von unterwegs
     
  3. Kooray58, 01.08.2011 #3
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    bin gerade auf der arbeit und kann es nicht reproduzieren.
    aber werde heute abend mal nachschauen.

    im anleitungsthread konnte ich dazu nichts finden.
     
  4. ANDI&roid, 01.08.2011 #4
    ANDI&roid

    ANDI&roid Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    92
    Registriert seit:
    22.04.2011
    Probier mal als Administrator ausführen
     
    Zuletzt von einem Moderator bearbeitet: 11.09.2013
  5. Kooray58, 01.08.2011 #5
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    glaub nicht dass es daran liegen kann, denn ich arbeite grundsätzlich nur mit admin rechten bei windows. aber ich werde es heute abend nochmal überprüfen.
     
    Zuletzt von einem Moderator bearbeitet: 11.09.2013
  6. ANDI&roid, 01.08.2011 #6
    ANDI&roid

    ANDI&roid Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    92
    Registriert seit:
    22.04.2011
    Ist bei dir Odin3 ini. dabei

    [​IMG]


    [​IMG]
     
  7. Kooray58, 01.08.2011 #7
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    ob das odin 3 ini mit in der zip dabei war, kann ich gerade nicht überprüfen (bin bei der arbeit).
    aber bin mir fast zu 100% sicher, dass die fehlermeldung "odin3.ini" war.
     
  8. ANDI&roid, 01.08.2011 #8
    ANDI&roid

    ANDI&roid Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    92
    Registriert seit:
    22.04.2011
    Du hast PN:smile:
     
    Zuletzt von einem Moderator bearbeitet: 11.09.2013
  9. Kooray58, 01.08.2011 #9
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    ja hab es gesehen.
    werde es mal heute abend ausprobieren.

    vielen dank
     
  10. Randall Flagg, 01.08.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wenn nicht einfach noch einmal posten.
    Im Zweifel noch mal neu downloaden und installieren.
    Im Gegensatz zu Kies funktioniert Odin eigentlich.

    Vielleicht sollte Samsung mal drüber nachdenken, die beiden Programme auszutauschen.
    Wenn man die Oberfläche etwas aufhübscht und für den Normaluser so Punkte wie "Bootlader Update" raus nimmt, wären viele glücklicher.
    Aber das ist ein anderes Thema. :D
     
  11. Kooray58, 01.08.2011 #11
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    ich werde verrückt, es funktioniert immer noch nicht.
    ich bekomme folgende fehlermeldung (siehe anhang)

    hat jemand eine ahnung?
     

    Anhänge:

  12. Randall Flagg, 01.08.2011 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Krass, von wo hast Du das gezogen?
     
    Zuletzt bearbeitet: 01.08.2011
  13. Kooray58, 01.08.2011 #13
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    keine ahnung randall, diese fehlermeldung bekomme ich bei nunmehr allen ausprobierten versionen von odin.
    bin schon am verzweifeln, würde gerne rooten und mir eine custom fw draufmachen, aber ohne odin wirds schwierig :cursing:
     
  14. BananenAffe, 01.08.2011 #14
    BananenAffe

    BananenAffe Android-Guru

    Beiträge:
    3,359
    Erhaltene Danke:
    2,206
    Registriert seit:
    17.09.2010
    Hast du mal Odin 1.85 aus meinen Litening Thread probiert ? Dazu benutze ich fast täglich :D

    Habe Win64.

    Aber entpacken nicht vergessen und Odin.exe dann aus dem Ordner ausführen.
     
    Kooray58 bedankt sich.
  15. Kooray58, 01.08.2011 #15
    Kooray58

    Kooray58 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    10
    Registriert seit:
    05.01.2011
    daran hat es gelegen, ich habe immer versucht aus winzip heraus odin.exe auszuführen. jetzt habe ich es entpackt und siehe da es funktioniert :smile:

    vielen dank nochmal an alle die versucht haben zu helfen
     
    Zuletzt von einem Moderator bearbeitet: 11.09.2013
  16. BananenAffe, 01.08.2011 #16
    BananenAffe

    BananenAffe Android-Guru

    Beiträge:
    3,359
    Erhaltene Danke:
    2,206
    Registriert seit:
    17.09.2010
    Habe das ja extra so geschrieben mit dem entpacken,weil ich das an deinem Screenshot gesehen habe :D
     
    Zuletzt von einem Moderator bearbeitet: 08.09.2013
  17. a.meisenkaiser, 08.09.2013 #17
    a.meisenkaiser

    a.meisenkaiser Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hallo.

    Ich brauche mal schnelle Hilfe. Ich habe Odin3.07.zip heruntergeladen und mit winzip entpackt. Starte ich nun die odin.exe kommt die Fehlermeldung, wie oben beschrieben Odin.ini und chinesischen Zeichen. Was mache ich falsch?
     
  18. Klaus N., 10.09.2013 #18
    Klaus N.

    Klaus N. Android-Guru

    Beiträge:
    2,535
    Erhaltene Danke:
    1,009
    Registriert seit:
    23.04.2012
    Phone:
    Xperia Z5 (D6653)
    @a.meisenkaiser
    Ich hoffe, die Hilfe kommt schnell genug (ein wenig Geduld sollte man schon mitbringen) ;)

    Wenn Du die zip-Datei entpackt hast, musst Du die Odin.exe im selben Ordner lassen, in dem sich auch die Odin.ini und die 2 dll-Dateien befinden. Sonst läuft es nicht ;)

    Desweiteren ist Odin mit Admin-Rechten auszuführen, also rechte Maustaste, und im Kontextmenü entsprechendes auswählen...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odin 3ini