1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit SIM-Karte

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von hansimglück, 27.12.2010.

  1. hansimglück, 27.12.2010 #1
    hansimglück

    hansimglück Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    2
    Registriert seit:
    09.12.2010
    Hallo,

    habe folgendes Problem mit meinem Galaxy 3:

    Fast immer, wenn ich das Handy eine zeitlang ruhig liegen habe, kickt sich die SIM-Karte irgendwie raus. Oben in der Statusleiste erscheint dann das Symbol, dass sie entfernt wurde. Wenn ich das Handy neustarte ohne sonst irgendwie die Karte mechanisch zu bewegen, funktioniert alles wieder. Ist eine relativ alte Telekom-SIM-Karte.

    Was ist das denn? Am Anfang passierte es nur sporadisch, jetzt mehrmals täglich. Ist da was kaputt? Einschicken? Hat das sonst noch jemand?

    Habe Orginalsoftware drauf.

    Vielen Dank!!!
     
  2. s3th.g3ck9, 27.12.2010 #2
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Muss gleich klargestellt werden: Du wirst nicht zur erneuten Pin-Eingabe aufgefordert sondern die SIM wird einfach nicht mehr erkannt? Ersteres ist nämlich ein bekannter Bug unter der originalen Firmware. Zweiteres hört sich nach Hardwarefehler an (vor allem wenn du das Problem durch "ruckeln" der Karte beseitigen kannst).
     
  3. hansimglück, 27.12.2010 #3
    hansimglück

    hansimglück Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    2
    Registriert seit:
    09.12.2010
    Ganz genau, ich werde nicht zur erneuten PIN-Eingabe aufgefordert. Es geht nur wieder, wenn ich das Handy neustarte allerdings OHNE irgendwie an der Karte zu ruckeln. Und das Problem tritt auch auf, wenn das Handy absolut still einfach nur rumliegt. Deswegen glaub ich eigetlich fast nicht an eine mechanische Sache...
     
  4. djatti, 27.12.2010 #4
    djatti

    djatti Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    23
    Registriert seit:
    25.12.2010
    Tablet:
    Samsung galaxy view 18 zoll
    Probier doch mal zu testzwecken eine andere karte um einen fehler der sim karte auszuschliessen. Hatte mal eine defekte sim karte mit genau dem Fehler allerdings bei einem Nokia Handy.
     
  5. Mike.Usual, 27.12.2010 #5
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    schmeiß wech das teil ;)

    ne mal im ernst
    habe das gleiche problem.....nervt echt extrem.
    werds nächste woche mal zu telering bringen lassen in der hoffnung dass die mir dann bei der reperatur gleich 2.2 aufspielen und dann das prob weg ist....

    ansonsten kannste nicht viel machen
    habe schon per email mit dem handybetreiber und samsung herumdiskutiert und naja...ausser einschicken und dann hoffen is da nicht viel.
     
  6. s3th.g3ck9, 27.12.2010 #6
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Naja, ist ja nun nicht der gleiche Bug den viele haben unter 2.1... Wäre interessant ob sich's dabei fix um einen Softwarebug handelt. Habt ihr schon eine andere SIM probiert?
     
  7. DaBigFreak, 27.12.2010 #7
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Die uralte SIM vielleicht auch mal reinigen? Mit Alkohol und einem Wattepad leicht abrubbeln, dann OHNE mit den Fingern draufzudatschen ordnungsgemäß einlegen!
     
  8. Mike.Usual, 27.12.2010 #8
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    Soweit ich weis gibts das galaxy 3 nur mit 2.1 und es haben ja viele das problem mit der sim karte.....also denke ich wohl kaum,dass es an der simkarte liegen wird!
     
  9. s3th.g3ck9, 27.12.2010 #9
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Scheint sich aber rein laut Beschreibung nicht um den gleichen Bug zu handeln wie der den viele haben.

    Sent from my GT-I5800 using Tapatalk
     
  10. Mike.Usual, 27.12.2010 #10
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010

    warum?
    versteh ich jetzt eigentlich gar nicht....

    die andren haben doch genau das selbe problem,dass er empfang weg is und dann steht "simkarte wurde entfernt.telefon neu starten"

    und naja das ist doch genau der fehler den er hat und das einzige was anders ist,ist das man den pin eingeben muss.....den kann man ja abschalten.

    oder steh ich da grad voll auf der leitung?:confused:
     
  11. s3th.g3ck9, 29.12.2010 #11
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Naja... ein Neustart des Phones war beim bekannten Bug (denn ich unter JG7 auch hatte) nie nötig. Es wurde rein eine erneute Pin-Eingabe verlangt, nie ein Reboot.
     
  12. jakornkarl, 31.12.2010 #12
    jakornkarl

    jakornkarl Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2010
    also ich habe auch das problem, dass ich öfters mal den pin eingeben muss. hatte vorher das lg arena 900 und jetzt das galaxy 3. bei beiden handys hab ich das problem mit de selben karte. hab mich jetzt schon durch einige themen gelesen und es haben einige das problem. es liegt nicht am handy modell und auch nicht am netzbetreiber. ich werd mal meinen anbieter die tage anrufen und nach ner neuen karte fragen.es könnte gut sein, dass die kontakte der sim beschädigt sind.ansonsten weiss ich auch nicht was es sein könnte.
     
  13. s3th.g3ck9, 31.12.2010 #13
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Dass das auf LG und am G3 passiert scheint doch wohl eher Zufall zu sein, da beim G3 der Bug bei der Original FW schließlich bekannt und verbreitet ist. Da müssten schon viele Leute beschädigte SIMs haben. Ich hatte unter der JG7 (Provider: Drei) auch dieses Problem. Nach erstmaligem Flash auf JP8 war es dann behoben und ist auch unter den verschiedenen Froyo Versionen nicht wieder aufgetaucht.
     
    Zuletzt bearbeitet: 31.12.2010
  14. Mike.Usual, 31.12.2010 #14
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    okay seit heute ist endgültig vorbei.....
    wider das selbe problem (simkarte wurde entfernt.telefon bitte neustarten)
    nja gesagt getan.....auf einmal zeigt mir mein handy dauernd an dass ich usb verbunden bin ohne dass irgendwas eingesteckt ist.
    also es war ein andauerndes usb verbunden-----5 sec später------usb getrennt-----usb verbunden----ect.

    naja dann hab ichs mal an usb angesteckt,nichts geholfen.
    akku raus,wider rein-nichts gebracht
    war auch nicht mehr erreichbar trotz vollem empfang.

    dann hat sichs handy alle 10 min selbst abgedreht und hat sich dann erst wider aufdrehen lassen wenn ich den akku ne zeit lang draussen gelassen hab.

    dann alle ruftöne komplett weg....nur mehr ein klingeln,dass nicht mal in den standard tönen dabei war (so wie ein alarm bei nem ur alten pager)

    naja jetzt hab ich wider mein altes gt5230,das geht wenigstens und macht was es soll....telefonieren eben.

    samsung und telering weichen beide auf fragen per mail aus (kann ich bei bedarf gerne mal posten) und naja auf die frage ob man das telefon nicht umtauschen kann auf ein gleichwertiges oder besseres produkt mit aufzahlung hat telering auch abgelehnt.
    bin jetzt am überlegen wies mit konsumentenschutz aussieht.....mal anrufen die tage und fragen

    im endeffekt schick ich dann das telefon ein und wart dann mal 3 wochen drauf dass ich den selben schrott vielleicht wider bekomm und bin trotzdem 2 jahre gebunden......

    tja mittlerweile bin ich echt schon am verzweifeln.
     
  15. s3th.g3ck9, 31.12.2010 #15
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Wow... vielleicht hast du ja wirklich ein defektes Gerät bekommen. Das geht weit über die "kleinen" Bugs hinaus. Das Gerät muss auf jeden Fall zur Reperatur!

    Nach vielem spielen, flashen und konfigurieren hab ich nun ein für mich perfektes Setting erreicht (zumindest bis zur nächsten FW), siehe meine Sig.
    In diesem Zustand bin ich jetzt absolut zufrieden mit meinem G3! Die kleinen Bugs sind natürlich blöd und nicht jedem macht es Freude so viel zu "basteln".
    Aber meiner Meinung nach steckt im G3 viel Potential, das herausgekitzelt werden will. Und ein solcher Defekt wie du ihn schilderst, sollte trotz verbuggter Standard FW nicht auftreten.
     
    Zuletzt bearbeitet: 31.12.2010
  16. Mike.Usual, 31.12.2010 #16
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    nja ich würds ja auch rooten wenns mir nicht einfach irgendwie ums prinzip gehen würd....

    ich muss zuerst mein neues smartphone flashen inkl garantieverlust und brickgefahr damit ich damit einigermassen das machen kann was das gerät sowieso können sollte weil es ja als solches angepriesen und verkauft wird....
     
  17. s3th.g3ck9, 31.12.2010 #17
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Geb ich dir im Prinzip vollkommen recht...
    Was Samsung seinen Kunden zumutet ist eigentlich eine Frechheit und ich bezweifle auch, dass es beim nächsten Phone wieder ein Samsung wird.
    Im Nachhinein muss ich allerdings sagen, dass es langweilig wäre, wenn alles funzen würde. xD
     
  18. Mike.Usual, 31.12.2010 #18
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    naja ich bin ja auch eher der typ der monate damit verbringt sich mit den teilen wirklich zu beschäftigen aber naja....wie gesagt.....wenns schon von anfang an nicht so funktioniert wies soll,isses einfach besch****

    und das samsung UND telering einfach ausweichen auf insgesamt 4 maliges fragen ("was soll ich eurer meinung nach jetzt tun bzw. wie würdet ihr an meiner stelle reagieren?") völlig ausweichen und auf eine 5 seiten lange email dann einfach nur schreiben ..... "nein ein umtausch ist nicht möglich" finde ich für ne noch größere frechheit als ein nicht einwandfrei funktionierendes gerät auf den markt zu bringen.

    wie gesagt,mal warten was die reperatur bringt und danach mit dem konsumentenschutz zusammenreden,vielleicht gibts dann ja ne auflösung des vertrags ohne freikaufen oder dergleichen.

    edit: im endeffekt seh ichs so wie mit meiner psp....
    die psp funktioniert einwandfrei und macht das was sie soll und dann flash ich sie mir und kann dann eben homebrew anwendungen draufspielen und hab sonst auch noch einiges bessere funktionen.
    also kann man sagen....man macht aus einem funktionierenden gerät etwas besseres.
    aber wenn ich aus einem schlecht funktionierenden teil etwas besseres machen MUSS damit es erst einmal annähernd so funktioniert wie es ohnehin schon sollte,dann seh ich das absolut nicht ein.
     
    Zuletzt bearbeitet: 31.12.2010
  19. s3th.g3ck9, 31.12.2010 #19
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Halt uns auf dem Laufenden, was bei der Farce rauskommt... :winki:
     
  20. Mike.Usual, 31.12.2010 #20
    Mike.Usual

    Mike.Usual Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    ja mach ich auf jeden fall...
     

Diese Seite empfehlen