Problem mit sns Service

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von susdiehl, 11.04.2011.

  1. susdiehl, 11.04.2011 #1
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Servus. Hab ein Problem mit dem Sns Dienst. Der läuft kurz normal und dann steht da Neustart... Wofür genau ist der Dienst? http://db.tt/U1zCZBS
    Facebook ist nicht auf meinem Handy, nur Twitter.

    Sent from my GT-I9000
     
  2. Copacabana, 11.04.2011 #2
    Copacabana

    Copacabana Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Social Networking Service. Wird zb genutzt um deine Facebook Kontakte mit denen auf deinem Handy abzugleichen.
    Versuchst du den Dienst zu starten oder wie? Oder stürzt der Dienst ab?
     
  3. susdiehl, 11.04.2011 #3
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Nein der startet mit dem Handy. Wie gesagt Facebook hab ich ich nicht drauf und Twitter hab ich eben gelöscht. Also brauch ich diesen Dienst nicht? Dann kann ich den ja löschen. Oder benutzt Google den Dienst auch? Frage mich nur warum der dann als Neustart schreibt und meinen Akku leer saugt.

    Ok welche Programme nutzen den Dienst den noch?
    Da steht schon wieder Neustart - Wenn er das denn auch bloß machen würde ^^ So steht das nur da und er zieht mir den Akku so schnell leer das man zusehen kann - Bei Verbrauch wird dann Android OS angegeben (das ist vielleicht das Problem was manche hier auch hatten???)
    Beende ich den Dienst dann ist alles wieder gut :-(

    Och mönsch

    Sent from my GT-I9000
     
    Zuletzt bearbeitet: 11.04.2011
  4. Jim-Phelps, 11.04.2011 #4
    Jim-Phelps

    Jim-Phelps Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    35
    Registriert seit:
    13.12.2010
    Phone:
    Motorola Moto G
    Versuch mal folgendes:
    Einstellungen -> Anwendungen verwalten -> Alle -> SNS -> dort erst Stopp erzwingen und dann Daten löschen
    evtl. befinden sich bei dem Dienst noch ein paar Einstellungsleichen...
     
  5. susdiehl, 12.04.2011 #5
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Danke habs mal probiert und werde dann berichten falls es jetzt geht :)

    Sent from my GT-I9000
     
  6. Tobear, 12.04.2011 #6
    Tobear

    Tobear Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2011
    In meinen Fall bleibt der SNS Dienst auch manchmal auf Neustart hängen. Ich kann aber im Gegensatz zu dir nicht feststellen, dass der Dienst überhaupt irgendwas aus dem Akku ziehen würde. Wie kommst du bei dir darauf? Der Dienst hat bei mir einen CPU Load < 0.05%.

    Andere Frage: Kann man den SNS Dienst einfach löschen, wenn man eh kein Facebook nutzt? Twitter nutze ich, welches aber auch einen eigenen Dienst hat. Ich habe schon so viel zu dem SNS Dienst geoogled, aber nie eine hinreichende Antwort darauf gefunden. Vllt. weiß da jmd. von euch ja genaueres.
     
  7. susdiehl, 12.04.2011 #7
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Na ich komme darauf das dann der Akku etwa alle 2 Minuten ein Prozent verliert ^^ Und das mit Display aus!
    Sowie ich dann den Dienst beende hört das auf.

    Ich hab den oben genannten Tipp mit Cache löschen von dem Dienst sowie vom Feeds und Updates mal befolgt und bis jetzt gehts. (Seit 7 Stunden) :)
     
  8. Tobear, 12.04.2011 #8
    Tobear

    Tobear Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2011
    Ok, ich habe nämlich das Feeds and Updates Widget deinstalliert und somit dem SNS wohl auch jegliche Grundlage genommen für etwas nützlich zu sein bzw. einen Neustart anzuleiern und dabei in einem Loop festzuhängen und unnötig Akku zu verbrauchen. Das ist aber auch nur eine Vermutung.
     
  9. susdiehl, 12.04.2011 #9
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Hm das braucht man doch auch für Google?
    Keine Ahnung aber das hat damit bestimmt auch was zu tun :)

    Aber ich hab den Launcher Pro und da geht das Widget bei mir eh nicht... läuft aber dauernd im Hintergrund ^^
     
    Zuletzt bearbeitet: 12.04.2011
  10. adl

    adl Android-Lexikon

    Beiträge:
    1,496
    Erhaltene Danke:
    550
    Registriert seit:
    17.08.2010
    Wenn man das facebook widget benutzt, aber die automatische Aktualisierung von der facebook app ausgeschaltet hat, kann man dann trotzdem den Tip von Jim-Phelbs oben machen, oder ist das nicht ratsam?
     
  11. susdiehl, 12.04.2011 #11
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Keine Ahnung ^^
    Mein Lösungsweg eben war dann dieser nachdem es schon wieder hing -_-
    ALLES gewiped und nochmal neu aufgesetzt. Jetzt installiere ich dann nach und nach alle meine Apps wieder und dann seh ich ja wenn es wieder anfängt......

    Bricht mich gerade ein wenig an mit dem Dienst

    Ok irgendwas stimmt hier nicht.
    Komplett neue FW - Nicht eine App zusätzlich installiert und trotzdem steht da jetzt wieder Neustart und mehr nicht.....

    Das ist doch Mist :angry:

    Sooooo jetzt kann es mich mal ^^
    Habs gelöscht und kann auch ohne den Service leben :)
     
    Zuletzt von einem Moderator bearbeitet: 13.04.2011
    marcodj bedankt sich.
  12. Tobear, 13.04.2011 #12
    Tobear

    Tobear Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2011
    Nice^^ Melde dich bitte hier sofern du irgendwelche Probleme bekommst. Vllt. brauch man den SNS ja wirklich nicht.
     
  13. marcodj, 13.04.2011 #13
    marcodj

    marcodj Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    104
    Registriert seit:
    03.12.2010
    Hab jetzt alles nochmal platt gemacht. Alles formatiert und doppelt gewiped. Dann die dreiteilige Jvk mit 512 pit und repart geflasht und alles eingerichtet. Jetzt schau ich grad auf android os und es geht schon wieder los mit dem hohen verbrauch. Wieder sns service und software aktualisierung gestoppt und alles funktioniert wieder. Was stimmt denn mit den zwei pragrammen nicht. Bin jetzt echt genervt:-(

    Gesendet mit der Android-Hilfe.de-App
     
  14. susdiehl, 13.04.2011 #14
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Also mal ne kurze zwischenmeldung - Es läuft alles wunderbar.
    Mit dem Samsung Aktualisierungsdienst hab ich keine Probleme (sollte aber auch weg können wenn man die Apps nicht braucht).
    Der SNS Dienst müsste nur Twitter / Facebook synchronisation zuständig sein.
    Wenn man dann ne eigene App dafür benutzt ist der Dienst überflüssig.
    Hab auch noch den Tipp gelesen das Feeds and Updates Widget zu aktivieren (das geht aber nur mit dem TW Launcher.....) den benutze ich nicht :D

    Lange Rede kurzer sinn - Löscht die beiden APK´s einfach zu Testzwecken.
    Zumindest bei mir funktioniert noch alles wunderbar. :thumbsup:
     
    marcodj bedankt sich.
  15. marcodj, 15.04.2011 #15
    marcodj

    marcodj Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    104
    Registriert seit:
    03.12.2010
    Hatte ja auch die ganze Zeit das Android OS Problem bei der JVK 2.3.3 und war ziemlich genervt:angry:
    Für mich ist es jetzt gelöst! :thumbsup:

    Ich hab jetzte diese 6 Dateien:

    SnsProvider.odex
    SnsProvider.apk > SnS Service
    Syncmldm.odex
    Syncmldm.apk > Software Aktualisierung
    SnsAccount.odex
    SnsAccount.apk

    mit dem Rootexplorer aus system/app gelöscht (Backup davon natürlich gemacht)
    seit dem ist es nicht mehr aufgetreten. Hab jetzt die letzten 2 Tage keine Probleme mehr. Wer das selbe Problem hat kann es ja mal testen. (Auf eigene Gefahr;-)

    @susdiehl
    Danke für den Tipp:thumbsup:

    Gruß
     
    Zuletzt bearbeitet: 15.04.2011
    Eifel Pit bedankt sich.
  16. susdiehl, 17.04.2011 #16
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    So nach Update auf JVB fängt es wieder an ^^
    Ich weiß nicht wo das Problem ist aber ich werde die Dateien jetzt mal wieder einfach löschen und warten bis es irgendwann eine Lösung gibt
     
  17. susdiehl, 04.05.2011 #17
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Um das hier nochmal aufleben zu lassen - Mit der Nex S hatte ich das nicht ^^
    Jetzt hab ich gestern mal das Hamsterrom draufgemacht und jetzt nach 10 Stunden Laufzeit gucke ich und was steht da : SNSService - Neustart.....
    *lol* Dieses Mistding...

    Edit : Allerdings scheint es als ob der drastisch Erhöhte Akkuverbrauch jetzt nichtmehr Auftritt ?
     
  18. Eifel Pit, 11.05.2011 #18
    Eifel Pit

    Eifel Pit Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    27
    Registriert seit:
    15.02.2011
    Hallo und Danke erst mal für deinen Tipp, danke auch an susdiehl. Leider hilft das bei mir auch nicht. Nähere Infos dazu im Thread:

    http://www.android-hilfe.de/samsung-galaxy-s/96887-android-os-problem-unter-jvb-jvh-3.html

    Ich bleibe mit meinen Erfahrungen dazu dann auch mal in dem o.g. Thread, sonst wird das zu unübersichtlich glaube ich.

    Also, Thx..
    [FONT=&quot] [/FONT]
     
    Zuletzt bearbeitet: 11.05.2011
    susdiehl bedankt sich.
  19. susdiehl, 14.05.2011 #19
    susdiehl

    susdiehl Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Soooo und wieder mal -_-
    Komplett neue installation diesmal auf Goa 1.9

    War auch alles in Ordnung - Dann Ladekabel dran und kurz danach wieder ab ---->>>
    SNSService - Neustart ! *ggggg*
    Muss jetzt mal gucken ob man das mit dem Kabel reproduzieren kann -Wobei das eigentlich nicht sein kann
     
  20. Ursus77, 14.05.2011 #20
    Ursus77

    Ursus77 Android-Experte

    Beiträge:
    890
    Erhaltene Danke:
    268
    Registriert seit:
    11.05.2011
    Lade dir mal Startup Auditor (kostenlos) vom Market runter.
    Da kannst du für jeden Service /App einzeln einstellen, dass er

    a) beim Start ignoriert werden soll und/oder

    b) auch ein späterer Start verhindert werden soll.

    Ich habe damit alle nicht unbedingt erforderlichen Dienste/Apps bei Systemstart geblockt.
    Wenn du versuchst einen (Android-) systemrelevanten zu sperren, dann wird das automatisch verhindert.

    Bei den ständigen Akku-Problemberichten ist der Startup Auditor ein Musthave!

    Gruß, Ursus
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sns android samsung

    ,
  2. facebook sns löschen

    ,
  3. sns android registrieren