1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. rostiges handy, 21.06.2010 #1
    rostiges handy

    rostiges handy Threadstarter Android-Hilfe.de Mitglied

    Hallo

    Ich verwende Sygic mobile maps auf mein Motorola milestone und hat auch bis jetzt immer super funktioniert.
    Jetzt steht aber dort "GPS Verbindung unterbrochen. Hardware Einstellungen überprüfen". Weiß jemand was ich jetzt machen kann ? Hab schon die Einstellung bei Android unter Einstellungen => Standort & Sicherheit => GPS Satelliten verwenden. Weiß echt nicht mehr, was ich nun machen kann?

    Hoffe jemand hat ne idee ? :)

    Gruß
     
    Zuletzt bearbeitet: 21.06.2010
  2. ryuuro, 21.06.2010 #2
    ryuuro

    ryuuro Android-Hilfe.de Mitglied

    Gleiches Problem, leider keine Lösung.
    Google hat auch nichts sinnvolles ausgespuckt.
    Tritt bei mir jeweils bei 8.06 und 8.12 auf. Installiert, Deinstalliert, Wipe, alles bisher erfolglos.
     
  3. rostiges handy, 21.06.2010 #3
    rostiges handy

    rostiges handy Threadstarter Android-Hilfe.de Mitglied

    Genau das hab ich auch schon versucht, neu installieren usw. Aber ich glaube, dass sygic da in eine konfig datei reinschreibt, dass da etwas nicht funktioniert und diese Datei auch beim deinstallieren nicht gelöscht wird. Aber welche?
    Ich hoffe wir bekommen noch bald eine Antwort
     
  4. rostiges handy, 21.06.2010 #4
    rostiges handy

    rostiges handy Threadstarter Android-Hilfe.de Mitglied

    PROBLEM GELÖST:

    Wenn du sygic das erste mal installierst, musst du ja einige ordner auf die SD Karte speichern.
    Dabei gibt es einen Ordner, der Drive heißt
    In diesem Ordner befinden sich einige .ini dateien, die du einfach nochmal auf die SD Karte packst (vorher alle Dateien in dem Ordner löschen)
    dann musst du sygic nochmal konfigurieren (sprache einstellen usw.) und dann funktioniert wieder alles

    Wenn man in die Datei settings.ini reinschaut, sieht man, dass die Datei auf der SD Karte geändert wurde und dort bei "default" als GPS (automatische erkennung) eingestellt ist, in der richtigen settings.ini ist die richtige Konfiguration eingetragen, das ist wahrscheinlich der Fehler. Hab dann nur die settings.ini datei ersetzt, doch dann ging sygic noch immer nicht, da es noch eine settings.dat datei gibt, die sygic selbst anlegt beim ersten start und da sind wohl auch informationen über das GPS modul gespeichert.

    Also einfach den Ordner löschen und den Drive ordner von deiner ersten Installation einfügen, dann gehts wieder =) Zum glück, brauche das morgen dringend

    Gruß
     
    ryuuro bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sygic menüsprache

    ,
  2. sygic immer gleiches Verkehrszeichen

    ,
  3. sygic sprache ändern

    ,
  4. sygic probleme mit android 4.4,
  5. sygic gps recourcen fehler,
  6. sygic neu installieren