1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Telefon-App / unmotivierte Vibration

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Schleicher, 11.11.2010.

  1. Schleicher, 11.11.2010 #1
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hallo Spezies.

    Seit dem Update auf Froyo habe ich zwei Probleme.

    Wenn ich das Telefon öffne, eine Nummer wähle (also nicht aus den Kontakten heraus) und dann den Hörer drücke zum telefonieren, passiert erstmal nichts, dann bekomme ich einen "Forced Close" und danach hab ich den Ruf auf dem Display und er ruft.
    Was kann ich da machen, es nervt doch ein wenig...

    Und noch ein kleines Problem:
    Manchmal vibriert mein Galaxy grundlos. Einmal nur.
    Allerdings nur, wenn ich irgenwas dran mache.
     
  2. scheichuwe, 11.11.2010 #2
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Was genau steht denn bei der Fehlermeldung?
    Welcher Prozess?
     
  3. Schleicher, 11.11.2010 #3
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Sorry!
    Die Anwendung Telefon (Prozess com.sec.android.app.dialertab) wurde unerwartet angehalten. Versuchen sie es erneut.

    Un ich habe grade festgestellt, das er die Wahl nach dem Erscheinen der Meldung auch durchführt, wenn ich nicht auf "Beenden erzwingen" drücke.
     
  4. scheichuwe, 11.11.2010 #4
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Hast du irgendwas geändert (root o.ä.)?
     
  5. Schleicher, 11.11.2010 #5
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Nö.
    Ich hatte unter 2.1 einen Root.
    Aber ich habe nix geflasht und letzten Freitag ganz offiziell über KIES in nicht mal 10 Minuten völlig problemlos auf Froyo updated.
    Und gerootet hab ich es erst vor ca. 2 Stunden wieder.
    Unter Eclaire hatte ich das nicht.
     
  6. scheichuwe, 11.11.2010 #6
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Du könntest mal versuchen die DialerTabActivity.apk und DialerTabActivity.odex durch andere zu ersetzen (vorzugsweise solche, die bei anderen mit JPO fehlerfrei laufen ;)) und den Ordner /data/data/com.sec.android.dialertab löschen. Und dann mal neu starten...

    Ich kann dir meine DialerTabActivity.apk leider gerade nicht hochladen, die sieht nicht so toll aus :D
     
    Schleicher bedankt sich.
  7. Schleicher, 11.11.2010 #7
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    hat die mal jemand für mich?

    Und wenn ich /data/data/com.sec.android.dialertab lösche, legt er sich dann wieder neu an?
     
  8. scheichuwe, 11.11.2010 #8
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Ja.
    Ich weiß aber nicht, ob's überhaupt was bringt.
    Schaden kann es jedenfalls nicht...
     
  9. scheichuwe, 11.11.2010 #9
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Da sonst keiner will...
     

    Anhänge:

    Schleicher bedankt sich.
  10. Schleicher, 12.11.2010 #10
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Danke Dir.

    Dann werd ich das heute abend mal ausprobieren.
     
  11. Schleicher, 12.11.2010 #11
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Kann das sein, das ich da über meinen Rechner nicht rankomme?:confused2:

    Das finde ich überhaupt nicht....:scared:
     
  12. Schleicher, 12.11.2010 #12
    Schleicher

    Schleicher Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich glaub es nicht.....

    scheichuwe, der Launcher Pro war schuld, der Shortcut.

    Ich habs jetzt zufällig rausbekommen.
    Vom originalen Homescreen aus funktionierte mein Telefon problemlos.

    Nu hab ich einfach den Shortcut zur Telefonapp neu gesetzt und der Fehler ist weg. :D
    Aber auf jeden Fall vielen Dank für Deine Mühe!
     

Diese Seite empfehlen