1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

problem mit usb ladegerät

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von voo2, 18.04.2011.

  1. voo2, 18.04.2011 #1
    voo2

    voo2 Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2011
    hi, hab mir folgendes ladegerät zugelegt :Delock 2 in 1 USB Kombiladegerät: Amazon.de: Computer & Zubehör

    das interessante ist nun das das ladegerät alle meine anderen geräte ohne probleme läd ( archos , ipod, samsung kamera ) aber nicht das g3 , den läd er zwar aber das g3 schaltet de touch funktion vom display ab , die hardware tasten gehen aber .
    ich hab noch ein zweites ladegerät mit dem ich das gleiche problem habe , beide lassen entweder 500 oder 1000 ma strom zu.

    das die ladegeräte defekt sind glaub ich nicht da sie eigentlich gehen , kann es sein das das ein froyo bug ist ? ( samsung kamera ladegerät mit 700 ma geht ipod ladegerät geht , 2 stecker alter mp3 player mit 300 und 400 ma gehen ..... ) vor allem da am zte blade mit 2.2 auch das display nicht mehr geht mit beiden ladegeräten .

    hat wer ne idee was da sein könnte bzw ob man das umgehen kann ?

    mfg voo2
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  2. frankymatt, 18.04.2011 #2
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Auf welche USB - Einstellung hast du dein G3 gestellt? (Einstellungen - Telefoninfo - USB Einstellungen) Mit "Massenspeicher" sollte es funktionieren...
     
  3. voo2, 18.04.2011 #3
    voo2

    voo2 Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2011
    hab ich schon getestet, ab dem zeitpunkt wo das ladesymbol auftaucht reagiert das display auf keine eingabe mehr , aber laden tut er .
    mir leuchtet das alles nich ganz ein usb ist eigentlich usb, und wieso geht das ladegerät bei allen geräten ohne probleme nur bei 2 handys mit 2.2 gehts nicht ? vor allem wieso gehen ladegeräte die entweder über oder unter 500 ma haben ohne probleme und 2 mit genau 500 ma nicht ?:huh:
     
  4. NaviCacher, 19.04.2011 #4
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Das hat wohl nichts mit dem Strom zu tun. Dass G3 erkennt anhand der Beschaltung der Datenleitungen, ob es sich um einen USB- oder ein Ladekabel handelt. Geladen wird in beiden Fällen, aber wenn es USB erkennt, geht es in den USB-Modus. Den sollte man so konfigurieren, daß man bei jedem Verbinden gefragt wird, welchen USB-Modus das G3 benutzen soll. Bei dieser Frage dann die war-alles-nur_Spaß-Taste drücken (rechte Taste), und schon ist alles wie vorher, aber es lädt.
    Funktioniert so bei meinem G3 mit Stock-JPM. Touchscreen geht auch.
    Deine Ladegeräte haben wohl unterschiedliche Beschaltung der USB-Datenleitungen.

    NaviCacher
     
  5. voo2, 19.04.2011 #5
    voo2

    voo2 Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2011
    das mit der beschaltung wäre mir jetzt neu da eigentlich usb usb sein sollte , beim htc wildfire weis ich das wenn man unter bzw bis 500 ma ansteckt immer die frage nach dem verbindungs modus kommt und darüber läd er einfach im ac modus.

    was mir spanisch vor kommt egal ob beschaltung oder stromstärke das das display den touch abschaltet, und das beim g3 und beim zte blade. beim ipod bei meiner samsung cam und bei nem tablet von nem bekannten funktioniert mit dem stecker das laden ohne probleme .

    so jedenfalls ist das ladegerät nicht nutzbar, wobei ich immer noch hoffe zw vermute das das was mit froyo zu tun hat da alle anderen geräte ja damit laden .

    was abr dazu führ das das display den touch abschaltet versteh ich immer noch nicht
     
  6. NaviCacher, 19.04.2011 #6
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Man lernt halt nie aus :winki:
    USB besteht aus 2 Datenleitungen und +5V und Masse. Zum Laden werden erst mal nur die beiden Letzten benötigt. Manche Geräte (z.B. das G3) überprüfen beim Einstecken des Ladekabels, welche Pegel (irgendwas zwischen 0 und +5V) sich auf den Datenleitungen befindet. Diese Pegel werden im Ladegerät durch Widerstände oder im PC durch die IO-Chips erzeugt und signalisieren dem Gerät, ob es sich um eine Datenverbindung oder ein Ladegerät handelt. Je nachdem, was das Gerät erwartet und was das Ladegerät an Pegeln erzeugt, verstehen sich die beiden Geräte, oder es kommt, wie in Deinem Fall, zu Fehlinterpretationen.

    NaviCacher
     
  7. mizch, 19.04.2011 #7
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    So ist es. Es gibt dazu die "USB Charging Specification", die die Beschaltung festlegt und - soweit ich weiß - erst vor ca. 2-3 Jahren herauskam. Nun gab es zu dieser Zeit aber schon viele Geräte, die über USB geladen werden und von dieser Spezifikation noch gar nichts wussten und dementsprechend auch Ladegeräte dafür, die sich genauso wenig daran halten. Und auch heute muss sich nicht jedes Ladegerät daran halten, nämlich wenn es denn für ein solches älteres Gerät gebaut wurde.

    Dass es einen USB-Stecker hat, sagt eben noch nicht viel aus. Und mit dem Aufdruck, welchen maximalen Strom das Gerät liefern kann, hat das rein gar nichts zu tun.
     
  8. voo2, 19.04.2011 #8
    voo2

    voo2 Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2011
    das erklärt aber immer noch nicht wieso das tel zwar geladen wird, aber die touch funktion vom display abgeschalten wird , denn egal ob laden oder am pc hängen, die sollte ja immer eingeschalten sein bzw was passiert wenn ich wirklich mal mit dem ladegerät lade ( habs wegen dem display nur kurz probiert ) das mit der beschaltung mag sein , aber die reaktion versteh ich nicht .
     
  9. mizch, 19.04.2011 #9
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Ja, das erklärt, warum es unterschiedliche Beschaltungen gibt - nicht aber, was das G3 macht, wenn es auf abweichende Beschaltung trifft.

    Ich habe bei Reichelt ein 5V/1A-USB-Ladegerät um gut 5 € gekauft und es läuft problemlos. Ich würde sagen: vergiss die Netzteile einfach, mit denen es nicht geht.
     
  10. voo2, 19.04.2011 #10
    voo2

    voo2 Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2011
    wird mir nichts anderes übrig bleiben , das wäre nur ein interessantes gewesen weil es normales und ein auto ladegerät in einem gewesen wäre :(
     
  11. pedder55655, 20.04.2011 #11
    pedder55655

    pedder55655 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    31.03.2011
    Wenn du eins fürs Auto suchst, ich hab eins von Hama, das funktioniert
    mit dem Handy problemlos.

    (Dieses hier: 00093533 Hama Kfz-Ladekabel "Roll Up Premium", micro USB)
     
    Zuletzt bearbeitet: 20.04.2011
  12. voo2, 20.04.2011 #12
    voo2

    voo2 Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2011
    danke für den tip , aber das teil von mir hätte auf der einen seite nn normalen stecker und auf der anderen den zigarettenanzünder stecker gehabt , und 2 usb ports zum laden , wäre ideal gewesen weil ich so nur mehr ein ladegerät gebraucht hätte und nicht mehr zwei ( auto und daheim )

    [​IMG][​IMG]

    wüste einer ein kombigerät das mit dem g3 geht ?
     

Diese Seite empfehlen