1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit USB seit FW 3.2.1

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von ZDLPsycho, 12.10.2011.

  1. ZDLPsycho, 12.10.2011 #1
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Hallo liebe Community!

    Erst einmal freue ich mich, dieses Forum gefunden zu haben, ich wusste gar nicht, dass es schon so viele Anhänger des genialen EEE Pads gibt :)

    Nun zu meinem Problem:

    Ich verwende an meinem TF ab und zu (mittels Dock) USB-Geräte wie eine 2.5" HDD, eine Maus, USB-Sticks, ... Bisher ging das auch ohne Probleme.

    Nun habe ich auf 3.2.1 geupdated und muss leider feststellen, dass die Geräte nicht sofort erkannt werden, wenn ich sie einstecke, sondern ein Neustart des Geräts notwendig ist. Früher hat Plug&Play funktioniert.
    Ich kann allerdings auch nicht genau sagen, ob das Problem genau nach dem Update eingetreten ist, oder ob es vlt. doch mit etwas anderem (vlt. einer geänderten Einstellung?) zusammenhängt...

    Hat jemand von euch ein ähnliches Problem und weiß Rat? Jedes mal das Gerät neu starten zu müssen empfinde ich doch als sehr lästig...

    Meine Suche in dem Forum ergab keine Antwort, ich hoffe ich habe nichts übersehen.

    MfG,

    Psycho
     
  2. Quirin, 12.10.2011 #2
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Ich habe es mal an meinem Dock versucht, USB-Stick sowie 2,5" HDD werden sofort erkannt.

    Ich habe allerdings Prime 2.0.3 auf dem Tablet installiert.
     
  3. ZDLPsycho, 13.10.2011 #3
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Danke erstmal für deine Antwort.

    Da ich nicht vorhabe mir Prime zu installieren wäre es schön, wenn sonst noch wer eine Idee zu meinem Problem hätte...?

    Lg,

    Psycho
     
  4. telejoint, 14.10.2011 #4
    telejoint

    telejoint Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    Ich habe seit dem Update EXAKT dasselbe Problem mit dem USB-Anschlüssen am Dock. :sad: (Kein Root oder sonstiges bei mir)

    Vor dem Update ging es problemlos. Und da ich täglich mit einer externen maus arbeite, kann ich es mit ruihgen Gewissen auf das Update schieben :flapper:

    Also kann ich beruhigt sein, da es auch andere Betroffende gibt und muss zu waherscheinlichkeit von ein Software Problem ausgehen und nicht von einem Hardware Problem :cool2:

    Ist zwar nervig, aber Asus wird sicher bald beheben.
     
  5. ZDLPsycho, 14.10.2011 #5
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Ganz schön nervig. Aber wengstens weiß ich jetzt, dass es wohl wirklich an 3.2.1 liegen wir, danke dir.

    Hab schon überlegt auf 3.2. runter zu graden, auch wegen des Akkuproblems. Aber das scheint wohl etwas komplizierter zu sein.

    Ich befürchte dadurch, dass Asus immer so schnell mit dem updaten ist und die anderen Anbieter noch gar nicht nachgezogen sind, wird es noch ne Weile dauern können, bis eine neuere Androidversion rauskommt, um diese Probleme zu fixen. Wie seht ihr das?
     
  6. telejoint, 14.10.2011 #6
    telejoint

    telejoint Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    Hatte ich auch schon überlegt.
    Aber da ich das Gerät derzeit zu ca. 70% eh stationär verwende (also mit entsprechender USB-Verlängerung direkt am Netzteil) werde ich es "vorerst überleben.

    Ich tippe auf ein weiteres Update in spätestens 2-3 Wochen, wenn Asus sein (hervorragende) Update-Politik ansatzweise beibehält.

    Und hoffe dann auf Behebung der Bugs und nicht auf neue:scared::flapper:
     
  7. ZDLPsycho, 16.10.2011 #7
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Hab zumindest ein Workaround entdeckt:
    die Verbindung zum Dock trennen, USB-Gerät einstecken und anschließend das Pad wieder ins Dock stecken. Ist etwas komfortabler als der Neustart.
    Ich hoff, dass möglichst bald ein Fix rauskommt, auch für das Akkuproblem...

    Lg,

    Psycho
     
  8. Oxtailsoup, 20.10.2011 #8
    Oxtailsoup

    Oxtailsoup Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    22.02.2011
    Phone:
    Honor 7, Nexus 4
    Tablet:
    Nexus 7
    Hey,

    ich hab einen SanDisk USB Stick 4GB der wird problemlos erkannt, aber mein 8GB Flash Voyager blinkt nach dem einstecken nur kurz, in der Ecke wird "neuer Datenträger" angezeigt aber nach 2 Sekunden hört der Stick auf zu blinken und es wird auch nichts eingebunden...

    wisst ihr was man da tun kann? Ich hab kein Custom Rom und auch nicht gerootet... ganz "normales" eeePad
     
  9. ZDLPsycho, 20.10.2011 #9
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Welche FW hast du?
     
  10. Oxtailsoup, 20.10.2011 #10
    Oxtailsoup

    Oxtailsoup Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    22.02.2011
    Phone:
    Honor 7, Nexus 4
    Tablet:
    Nexus 7
    Hey... naja wie der Threat-Titel... 3.2.1
    Ich hoffe dass es trotzdem einen Weg gibt, ich häng nämlich an dem Stick ;)
     
  11. Oxtailsoup, 04.11.2011 #11
    Oxtailsoup

    Oxtailsoup Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    22.02.2011
    Phone:
    Honor 7, Nexus 4
    Tablet:
    Nexus 7
    Gibts hier schon irgendwas neues? Mein Stick verhält sich am Transformer immernoch wie ein Geist... :(
     
  12. ZeroOneB, 04.11.2011 #12
    ZeroOneB

    ZeroOneB Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    18
    Registriert seit:
    17.06.2010
    Ich kann mich auch noch in die Liste der leidenenden eintragen. Exakt das gleiche Problem...
     
  13. Oxtailsoup, 05.11.2011 #13
    Oxtailsoup

    Oxtailsoup Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    22.02.2011
    Phone:
    Honor 7, Nexus 4
    Tablet:
    Nexus 7
    oha, mein Transformer updated grade seine Firmware... ich bin ja mal gespannt ob es zwecks des USB-Problems hilft...

    vielversprechend ist ja die Verbesserung von MyCloud, und auch interessant klingt das
    "Improved WiFi connectivity" und die Dock-Akku-Verbesserung:

    "There are also quite a few performance fixes for the Transformer. The biggest one being something that all keyboard dock owners will appreciate. With an aim towards improving usability the keyboard dock previously remained in an “always-ready” state so that it would sync immediately when you hooked it up to your Transformer.

    The downside of this increased usability was that it caused the dock’s battery to drain slowly even when it was not in use. With the most recent release the keyboard dock’s battery management has been adjusted so that your keyboard dock will now hold a charge for much longer – ensuring that it’s charged and ready to go when you need it."

    Netflix comes to the Transformer. Plus 12 more Updates | ASUS CampusLife
     
  14. Oxtailsoup, 05.11.2011 #14
    Oxtailsoup

    Oxtailsoup Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    22.02.2011
    Phone:
    Honor 7, Nexus 4
    Tablet:
    Nexus 7
    und... leider nein... mein USB Stick wird immernoch nicht erkannt...
     
  15. ZDLPsycho, 05.11.2011 #15
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Bin ich der Einzige, dem das Update nicht angeboten wird? :S
     
  16. Oxtailsoup, 05.11.2011 #16
    Oxtailsoup

    Oxtailsoup Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    22.02.2011
    Phone:
    Honor 7, Nexus 4
    Tablet:
    Nexus 7
    geh mal in die Einstellungen, auf "Über Das Tablet" ganz unten und dann ganz oben auf "System-Firmware-Update"...
     
  17. ZDLPsycho, 05.11.2011 #17
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Habe ich bereits probiert, leider erfolglos... Danke trotzdem!
     
  18. BeamMeUp, 05.11.2011 #18
    BeamMeUp

    BeamMeUp Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    14
    Registriert seit:
    28.11.2009
    Phone:
    Sony Ericsson Xperia Pro
    Bei OTA werden die Geräte nacheinander für das Update freigeschaltet. Also einfach etwas Geduld. Im Übrigen folgt das OTA für das TF101G (= die UMTS-Version) in Kürze. Werde mich also noch ein paar Tage gedulden müssen.
     
  19. ZDLPsycho, 05.11.2011 #19
    ZDLPsycho

    ZDLPsycho Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    8
    Registriert seit:
    12.10.2011
    Aha, das erklärt Einiges. ;) Danke dir. Dann hoffen wir mal, dass sie sich beeilen...
     
  20. BeamMeUp, 05.11.2011 #20
    BeamMeUp

    BeamMeUp Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    14
    Registriert seit:
    28.11.2009
    Phone:
    Sony Ericsson Xperia Pro
    Jein, für mich geht Qualität für Geschwindigkeit. Wenn dafür das Update fehlerfrei ist und soweit vorhanden und möglich 3G-Probleme behoben werden, darf es lieber noch ein paar Tage brauchen. :)
     

Diese Seite empfehlen