1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit WLAN und SD Karte...

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von eisbaer82, 30.11.2010.

  1. eisbaer82, 30.11.2010 #1
    eisbaer82

    eisbaer82 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2010
    Hallo!

    Das Milestone meine Freundin hat ein seltsames Problem:

    Wenn das WLAN beim Booten eingeschaltet ist, wird die SD Karte nicht korrekt erkannt. Sie ist da und auf die Daten kann man auch zugreifen, wird aber in den Einstellungen nicht angezeigt und die Kamera-App sagt "Legen Sie eine SD-Karte ein". WLAN funktioniert dafür einwandfrei.

    Jetzt: WLAN beim Booten aus: SD Karte korrekt erkannt, aber das WLAN kann jetzt nach Aktivierung zu keinem Netzwerk mehr verbinden. Erst ein Neustart hilft, aber dann hat man halt wieder das Problem mit der SD Karte...

    Sie nervt das natürlich extrem.. Das Ding ist ein Vodafone Gerät, nicht gerootet und hat die Updates immer OTA bekommen. Sie meint auch das die Probleme erst mit dem letzen Update gekommen sind und der Akku seit dem auch viel schneller leer wird (Hält max. von Morgens bis Abends)

    Hat noch jemand so ein Problem und gibt es da vielleicht eine Lösung zu?
     
    Zuletzt bearbeitet: 03.12.2010
  2. eisbaer82, 03.12.2010 #2
    eisbaer82

    eisbaer82 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2010
  3. Laodcyber, 23.12.2010 #3
    Laodcyber

    Laodcyber Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    4
    Registriert seit:
    24.05.2010
    Hallo,
    wie hast die Dateien ersetzt??
    Danke
     
  4. eisbaer82, 23.12.2010 #4
    eisbaer82

    eisbaer82 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2010
    Puh.. Eine Anleitung bekomm ich nicht mehr zusammen. Grob lief es so:

    - Die Dateien auf SD-Karte kopieren
    - OpenRecovery zum laufen bekommen (Bootloader flashen, OpenRecovery starten)
    - Treiberdateien über die Root-Console von OpenRecovery von der SD-Karte in die entsprechenden Verzeichnisse kopieren.

    Hab da relativ lang dran rumgebastelt und bekomm die einzelnen Schritte und Befehle jetzt auch nicht mehr zusammen. Zudem ist das Milestone inzwischen bei eBay gelandet und meine Freundin ist nun glücklich mit einem Galaxy S.
     

Diese Seite empfehlen