1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit WLAN Verbindung

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von cheffe2000, 16.12.2009.

  1. cheffe2000, 16.12.2009 #1
    cheffe2000

    cheffe2000 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Hallo, ich hoffe ich habe in der Suche nichts übersehen. Also, ich habe folgendes Problem: Auf meinem G1 läuft das App. Y5-Battery Saver, das WLAN aktiviert, sobald ich zu Hause bin. Das funktioniert auch bestens, allerdings ist es manchmal so, das ich sofort (innerhalb von wenigen Minuten) mit meinem WLAN verbunden bin, manchmal muss ich aber "herumdoktern" um die Verbindung herzustellen. Das WLAN wird zwar erkannt, aber Verbindung kommt erst nach mehrmaligen manuellen Versuchen,vorgebliches ändern des PW,oder Löschen und Neuhinzufügen des Netzes zustande. Manchmal beim ersten mal, manchmal erst nach mehreren Versuchen. Der Router ist von MIS, Verschlüsselung ist WPA 2, DHCP ist eingeschaltet. Mit fester IP habe ich es noch nicht versucht, da ich dann auch alle ins Netz integrierten PC s anpacken muss.(?) Vielleicht hat ja jemand den ultimativen Tipp. Danke schon mal.
     
  2. CMcRae, 16.12.2009 #2
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    du kannst doch nur deinem handy ne feste ip vergeben...musst nicht allen pcs eine feste ip vergeben.

    hatte früher auch probs mit verbinden....manchmal gings, manchmal nicht...seit dem ich in einstellungen von w-lan (G1) ne feste ip vergeben habe mit allem anderen natürlich (DNS....usw) funzt das verbinden einwandfrei....

    die anderen pcs bzw netbooks die keine feste ip bei mir haben funzen auch genauso tadellos....nur das g1 wollte anscheinend immer die selbe ip haben....

    versuch doch mal nur in deinem g1 ne feste ip einzugeben....was verlierst du schon??
     
  3. cheffe2000, 16.12.2009 #3
    cheffe2000

    cheffe2000 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Erst mal vielen Dank für Deine Antwort. Muss ich denn dem Router nicht die feste IP des Handys mitteilen? Und geht das nur für einen Netzteilnehmer? Ich dachte immer nur entweder oder ?
     
  4. CMcRae, 16.12.2009 #4
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    nein....muss man im router nichts verändern....der nimmt halt die ip z.b. 192.168.2.25 eben halt so an....

    wenns keine feste ip in deinem handy hast..dann fragt es beim router erstmal nach ne ip...dann erst wird verbunden....und so umgehst die nachfrage nach einer ip halt.

    beim netbook bei mir oder beim htpc funzt auch alles super ohne feste ip....



    das was du meinst ist ne andere sache: dhcp ausschalten und grundsätzlich alle ips selber vergeben. musst du aber wie gesagt nicht machen.

    probiers doch einfach aus. habs auch so probiert und keine probleme gehabt...jetzt kann ich auch wifi aus machen und sofort wieder connecten..ohne probs. früher war das bei mir nicht möglich, weil der dann gar nimma verbunden hat.
     
  5. cheffe2000, 16.12.2009 #5
    cheffe2000

    cheffe2000 Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2009
    Okay, danke. Habs ausprobiert und es scheint zu funktionieren.. Was mich wundert ist, nachdem ich schön alles eingegeben habe: IP-Adresse, Gateway,Netmask, DNS1 und DNS 2 (habe ich mir alles aus meiner Netzwerkeinstellung rausgesucht), war beim nächsten Mal nur noch der Eintrag IP-Adresse (192.168.1.198) im Handy gespeichert. Alle anderen Einträge waren wieder weg. Trotzdem konnte ich inzw. mehrmals verbinden (mußte allerdings das PW n paar mal eingeben-aber vielleicht war ich auch nur zu ungeduldig und hätte mal n bißchen warten sollen).
    Ich bin jetzt nicht der Netzwerk-Guru, aber ich dachte immer die Clients brauchen bei einer statischen IP auch die anderen Angaben (sh.oben)?
     
  6. CMcRae, 16.12.2009 #6
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    dns 2 brauchst nicht. der erste reicht da schon. hast du auch gespeichert??? vielleicht ist deswegen alles weg??

    ich musste nur das erste mal beim einrichten passwort eingeben, sonst nie....tja ansonsten dein router mal aus den wlan einstellungen wieder entfernen und alles sauber nochmal eingeben. und dann auch speichern.
     

Diese Seite empfehlen