1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit zwei Apps

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von Martin_RX7, 17.07.2011.

  1. Martin_RX7, 17.07.2011 #1
    Martin_RX7

    Martin_RX7 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    Hi Community.


    Ich habe mit 2 Apps ein kleines Problem. Es handelt sich um Handcent SMS und Gowalla. Jedesmal wenn ich das Sensation neu starte, sind die Icons am Homescreen weg statt dessen hab ich ein universelles Android Icon und muss das Löschen und neu aus dem Menü rauslegen. Das nervt mit der Zeit einfach. Woran kanns liegen?

    Danke
     
  2. idephili, 17.07.2011 #2
    idephili

    idephili Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    9
    Registriert seit:
    07.07.2011
    Phone:
    HTC One S
    Hi,

    hast Du die Apps auf die SD-Karte verschoben, weil der Speicherplatz ja sonst so schnell so knapp auf dem Sensation ist? :smile:

    Grüße
    idephili
     
  3. Applejuice, 17.07.2011 #3
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Das liegt daran das die Apps sicherlich auf SD-Karte installiert sind.
    Beim Neustart dauert es bis die SD-Karte bereit ist. Wenn der Homescreen
    geladen wird, bevor die Speicherkarte verfügbar ist, kommt das Standard-Icon.

    Am besten verschiebst du beide Apps einfach auf den internen Speicher.
    Einstellungen / Anwendungen / Anwendungen verwalten
    App anklicken > Auf Telefonspeicher verschieben.

    Dann kommt das Icon Problem nicht mehr vor.

    Steht auch schon gefühlte 150x hier im Forum drin ;)
     
  4. Martin_RX7, 17.07.2011 #4
    Martin_RX7

    Martin_RX7 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    ja ich habe die apps auf der sd karte, aber es sind nur die zwei apps, so gut wie alles hab ich auf der sd karte was möglich ist, und da sind die symbole auch von anfang an gleich da. genauso wie die spiele, habe die spiele auch auf einem homescreen und von 8 icons ist nach dem neustart noch genau 1 da, alle anderen haben das standard icon, auch nach mehreren stunden noch.

    ich habs zwar gesucht, aber habe keinen thread gefunden. vielleicht auch deswegen, weil ich nicht genau gewusst habe wonach ich suchen muss.
     
  5. mdfine, 18.07.2011 #5
    mdfine

    mdfine Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    8
    Registriert seit:
    18.03.2010
    Versuch mal, Fastboot auszuschalten. Das hat bei mir geholfen. Einstellungen>Power>Schnellstart
     
  6. Martin_RX7, 18.07.2011 #6
    Martin_RX7

    Martin_RX7 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    habs jetzt mal mit ausgeschaltetem fastboot probiert, nutzt aber trotzdem nichts.
     
  7. drgn, 18.07.2011 #7
    drgn

    drgn Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    15
    Registriert seit:
    18.06.2011
    Phone:
    Samsung Galaxy S3
    wenn du sowieso alle apps auf der sd karte hast und wirklich nur probleme mit den beiden apps hast schiebe sie doch wie beschrieben auf den internen speicher, damit ist der fehler behoben.
     
  8. Martin_RX7, 18.07.2011 #8
    Martin_RX7

    Martin_RX7 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2009
    habe vergessen zu schreiben, es sind nicht nur diese zwei programme. ich hab noch nen homscreen mit spielen, die sind auch alle immer mit standard icon, aber warum nur die spiele und nicht die programme die ich drunter habe (sind auch auf der sd karte), weiß ich leider nicht
     
  9. drgn, 18.07.2011 #9
    drgn

    drgn Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    15
    Registriert seit:
    18.06.2011
    Phone:
    Samsung Galaxy S3
    wie gesagt, der "bug" ist bekannt, da die sd karte nach einschalten nicht so schnell initialisiert. das dauert halt nen moment. probiers wie gesagt aus, verschiebe doch mal die apps auf deinem "mainscreen" auf den internen speicher.
    du wirst sehen das es funktioniert.
     
  10. Pacman3001, 19.07.2011 #10
    Pacman3001

    Pacman3001 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2011
    Phone:
    HTC Sensation
    Hey

    hatte das selbe Problem mit 2 Apps die ich aufm Homescreen verknüpft hatte... die waren auf der SD Karte. Hat geholfen das ich die wieder auf den int. Speicher verschoben hab. Danke :)


    btw: gibts hier ein "Vorstellungsthread"? Bin neu hier und wollt mal hallo sagen :D
     

Diese Seite empfehlen