1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem nach Unroot

Dieses Thema im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S" wurde erstellt von Alexxx86, 23.02.2012.

  1. Alexxx86, 23.02.2012 #1
    Alexxx86

    Alexxx86 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2011
    Phone:
    Sony Ericsson Xperia Arc S
    Hi Com,
    ich hab mein Arc S mit dem Easy Rooting Toolkit [v4.0](zergRush Exploit) vor einiger Zeit gerootet und gemerkt, dass ich es eigentlich nicht brauche. Vor dem FW-Update auf 62 hab ich den Root entfernt und das Update normal ausführen können, allerdings werden die Apps "superuser" und "SimToolKit" nach wie vor angezeit. sollten die nicht wieder mit dem Unroot verschwinden? Im Grunde geht es mir nur darum die Garantie - ich nenns mal - "wiederherzustellen" :) bevor ich aber einen kompletten Reset durchführe, wollte ich nur mal wissen, ob ihr eine Ahnung habt, was ich vlt falsch gemacht habe, bzw ob der Reset auf den Werkszustand überhaupt was bringt.

    Danke schonmal
     
  2. Flo95, 23.02.2012 #2
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Versuch mal Superuser über Einstellungen --> Apps verwalten zu deinstallieren.
    SIM Tool Kit ist eine normale, offizielle App von SE.
     
    Alexxx86 bedankt sich.
  3. Alexxx86, 23.02.2012 #3
    Alexxx86

    Alexxx86 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2011
    Phone:
    Sony Ericsson Xperia Arc S
    danke für den vorschlag, es hat aber leider nicht ganz geklappt.
    in der appverwaltung konnte ich lediglich die updates deinstallieren. das hab ich auch gemacht, in der hoffnung dann die app an sich löschen zu können. fehlanzeige... wenn ich su in der appverwaltung anwähle, dann sind alle felder ausgegraut. wenn ich su starten will kehre ich einfach zu meinem homescreen zurück. ich hab jetzt also eine tote verknüpfung in meinem appdrawer :p
    ich versuchs mal mit nem reinstall und erneutem deinstall. hast du noch ne idee?
     
  4. Alexxx86, 23.02.2012 #4
    Alexxx86

    Alexxx86 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2011
    Phone:
    Sony Ericsson Xperia Arc S
    interessant. wollte grad ein update über den market starten, nur mir wurde lediglich das öffnen der app und die deinstallation angeboten - klick auf deinstall... feritg. app ist weg... super sache!!
    danke, dass du mich auf den richtigen weg gebracht hast :thumbsup:
     

Diese Seite empfehlen