1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem WLAN nach Update auf 2.2.1

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von AndroidFan007, 12.03.2011.

  1. AndroidFan007, 12.03.2011 #1
    AndroidFan007

    AndroidFan007 Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2011
    Hallo,

    nach dem Update auf 2.2.1 setzt mein WLAN ( nach Start einer APP oder Anwendung ) aus ( also Verbindungsabbruch ) und verbindet sich nach kurzer Zeit wieder. Kennt jemand das Problem??? Bei der Version 2.2 hatte ich die Probleme nicht. Danke.

    Gruß

    AndroidFan
     
  2. sonic22, 13.03.2011 #2
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    scheint ein bug zu sein.
    hatte ich bei der inoffiziellen version auch und jetzt auch ab und zu
     
    Zuletzt von einem Moderator bearbeitet: 13.03.2011
  3. diddsen, 13.03.2011 #3
    diddsen

    diddsen Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    76
    Registriert seit:
    14.12.2010
    kann ich auch bestätigen.

    aber es ist sporadisch und nicht unbedingt reproduzierbar :huh:
     
  4. AudiA3, 13.03.2011 #4
    AudiA3

    AudiA3 Android-Experte

    Beiträge:
    745
    Erhaltene Danke:
    48
    Registriert seit:
    04.11.2009
    Das gleiche auch bei mir...
     
  5. thomkat, 14.03.2011 #5
    thomkat

    thomkat Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    41
    Registriert seit:
    29.07.2010
    Das Problem habe ich auch. Vor allem aus dem Standby wacht mein Galaxy nur mit unverbundenem WLAN auf und verbindet sich auch nicht. Ich muß erst WLAN ab- und wieder anschalten, damit die Verbindung hergestellt wird. Und dann trennt das SGS immer mal wieder zwischendurch die Verbindung.

    Wenn ich aber kontinuierlich Daten sauge (Internetradio o.ä.), dann wird die Verbindung nicht unterbrochen. Strange.

    Ich warte *dringend* auf das Gingerbread-Update, da ist der Fehler hoffentlich behoben.

    P.S. Nutze einen Siemens WLAN 54MBit-Router, habe es mit WPA und WPA2, mit AES oder TKIP versucht, alles egal.

    P.P.S Bei meinem Galaxy TAB rennt WLAn 1A! Das Ding hat den gleichen Proz. wie das SGS, hat nur Froyo 2.2 drauf und läuft in jeder Anwendung deutlich schneller als mein SGS.
     
    Zuletzt bearbeitet: 14.03.2011

Diese Seite empfehlen