1. malique1, 22.11.2010 #1
    malique1

    malique1 Threadstarter Neuer Benutzer

    Hallo liebe android freunde,

    Ich bin ein glücklicher besitzer eines motorola milestones mit dem ich auch wirklich sehr zufrieden bin, allerdings macht mich mein stein mittlerweile echt zu schaffen. Meine cam geht nicht mehr es erscheint nur noch ein schwarzes bild. Ich muss erst den akku entfernen und neu einschalten sonst geht nichts mehr. Hinzu kommt das meine speicherkarte nicht mehr erkannt wird, angeblich beschädigt. Ich denke das ich einen virus habe oder ähnliches da ich es privat nutze und viele email bekommen auch aus dem ausland unter anderen china japan usw. Es gibt ja die möglichkeit es zu rooten flashen etc. Nur ich habe nicht die leiseste ahnung wie ich das mache.

    Kann mir jemand helfen oder hatte schon mal jemand die selben probleme?
     
  2. Bandit, 23.11.2010 #2
    Bandit

    Bandit Android-Guru

    Von so einem Problem hab ich noch nichts gehört, ein Virus ist eher unwahrscheinlich.
    Rooten, Flashen etc kann man ... alles dazu findest du hier
     
  3. Fisco83, 23.11.2010 #3
    Fisco83

    Fisco83 Android-Experte

    Hallo,

    erstmal herzlich Willkommen im Forum.

    Erstmal Entwarnung, denn einen Virus wirst du mit hoher Wahrscheinlichkeit nicht haben. Soweit ich weiß, gibt es für Android noch gar keine "richtigen" Viren.

    Welche Programme hast du denn zusätzlich installiert? Vielleicht liegt es einfach nur an einem Programm.

    Andernfalls kannst du alles auf Werkszustand zurücksetzen (Einstellungen-Datenschutz-Auf Werkszustand zurück).

    Auf welcher Version läuft denn dein Stein aktuell? Solltest du noch eine veraltete Version nutzen (2.0 o. ä.) empfehle ich einen Flash auf einen aktuellere Version.

    Kannst dich auch mal hier

    http://www.android-hilfe.de/root-ha...-wichtigen-informationen-auf-einen-blick.html

    einlesen.
     
    Zuletzt bearbeitet: 23.11.2010
  4. malique1, 23.11.2010 #4
    malique1

    malique1 Threadstarter Neuer Benutzer

    Habe im mom die Version 2.1 . Kann es auch sein das meine Stein schlicht weg "kaputt" ist . Wäre natürlich sehr schade.

    Könnt ihr mir sagen wie ich jetzt am besten vorgehe ????
     
  5. TimeTurn, 23.11.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Versuche erstmal einen Wipe, wie Fisco83 vorgeschlagen hat - wenn das nicht hilft, könnte man noch neu flashen - ist aber unwahrscheinlich das das was ändert - dann bleibt nur einschicken, etwa nach dat repair.