1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme bei Anrufen mit dem Mikrofon

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Affenzuechter, 11.09.2011.

  1. Affenzuechter, 11.09.2011 #1
    Affenzuechter

    Affenzuechter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    hallo zusammen.

    habe jetzt schon einiges durchsucht hier im forum und auch anderswo aber leider kein lösungsansatz für mein problem gefunden.

    mein problem ist folgendes:

    wenn ich jemand anrufe oder mich jemand anruft schaltet sich mein mikrofon während des telefonats nach ein paar minuten ab und der gegenüber hört mich nicht mehr.das kann ich kurzfristig nur beheben wenn ich während des gesprächs wenn das mikro sich abgeschaltet hat den lautsprecher kurz anschalte und wieder ausschalte. dann geht das mikro wieder und alles läuft normal weiter so wie es sein soll.

    das problem besteht bei mir seitdem ich von 2.2.1 auf gingerbread via kies geupdatet hab. ein paar wochen später hab ich dann alles auf werkszustand zurückgesetzt und darkys rom v 10.2 final aufgespielt(nach der anleitung im darky forum)das hat alles problemlos funtioniert und darkys rom läuft einwandfrei. jedoch das problem mit dem mikrofon besteht weiterhin und ich weis nicht wie ich das beheben soll......wäre für jeden lösungsvorschlag bzw. tipp dankbar.


    mit freundlichen grüßen

    affenzuechter
     
    Zuletzt bearbeitet: 11.09.2011
  2. Affenzuechter, 08.11.2011 #2
    Affenzuechter

    Affenzuechter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    niemand eine idee???
     
  3. Donald Nice, 08.11.2011 #3
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Anscheinend ein Darky Problem oder irgendwas seltenes.. Bekannt ist dieses Problem mir zumindest nicht. 2.3.5 schon probiert?
     

Diese Seite empfehlen