1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme bei der Video aufnahmen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von FAbstar, 26.06.2010.

  1. FAbstar, 26.06.2010 #1
    FAbstar

    FAbstar Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    26.06.2010
    Hi,

    ich habe seit gut 2 Stunden das Galaxy S und mir ist gleich etwas sehr störendes aufgefallen... Wenn ich ein Video aufnehmen (egal welche auflösung) und es dann wieder abspiele, verzieht der Sound jedesmal..... z.b. Ich nehme ein 30 sek video auf und zähle dabei die Sekunden anzeigen mit (also bis 30^^) Dann spiele ich das Video ab und der Sound wird viel schneller abgespielt als das Video..... ca. 2X so schnell. das Video stoppt dann nach ca. 15 Sek, der Audio Stream ist aber bereits Komplett (30 sek) durch gelaufen...

    Bin ich der einzige mit diesen Fehler?!? Kann mir hierzu irgendwer nen Tipp geben?

    Vielen Dank
     
  2. snutzer, 26.06.2010 #2
    snutzer

    snutzer Fortgeschrittenes Mitglied

    Beiträge:
    330
    Erhaltene Danke:
    16
    Registriert seit:
    31.08.2009
    Schon mal neu gestartet? Ist aber nur ein Tip von einem G1 Besitzer der damit schon die ein oder andere Merkwürdigkeit... :)
     
    enrage bedankt sich.
  3. FAbstar, 26.06.2010 #3
    FAbstar

    FAbstar Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    26.06.2010

    SNUTZER !!!! MEIN HELD !!! ;)

    Vielen Dank, ich dachte schon ich muss das Ding zurück schicken !!! XD
    Ist zwar nicht gerade optimal für den ersten eindruck aber nach nem Neustart läuft alles wieder fehler frei...... Ich weis da hätte ich selber drauf kommen können... (neustart ist eigentlich immer das erste was man machen sollte) aber heute ist nicht mein Tag... Obwohl jetzt ist er schlagartig besser geworden XD

    Thank you !!
     
  4. snutzer, 26.06.2010 #4
    snutzer

    snutzer Fortgeschrittenes Mitglied

    Beiträge:
    330
    Erhaltene Danke:
    16
    Registriert seit:
    31.08.2009
    Wird bestimmt eine Systemfunktion nicht die richtigen Werte beim erstmaligen Starten zwischengespeichert haben. Oder so... *schulterzuck*
     
  5. enrage, 26.06.2010 #5
    enrage

    enrage Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    60
    Registriert seit:
    25.06.2010
    Hi.

    Neustart bedeutet das Handy Aus- und wieder einzuschalten?
     
  6. FAbstar, 26.06.2010 #6
    FAbstar

    FAbstar Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    26.06.2010
    Ja, ausschalten und wieder anschalten ;)
     
    enrage bedankt sich.

Diese Seite empfehlen