1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme bei Hardreset

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von el_hagn, 08.06.2012.

  1. el_hagn, 08.06.2012 #1
    el_hagn

    el_hagn Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Hallo,
    ein freund von mir war auf einer party, dort wurde ihm, betrunken wie er war, sein handy gemopst und ein patterncode eingestellt. am nächsten tag hat er dann versucht diesen zu lösen, da diesen niemand mehr wusste. das ende vom lied war dann, handy war gesperrt, googlemailaccount + pw unbekannt. :laugh:

    darauf dachte ich mir als guter freund, den armen musste direkt helfen, also nahm ich siegessicher das handy in die hand, schaltete es aus und drückte "volume down + power", wie ichs von meinem htc wildfire kannte. doch dann, denkste, es zeigt mir kurz so einen ladebalken (in form eines kreises :D) an und dann eine leere batterie, 5 sekunden später schaltet sich das handy aus. ich habs jetzt mittlerweile mit allen erdenklichen tastencombinationen probiert, aber keine funktionierte. der akku ist übrigens auch voll, hing über nacht beim laden.

    wer hat eine lösung für mein problem?

    gruß el_hagn
     
  2. scorp182, 08.06.2012 #2
    scorp182

    scorp182 Android-Lexikon

    Beiträge:
    1,979
    Erhaltene Danke:
    1,020
    Registriert seit:
    15.05.2011
    Phone:
    Honor 7, Nexus 4
    Ein Blick in die FAQ im Unterpunkt "4.2 Recovery Modus".

    Im Recovery Modus lässt sich dann das Phone wipen -> Achtung: alle Apps & Einstellungen sind dann weg(!)


    Edit:

    das ist natürlich eigene Dummheit...
     
    Zuletzt bearbeitet: 08.06.2012
  3. el_hagn, 08.06.2012 #3
    el_hagn

    el_hagn Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    also, nach kurzem einlesen in die faq stellen sich mir ein paar probleme: handy hat vodafone branding -> komm nicht in den recovery modus.
    und die dazu genannten anleitungen sollen nicht mehr verwendet werden oder passen schlicht weg nicht. siehe FAQ 4
     
  4. mcdaniels, 08.06.2012 #4
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Kommst du denn, in den Recoverymode: Wenn du - bevor du das SGS einschaltest - Vol + und Home drückst auf diesen Tasten drauf bleibst, danach drückst du den Powerknopf (und bleibst auch da oben bis der Samsung Schriftzug kommt).
     
  5. Weissi46, 08.06.2012 #5
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Sonsf an den pc anschließen und per "adb reboot recovery" in die recovery booten...

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  6. el_hagn, 08.06.2012 #6
    el_hagn

    el_hagn Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    nein, ich komm nicht in den recoverymode.
    wie stell ich das an, Weissi46?
     
  7. Weissi46, 08.06.2012 #7
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Du brauchst adb (gibts irgendwo bei den anleitungen)
    dann öffnest du eine kommandozeile, schließt das hdy an den pc und tippst "adb reboot recovery"

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
    el_hagn bedankt sich.
  8. theKingJan, 09.06.2012 #8
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
  9. extralife, 09.06.2012 #9
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Rechnung - Servicecenter

    ... da könnt ja jeder kommen.

    ... using tapatalk
     
    el_hagn und schorsch36 haben sich bedankt.
  10. el_hagn, 09.06.2012 #10
    el_hagn

    el_hagn Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    mein problem ist jetzt, dass ich nicht ins handy reinkomm, um usb-debugging zu aktivieren
     
  11. Weissi46, 09.06.2012 #11
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Dann die lösung, die extralife schon genannt hat

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     

Diese Seite empfehlen