1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme bei Xrecovery Installation

Dieses Thema im Forum "Root / Hacking / Modding für Xperia X10 Mini / Mini Pro" wurde erstellt von experthandy, 18.08.2011.

  1. experthandy, 18.08.2011 #1
    experthandy

    experthandy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    5
    Registriert seit:
    14.10.2010
    Hi zusammen,

    also ich habe ein Problem ich komme nicht in Recovery rein.Ich weiß nicht wieso, obwohl ich:
    Superuser Installiert habe
    mit dem apps Root Check gerootet
    dann Busybox Installiert
    Root Exploder und gute zu letzt den Xrecovery.

    aber trotzallem komme ich nicht rein.Habe ich falsche reihen folge gemacht oder wo liegt der fehler??
     
  2. Rollercoaster, 18.08.2011 #2
    Rollercoaster

    Rollercoaster Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
  3. experthandy, 18.08.2011 #3
    experthandy

    experthandy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    5
    Registriert seit:
    14.10.2010


    danke erst mal...das habe ich auch gemacht...trotzallem klappt es nicht...
    wenn ich mit Super One Click versuche zu rooten funktioniert nicht...und wenn ich mit flash tool versuche rootet es..aber es startet nicht mit xrecovery
     
  4. Rollercoaster, 18.08.2011 #4
    Rollercoaster

    Rollercoaster Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
  5. experthandy, 18.08.2011 #5
    experthandy

    experthandy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    5
    Registriert seit:
    14.10.2010
    also mit beide anleitung klappt es nicht mit dem Xrecovery...gerootet ist es ja..aber wieso kann ich es nicht installieren den Xrecovery.
     
  6. Rollercoaster, 18.08.2011 #6
    Rollercoaster

    Rollercoaster Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
    Welche Version hast du denn auf deinem Handy??
     
  7. experthandy, 21.08.2011 #7
    experthandy

    experthandy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    5
    Registriert seit:
    14.10.2010
    Android 2.1

    Baseband
    M76xx-tsncjolym-53404015

    Kernel
    2.6.29

    build
    2.1.1.a.0.6
     
  8. Rollercoaster, 22.08.2011 #8
    Rollercoaster

    Rollercoaster Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
    Zuerst musst du das runterladen.
    http://forum.xda-developers.com/attachment.php?attachmentid=515017&d=1297434892
    Dann musst du es entpacken und das Programm starten.
    Nun musst du bei deinem Handy Usb-Debugging unter Einstellungen/Anwendungen/Entwicklung aktivieren.
    Nun klickst du bei dem Programm auf "root".
    Befolge die befehle des programms.
    Wenn es fertig ist musst du dein Handy neu starten und dann diese 3 Sachen http://forum.xda-developers.com/attachment.php?attachmentid=515016&d=1297434832
    nach system/bin kopieren.
    Nun scrollst du ganz nach unten und hälst die Xrecovery.tar Datei gedrückt.
    Nun musst du auf "Permissions" klicken und alle Felder abhacken.
    Nun musst du dein Handy neu starten und beim ersten Sony Ericson Zeichen so oft du kannst die "Zurück" taste drücken.

    MFG Rollercoaster
     
  9. experthandy, 22.08.2011 #9
    experthandy

    experthandy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    5
    Registriert seit:
    14.10.2010
    das funktioniert einfach nicht..das verstehe ich nicht...
     
  10. Rollercoaster, 24.08.2011 #10
    Rollercoaster

    Rollercoaster Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
    Vielleicht funktioniert es, wenn du mit SEUS noch einmal deine Software neu aufspielst und dann alles nocheinmal versuchst.
     
  11. kassi, 25.08.2011 #11
    kassi

    kassi Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    254
    Registriert seit:
    02.07.2011
    Phone:
    OnePlus One
    Bei mir hat die Installation von xRecovery mit SuperOneClick auch nicht funktioniert, mit dem Flashtool aber schon:
    [TOOL] [UPDATE 14/08/2011] Flashtool version 0.3.0.0 - xda-developers
    Kann sein, dass man es öfter probieren muss. Nicht aufgeben, immer weiter probieren... :)
     

Diese Seite empfehlen