1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Abspielen von Videos

Dieses Thema im Forum "Huawei Ideos X5 (U8800) Forum" wurde erstellt von AdO089, 17.09.2011.

  1. AdO089, 17.09.2011 #1
    AdO089

    AdO089 Threadstarter Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Hallo,

    ich möchte mit dem mPlayer (kostenlos im Market) Videos abspielen, nach spätestens einer MInute, oder Vorspielen bzw. Tippen auf den Balken der den Fortschritt zeigt kommt die Fehlermeldung "Video kann nicht abgespielt werden".

    Fehler ist bei allen Playern gleich. mir geht es jetzt nur darum ob das Format falsch ist, oder ob es an Oxygen liegt.

    Daher bitte ich euch/jemanden das mal mit dem Stockplayer und dem mPlayer zu testen!

    Danke.

    Gruß,
    Andi
     
  2. michfu, 18.09.2011 #2
    michfu

    michfu Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    20
    Registriert seit:
    27.12.2010
    Habe auch mPlayer und Oxygen drauf allerdings mit franco Kernel, ich habe das prob nicht.
    Ich denke mal das es am Format bzw der Auflösung liegt, was verwendest du?
    Wenn ich zeit habe kann ich das ma auf die schnelle testen.
     
  3. AdO089, 18.09.2011 #3
    AdO089

    AdO089 Threadstarter Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Was hat der Kernel damit zutun?

    Also ich konvertiere mit dem Free Video to Android Konverter in mp4.

    Naja, das Format (Der Converter mach glaube ich 800 x 500 oder sowas) spielt er ja ab, aber nur eine Minute...

    Fahre in ein paar Wochen 8 Std. ICE und da wären ein paar Filme ganz nett.

    Gruß,
    Andi
     
  4. michfu, 18.09.2011 #4
    michfu

    michfu Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    20
    Registriert seit:
    27.12.2010
    hatte noch kein mp4 auf dem Gerät (habe sonst alles in xvid) und ja stimmt bleibt nach ner Zeit stehen egal ob Stock Player oder MPlayer,
    hab gerade noch den QQplayer getestet, mit dem gibt es das prob nicht, leider hat der Player aber nen FC wenn man auf den zurück Button klickt,
    zumindest ist das bei mir so.

    Edit:
    Da mir das ganze selbst nun keine ruhe lässt^^ etwas weiter getestet, wenn der QQplayer den FC hat spielt der nach dem Stop erzwingen auch kein mp4 mehr ab,
    nur reboot hilft, hab nun glaub ich alle Player getestet die es im Markt gibt, habe nur einen gefunden der kein Problem hat, ist der Rockplayer, aber auch nur dann wenn er
    auf Softdecoding steht, bei Harddecoding gibt es die gleichen Probleme.
     
    Zuletzt bearbeitet: 18.09.2011
    AdO089 bedankt sich.
  5. AdO089, 18.09.2011 #5
    AdO089

    AdO089 Threadstarter Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Ws mich aber schwer verwundert, da alle Converter für Android automatisch in mp4 umwandeln. Mit was wandelst du in xvid um und mit welchen Daten (Größe etc.?)

    Gruß,
    Andi
     
  6. michfu, 18.09.2011 #6
    michfu

    michfu Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    20
    Registriert seit:
    27.12.2010
  7. AdO089, 27.09.2011 #7
    AdO089

    AdO089 Threadstarter Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Hat jetzt schon jemand andere Customroms ausproibert, bei wem tritt das Problem nicht auf?

    Brauche die Videos dsringend!!!

    Gruß,
    Andi
     
  8. michfu, 28.09.2011 #8
    michfu

    michfu Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    20
    Registriert seit:
    27.12.2010
  9. Hochstein, 28.09.2011 #9
    Hochstein

    Hochstein Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    16
    Registriert seit:
    18.12.2010
    Hallo,

    mit dem FLB Rom und dem MoboPlayer läuft jedes Video bisher problemlos von der MicroSD. (bis zu 1080p H.264 in MKV und MP4 Container, XVID, m4v, mpeg2 )

    Beim Wifi Streaming stockt 720p Material schon mal - alles andere läuft ebenfalls sehr gut.

    Ob es nun das ROM, der Player oder die Kombination ausmacht, weiß ich nicht zu sagen.

    Generell ist der MoboPlayer aber eine Empfehlung - hat auch auf meinem Superpad den mPlayer abgelöst.

    Ist vielleicht mal einen Versuch wert...

    VG
     
    Zuletzt bearbeitet: 28.09.2011

Diese Seite empfehlen