1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Anrufen und angerufen werden

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von bolide, 14.03.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bolide, 14.03.2011 #1
    bolide

    bolide Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Hallo! Also ich hab das MS2 jetzt schon einige Monate und bin eigentlich sehr zufrieden damit. Allerdings habe ich schon seit Anfang an Probleme beim Anrufen und angerufen werden. Wenn ich das Handy am Morgen anschalte und werde dann im Lauf des Tages zum ersten mal angerufen, dann ist es eigentlich immer so, dass ich denjenigen am anderen Ende der Leitung nicht höre. Er hört mich, aber ich höre ihn nicht. Wenn derjenige dann das 2. mal anruft, geht alles ohne Probleme. Auch andere Anrufe stellen dann kein Problem mehr dar. Quasi nur der erste Anruf nach dem Anschalten des Handys.

    Das gleiche Problem hab ich wenn ich den ersten Anruf nach dem Anschalten des Handys starte. Wenn ich den Anruf starte, dann höre ich nichts über den Lautsprecher. Kein Klingeln, kein Besetztzeichen, kein "Teilnehmer ist vorübergehend nicht erreichbar" oder ähnliches. Nach ein paar Sekunden geht das MS2 dann einfach wieder ins Hauptmenü zurück als ob ich garnicht versucht hätte jemanden anzurufen. Meistens ruft mich derjenige dann aber sofort danach zurück und sagt, dass ich ihn angerufen habe, er aber nichts von mir gehört hat. Nach dem ersten Anruf funktionieren dann alle weiteren Anrufe problemlos.

    Was könnte das sein? Hat noch jemand das Problem schonmal beobachtet?

    Ein anderes Problem wäre noch, dass beim ersten Schreiben von SMS oder im Internet nach dem Anschalten des Handys sehr oft der erste Buchstabe, den ich auf der Hardwaretastatur drücke, einfach doppelt kommt. Das stört zwar nicht weiter, könnte aber eventuell mit dem Anrufproblem zusammenhängen, weil es wie gesagt auch nur beim ersten Buchstaben nach dem Anschalten des MS2 auftritt..

    Vielen Dank schonmal für jeden Kommentar!
     
    Zuletzt bearbeitet: 14.03.2011
  2. Tobi1982, 14.03.2011 #2
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Hallo,

    das problem ist bekannt, betrifft alle freien deutschen Geräte. Im kommenden Servioceupdate (frag jetzt nicht, wann es kommt, wird wohl irgendwann in den nächsten Wochen der Fall sein) soll es behoben sein. Workaround, bis das der Fall ist: Nach dem Anschalten einmal die Lautstärkewippe betätigen, danach funktioniert es wieder einwandfrei.

    EDIT: Gegen das Problem mit den doppelten Buchtaben hilft es zumindest teilweise, die Korrektirfunktionen für die Hardwaretastatur abzuschalten. Ist auch bekannt und wird angeblich im Update gefixt.

    Gruß
    Tobi
     
  3. 3-S-E, 15.03.2011 #3
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen