1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Download der Navi-Software

Dieses Thema im Forum "Karten und Navigation" wurde erstellt von Matzze.1, 24.12.2010.

  1. Matzze.1, 24.12.2010 #1
    Matzze.1

    Matzze.1 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2010
    habe nun schon zwei mal die Navi Software geladen immer 226 min über WLan, immer bei 100 % will das SGS noch mal von neuen laden.
    Was mach ich falsch?.

    Danke für die Tips im voraus.
    Mathias
     
  2. Kev, 24.12.2010 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ehrlich? Ich versteh kein Wort. Weiß nicht, was Du möchtest... :(


    Edit: Welche Navisoftware? Woher?
     
    Zuletzt bearbeitet: 24.12.2010
  3. Matzze.1, 24.12.2010 #3
    Matzze.1

    Matzze.1 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2010
    Ich meine die Navi Selekt Software, beim runterladen geht der Download bis 100% und dann kommt wieder die gleiche Meldung das eine Verbindung zum Internet benötig wird um die Dateien runterzuladen und es geht wieder von vorn los.

    Mathias
     
  4. Kev, 24.12.2010 #4
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Navigon Select also. Ok, ich verschieb's dennoch mal ins Naviforum, da wird Dir sicher eher geholfen werden können.
     
  5. marcodj, 24.12.2010 #5
    marcodj

    marcodj Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    104
    Registriert seit:
    03.12.2010
    Zitiere mich mal selber aus nem anderen Thread:

    "Hi das problem hab ich auch gehabt. Du darfst am anfang nicht mit wlan sondern mit dem Internet über t-mobile reingehen. Da checkt er dann ob du t-mobile Kunde bist. Danach kannst du das Kartenpaket über Wlan runterladen. Probier es mal"

    Vielleicht hilft dir das.
    Gruss
     
  6. Matzze.1, 27.12.2010 #6
    Matzze.1

    Matzze.1 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2010
    Hallo,
    hatte den Tipp mit dem späteren einschalten von Wlan schon befolgt.
    Wenn ich die Navi Selekt Software runterlade geht der Ladebalken bis 100% (ca 2 Stunden) und dann will ich auf Navi Selekt klicken und es erscheint für eine Sekunde die Navi Plattform mit der Zieleingabe und sofort kommt dann wieder die Meldung Navigation benötigt noch weitere Daten über Wlan oder PC. Das dauert dann wieder 2 Stunden. Wo installiert das SGS diese Software hin?

    Mathias
     
  7. Matzze.1, 28.12.2010 #7
    Matzze.1

    Matzze.1 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2010
    Guten Morgen,
    hat sich erledigt es lag am meinen Unvermögen, hatte total vergessen das dass Problem erst nach dem Frojo kam. Hatte die Navi Software ewig nicht gestartet. Die INI Datei umbenennen oder aus dem Market neu laden ist des Rätsels Lösung.

    Danke noch mal an dieses tolle Forum.
     

Diese Seite empfehlen