1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. kaixy, 25.06.2011 #1
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Guten Abend,
    wollte mir mal die CM7 installieren und habe vorher ein Update von der standartrom mit Clockworkmod gemacht,
    alles ordnungsgemäß
    wenn ich jetzt ins Recoverymenü boote, und ich das Update wieder einspielen will,
    hängt sich das LG an der stelle auf wo unten noch dieser Ladebalken ist
    was kann ich tuen um wieder in mein altes System zu gelangen ? :(
    Gruß
     
  2. fighterchris, 25.06.2011 #2
    fighterchris

    fighterchris Ehrenmitglied

    Du musst dein System von Ext4 erstmal wieder auf Ext3 bringen ,danach klappt es auch mit dem Backup wiederherstellen ;)

    Mein Speed hats geschrieben und verschickt!
     
    kaixy bedankt sich.
  3. kaixy, 25.06.2011 #3
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    konnte auf die schnelle keinen Thread dazu finden,
    gibst du mir Hilfe ? ;)
    die Cyanogenmod war übrigens nur geflasht, gestartet wurde sie aufgrund hängern nie ganz ;)
    hing sich immer beim booten auf..
     
  4. fighterchris, 25.06.2011 #4
    fighterchris

    fighterchris Ehrenmitglied

    Wenn du kurz warten kannst ,schieb ich mich mal an den Pc ;)

    Hier die Ext4->Ext3.zip http://loadbalancing.modaco.com/download.php?url=mf/?h1k9tcr910hs2sa


    • Kopieren Sie die "r1-backtoext3-2x-unsigned.zip" auf die externen SD-Karte
    • Starten Sie ClockworkMod Recovery (VOLUME DOWN + POWER ON gedrückt halten beim Start)
    • Wählen Sie "install zip from sdcard"
    • Wählen Sie "choose zip from sdcard"
    • Wählen Sie die vorher auf die SD-Karte geladen "r1-backtoext3-2x-unsigned.zip" aus
    • Wählen Sie "Yes - Install r1-backtoext3-2x-unsigned.zip"
    • Wählen Sie "backup and restore"
    • Wählen Sie "Restore"
    • Wählen Sie das BackUp aus
    • Wählen Sie "Yes - Restore"
    • Wählen Sie "+++++Go Back+++++"
    • Wählen Sie "reboot system now"
    • Das Gerät Startet nun neu
    Danach muss dein Backup wieder funktionieren;)
     
    Zuletzt bearbeitet: 25.06.2011
    Crater und kaixy haben sich bedankt.
  5. kaixy, 25.06.2011 #5
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Top, Danke :)
    hoffe ist narrensicher.. :D
     
  6. fighterchris, 25.06.2011 #6
    fighterchris

    fighterchris Ehrenmitglied

    Lies meinen Post , ich hab da was ergänzt ;)
     
    kaixy bedankt sich.
  7. kaixy, 25.06.2011 #7
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    So, habs auf die Externe abgelegt und die .zip installiert wie beschrieben
    allerdings hänge ich immernoch im LG Bootscreen der Ladebalken bewegt sich nicht :(
    hab ich was vergessen ? :huh:
     
  8. fighterchris, 25.06.2011 #8
    fighterchris

    fighterchris Ehrenmitglied

    kaixy flasht nun neu und spielt danach das Backup ein.Alles andere schlug fehl.

    Mein Speed hats geschrieben und verschickt!
     
  9. bemon, 26.06.2011 #9
    bemon

    bemon Fortgeschrittenes Mitglied

    Nach BackToExt3 sollte das Stock ROM wieder funktionieren (Full Wipe nicht vergessen), da das konvertiert und nicht formatiert wird.

    Anderenfalls nochmal das Stock ROM restoren und (full)-wipen.
     
    kaixy bedankt sich.
  10. anroid, 26.06.2011 #10
    anroid

    anroid Erfahrener Benutzer

    Ah noch einer ^^

    Entweder wartest du auf neue CWM oder neue Stockrom einspielen und neu einstellen,
    ich konnte mein BackUP auch nicht wiederherstellen...

    Es liegt höchstwahrscheinlich an CWM
     
    kaixy bedankt sich.
  11. kaixy, 26.06.2011 #11
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Jap so habe ich es wieder hinbekommen,
    erst Stock wieder drauf, dann Backup eingespielt..
    Gruß