Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hannesknilch, 27.10.2011 #1
    hannesknilch

    hannesknilch Threadstarter Neuer Benutzer

    Hallo Leute,

    folgendes Problem, ich habe mir vor 2 Wochen ein Samsung Galaxy S2 von Vodafone geholt und dementsprechend auch das Vodafone "Branding" drauf. Leider habe ich massive Probleme mit dem GPS. In verschiedenen Foren habe ich gelesen das man das durch flashn beheben könne.
    Ich sags gleich...ich bin neuling auf dem Gebiet. Nehmt es mir also nicht krumm, wenn ich nicht immer den richtigen Fachbegriff nutze.

    meine Daten

    Android-VErsion: 2.3.3
    Basisbandversion: I9100BUKG1
    Kernel-Version: 2.6.35.7-I9100BUKG2-CL342890root@DELL102 #2
    Buildnummer: GINGERBREAD.BUKG2


    Nun meine Frage:
    Es gibt ja unzählige Kernel Versionen. Mit verschiedenen Ländercodes, verschiedenen Endungen (KG, KI...) etc. und ich verstehe einfach nicht welche Version ich da nehmen muss, zumal man da ja auch irgendwie die Androidversion beachten muss und und und...kurz gesagt ich bin hoffnungslos überfragt. hab bisschen schiss mir mein handy zu "ruinieren"

    ich will auf jeden fall auf deutsche server bei updates zugreifen können, die sprache soll deutsch bleiben und die version so neu wie möglich

    Hoffe ihr könnt mir weiter helfen...bin langsam am verzweifeln
     
    Zuletzt von einem Moderator bearbeitet: 27.10.2011
  2. once upon a time, 27.10.2011 #2
    once upon a time

    once upon a time Android-Guru

  3. hannesknilch, 27.10.2011 #3
    hannesknilch

    hannesknilch Threadstarter Neuer Benutzer

    VIELEN DANK!!!

    ist das eine dreiteilige wo alles auf dem Gerät gelöscht wird oder eine einteilige?
     
  4. hannesknilch, 27.10.2011 #4
    hannesknilch

    hannesknilch Threadstarter Neuer Benutzer

    noch eine frage:

    welcher unterschied besteht denn zwischen der XW und der XEU version?
     
  5. once upon a time, 27.10.2011 #5
    once upon a time

    once upon a time Android-Guru

    Hallo,

    ist eine einteilige Firmware, weiterer Support bitte im Thread der entsprechenden Firmware!

    Gruß

    Klaus

    Edit: Nimm bitte die von mir verlinkte Firmware, die erfüllt alle Deine Voraussetzungen!

    Hier ist dann zu - closed!

    Gruß

    Klaus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.