1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Flashen

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von rurotil, 22.08.2009.

  1. rurotil, 22.08.2009 #1
    rurotil

    rurotil Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2009
    Hallo,

    habe mein G1 genau nach dieser Anleitung gerootet. Easiest How To for: Root, Hero, Recovery, Partition (no computer), etc. READ FIRST!! - xda-developers

    meine

    Firmware Version: 1.0
    Baseband Version: 62.33.20.08U_1.22.12.29
    Kernel Version: 2.6.25-01843-gfea26b0
    Build number: kila_uk-user 1.0 TC5-RC7 112931
    Radio SPL: 1.22.12.29
    CPLD-4
    HSPL 10.95.3000


    Ich kam bis Punkt 16, wenn ich dann das JF image aufspielen will, passiert nichts. Ich geh ins Update menu beim Booten und fängt kurz an und hört wieder auf. Hab ichs doch nicht richtig gerootet?
    Radio kann ich auch nicht flashen, genau der selbe Fehler. Das einfach nichts passiert !!!!

    Wie genau gehts denn nun weiter? Vielen Dank
     
    Zuletzt bearbeitet: 22.08.2009
  2. StefanG1, 22.08.2009 #2
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Moin,

    Bekommst du denn eine Fehlermeldung beim Flashen?

    Lad dir Mal den TerminalEmulator runter und gib su ein. Bekommst du ein # bist du root, Bekommst du keins bist du es nicht.

    #Stefan
     
  3. Kino Joe, 22.08.2009 #3
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    aber nach dem su aufs Enter nicht vergessen.
     
  4. rurotil, 22.08.2009 #4
    rurotil

    rurotil Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2009
    su: not found bekomme ich dann als Fehlermeldung.

    Aber in der Anleitung steht ja selbst, falls kein "su" geht soll man das JF image installieren. Nur wenn ich das mache, passiert genau das selbe, nämlich NICHTS !!!!
     
  5. Kino Joe, 22.08.2009 #5
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
  6. StefanG1, 22.08.2009 #6
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Ohne root kannst du aber kein JF Image aufspielen, behaupte ich Mal ;) Also irgendwas hast du wohl noch falsch gemacht. Also am besten nochmal von vorne anfangen ;)
    Das RC7 wirst du ja schon drauf haben also danach anfangen.

    Hast du das telnetd auch im Homescreen eingegeben wo sich dann die Kontakte geöffnet haben? Am besten nochmal machen, kann passieren, dass man da etwas falsch macht oder sich vertippt und der Telnet Daemon nicht gestartet wird und dann auch der rest logischerweise nicht klappen kann.

    #Stefan
     
  7. rurotil, 22.08.2009 #7
    rurotil

    rurotil Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2009
    Hallo,

    vielen dank für die ganzen Tips....

    Habe es eben nochmal alles wiederholt von Punkt 9
    Habe das root.apk nochmals neu heruntergeladen und neu installiert, usw.

    Ab Punkt 16. Ich klicke auf Protect Root. Meldung erscheint, das ich ausschalten soll und Home+Power drücken soll, usw.
    Genau das mache ich, lande im Menu....will das Update ausführen und dann sagt er mir : "Can't open /sdcard/update.zip (bad) Installation aborted.

    Welche update.zip muss denn das sein? RC7? oder die HardSPL?
    Mir ist eben aufgefallen, das die update.zip 0Kb gross ist. Obwohl beim Downloaden mit root.apk KEIN Fehler kam.

    Ja Telnetdienst läuft immer, ich starte ihn immer nach jedem neustart manuell. Wenn ich mich nun mit dem Telnet proggy verbinde kommt auch kein Fehler.
     
    Zuletzt bearbeitet: 22.08.2009
  8. rurotil, 22.08.2009 #8
    rurotil

    rurotil Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2009
    Habs geschafft *freu* vielen dank an alle.....

    die Lösung war nun, das root.apk aus irgendeinem grund die Dateien über WLAN nicht richtig heruntergeladen hat. Hab Sie nun am PC heruntergeladen und die Dateien nun selber auf die SD Card geschoben und dann hat es funktioiniert. Nun konnte ich das JF image installieren. Vielen Dank nochmal.... :)

    Jetzt hätte ich aber noch kurz 1-2 Fragen...

    Ich kann nun nicht mehr den Telnet Dienst starten. Gibts beim JF Image da eine besonderheit?

    Muss man Partitonieren wenn man z.B. cyanogen Image drauf haben will?
     

Diese Seite empfehlen