1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Laden

Dieses Thema im Forum "Acer Iconia A510 Forum" wurde erstellt von svenna80, 27.04.2012.

  1. svenna80, 27.04.2012 #1
    svenna80

    svenna80 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2012
    Hallo!

    Ich habe schon gelsen, dass einige hier im Forum Probleme mit dem Laden des Tablets haben (Stecker sitzt nicht richtig fest).
    Ich habe es wie folgt gelöst: An dem Stecker sind zwei kleine Metalzungen, die habe ich ein wenig hochgebogen, danach saß der Stecker ein wenig straffer im Gerät und es wurde wieder geladen (Blitz wird auf dem Akkusymbol angezeigt und LED des Startknopfes leuchtet rot)

    Allerdings habe ich noch ein anderes Problem: Wie lange ist eure Ladezeit?
    Ich habe jetzt einmal geladen. Der Akku war auf 7% runter und es hat ca. 14 Stunden (!) gedauert bis er auf 100% geladen war. Das finde ich ein wenig zu viel.

    Wie sehen die Ladezeiten bei euch aus?

    Gruß Svenna80
     
  2. koho, 27.04.2012 #2
    koho

    koho Android-Lexikon

    Beiträge:
    1,766
    Erhaltene Danke:
    369
    Registriert seit:
    09.02.2012
    Phone:
    Samsung Galaxy Note 4
  3. darkyboy, 28.04.2012 #3
    darkyboy

    darkyboy Gast

    Das ist nicht Normal, probier es mal im ausgeschaltetem Zustand aufzuladen. Wenn das nicht funktioniert, ist wohl der Akku defekt.

    LG
     
  4. flashpad, 01.05.2012 #4
    flashpad

    flashpad Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    23
    Registriert seit:
    16.03.2011
    Wenn du dabei surfst und andere akkulastige sachen machst kann das bei dem großen akku schon hin kommen..

    Sent from my A510 using Tapatalk
     
  5. Hoodlum, 02.05.2012 #5
    Hoodlum

    Hoodlum Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Ich hatte das Tablet nun für 3 Tage in Polen mit. Mit dem Ladekabel wollte das Teil nicht laden. Woran kann das liegen? Alle anderen Geräte wie Akku für die DSLR, Handy und Ebook Reader haben problemlos geladen.

    Achja. Mit nem USB Adapter für den Zigarettenanzünder gehts auch nicht. Schade eigentlich.
     
  6. Mechkilla, 02.05.2012 #6
    Mechkilla

    Mechkilla Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    19
    Registriert seit:
    21.04.2012
    Das Iconia Tab 510 braucht zum Laden recht viel Saft und selbst aufgemotzte Standard-USB-Lader können nicht genug davon liefern (um den dicken Akku in wenigen Stunden füllen zu können). Daher hat Acer idiotischerweise die Standard-Micro-USB-Buchse modifiziert um (mit zusätzlichen Kontakten) das Tab mit nem 12V-Ladegeräte in angenehmer Zeit aufladen zu können. Der Stecker vom Ladegerät ist etwas dicker auf einer Seite. Micro-USB-Kabel passen rein für Datenverbindungen.
    Der Support wird sich jedenfalls in nächster Zeit über die regen Anrufe bei Acer freuen ;). Hätten sie besser einfach nen (kleineren) Stecker á la Notebooknetzteile integriert. Die eine runde Öffnung mehr hätte keinen gestört. Wäre seitlich vielleicht auch besser aufgehoben gewesen.
     
  7. Hoodlum, 03.05.2012 #7
    Hoodlum

    Hoodlum Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Das ist schade. Weiss denn jemand wieso das Teil in Polen nicht laden wollte? Das kann doch eigentlich nicht sein.
     
  8. bruce206, 03.05.2012 #8
    bruce206

    bruce206 Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    6
    Registriert seit:
    25.04.2012
    Also dass es im Auto mit nem normalen USB-Universal-Ladegerät nicht geht ist klar und liegt wie schon öfter erwähnt daran, dass das Tablet 12V will, USB aber immer nur 5V liefert!

    Ich bin mir nicht sicher ob der andere Stecker wirklich andere Kontakte hat. Außenherum ist immer nur Masse und wenn man die an den Ecken nen Tick breiter macht, der Normale MicroUSB aber auch noch passen soll bleibt wenig Platz für neue Kontakte. Ich habe in irgendeinem Test-Video gehört, dass Acer den Stecker abgeändert hat, damit die Kunden das Ladegerät nicht versehentlich in ein Handy o.Ä. stecken. Das würde mit der 12V-Power nämlich abrauchen ^^

    Ein zusätzlicher Stecker wäre trotzdem sinnvoller gewesen. An der Seite ebenso. Vor allem auch ein zweiter Stecker damit man das
    Laden und USB-Host gleichzeitig nutzen kann. Aber wenn das das einzige Manko am Design ist (habe bisher kein weiteres ausmachen können) dann bin ich sehr zufrieden ;) (Bei der Akkulaufzeit muss man auch nicht unbedingt grade Laden wenn ne Platte dranhängt ;) )

    Edit: Warum es in Polen nicht lädt ist mir ein Rätsel.. Haben auch 230V 50Hz und fast identische Stecker. Hattest du einen Adapter oder hat der Stecker evtl. nicht richtig Kontakt gehabt? Anders kann ichs mir nicht erklären..
     
    Zuletzt bearbeitet: 03.05.2012

Diese Seite empfehlen