1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. InsaneLiquid, 19.07.2012 #1
    InsaneLiquid

    InsaneLiquid Threadstarter Android-Hilfe.de Mitglied

    Also mein Hox hat schon immer ziemlich lang beim Laden gebraucht, und hab mich mal damit Beschäftigt und festgestellt das es immer nur USB ladet.... Ich hab mein Original Ladegerät leider verloren und mir deswwegen einen Ersatz geholt (HAMA 100-240V~ 50-60 Hz 0.2A Output: 5V 1.2A MODEL NO:ACB006A-05T). Als ladekabel benutz ich immer noch das Htc Original Kabel. Selbst an meinem Pc bekomm ich nur USB obwohl es eig mit 1A laden sollte. Kann mir da vlt einer weiterhelfen wie ich das löse bzw. rausfinde ob das wirklich stimmt, dass immer nur 500mah ladet

    Vielen Dank schonmal im voraus
     
  2. Klaus B, 19.07.2012 #2
    Klaus B

    Klaus B Android-Hilfe.de Mitglied

    Wie lädst du es denn über den pc auf ohne usb? :confused2:
     
  3. neandertaler19, 19.07.2012 #3
    neandertaler19

    neandertaler19 Ehrenmitglied

    PC lädt immer nur mit 500mAh... Die Schnittstellen geben normalerweise nicht mehr her, außer in ein paar Einzelfällen, die sind dann aber meistens auffällig markiert.
     
  4. InsaneLiquid, 19.07.2012 #4
    InsaneLiquid

    InsaneLiquid Threadstarter Android-Hilfe.de Mitglied

    Pc immer mit USB, aber vor hab ich mich falsch ausgedrückt, mein pc hat vom Mainboards Hersteller aus die Möglichkeit einen USB Port auf 1A ladepsannung zu erhöhen, aber da immernoch USB dransteht bin ich mir nicht sicher obs geht... Und weiß einer warum bei der Steckdose auch nur USB dransteht?
     
  5. neandertaler19, 19.07.2012 #5
    neandertaler19

    neandertaler19 Ehrenmitglied

    Das ist komisch. Verwendest du irgendwie ein anderes Kabel?
     
  6. InsaneLiquid, 19.07.2012 #6
    InsaneLiquid

    InsaneLiquid Threadstarter Android-Hilfe.de Mitglied

    Kabel ist das Original von Htc nur der Steckdosenadapter ist neu... Aber eigentlich mit 1.2A ladespannung genug aber es kommt trotzdem nur USB an
     
  7. Schaeferreiner, 19.07.2012 #7
    Schaeferreiner

    Schaeferreiner Android-Ikone

    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  8. Erik83, 20.07.2012 #8
    Erik83

    Erik83 Fortgeschrittenes Mitglied

    Das ist "normal" Wenn er mit USB läd, dann braucht das HOX 6 Stunden von 0 auf 100%.
     
  9. Harry2, 20.07.2012 #9
    Harry2

    Harry2 Android-Experte

    Die gebrückten Datenpins (das "Signal" für das Phone, daß es AC laden kann) sind im HTC Netzteil gebrückt, das dazu gehörige Kabel ist ein normales Datenkabel.

    Nur beim HTC Kfz-Ladegerät ist ein reines Ladekabel (mit gebrückten Datenpins) dabei.

    Also HAMA + HTC Ladekabel würde AC bringen :D

    Harry
     
    Scanna bedankt sich.
  10. Scanna, 20.07.2012 #10
    Scanna

    Scanna Android-Lexikon

    fast loading muss nich nur der usb-hub unterstuetzen, auch das geraet.

    und bei der desire classic ging das nich, aussage war "ist nicht dafuer gedacht".
    vermutlich ist htc dabei geblieben :)

    so wie Harry2 es sagt, scheint es zu sein.
    Der Hint ist nicht Kabel oder Phone sondern Adapterstecker.
     
  11. TimeTurn, 20.07.2012 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Die c't hatte vor ein paar Ausgaben Ladegeräte getestet - von den 10 oder was datt waren hatten nur 2 eine korrrekte Beschaltung, damit in dem Fall ein Eierpad mit 1A geladen hat. Ich würde den Hama-Mist entsorgen oder anderweitig verwenden. Ich hab hier allerdings auch etwa eins von Motorola, bei dem weis ich aber nich was für einen Ladestrom es liefert. Normalerweise hängt es nachts am HTC Ladegerät.

    Gesendet von meinem HTC One X mit Tapatalk
     
  12. JimmyBoy, 09.01.2013 #12
    JimmyBoy

    JimmyBoy Android-Hilfe.de Mitglied

    Hallo,

    ich habe auch ein Problem beim Laden.

    Will mein Handy per USB am PC im Geschäft laden.

    HOX an PC angeschlossen und den Treiber installiert.

    Jetzt werden mir im Arbeitsplatz zwei Laufwerke angezeigt eins für den Speicher des HTCs, also sollte eine Verbindung da sein.

    Auf dem HTC steht USB verbunden und USB-Debugging verbunden.

    Nur das Akku Symbol zeigt nichts an. Sollte doch jetzt geladen werden, oder?

    Gruss
    Jimmy
     
  13. Pearli, 09.01.2013 #13
    Pearli

    Pearli Android-Guru

    Sollte, ja. Leuchtet denn die Lade LED und wird unter Einstellungen --> Power angezeigt, dass er sich aufläd?
     
  14. JimmyBoy, 09.01.2013 #14
    JimmyBoy

    JimmyBoy Android-Hilfe.de Mitglied

    Die LED leuchtet dauer Grün.

    Unter Power steht nur im Akku Symbol 100% aber nicht das es läd oder dergleichen.
     
  15. Pearli, 09.01.2013 #15
    Pearli

    Pearli Android-Guru

    naja gut, warum sollte sich die akkuanzeige auch bewegen, wenn der Akku voll ist.
    Wenn der AKku mal nicht voll ist und du das Problem hast, kannst du dich ja nochmal melden.
     
  16. JimmyBoy, 09.01.2013 #16
    JimmyBoy

    JimmyBoy Android-Hilfe.de Mitglied

    Dachte das das vielleicht irgendwie angezeigt wird.
    Kenn das von anderen Handys mit nem Blitz im Akku.
     
  17. Pearli, 09.01.2013 #17
    Pearli

    Pearli Android-Guru

    Ne, wenn die LED auf Grün steht und der Akku voll ist, dann passiert auch nichts mehr ;)