1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Löschen von Mails bei zwei EMail-Konten

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von desperate250, 20.12.2010.

  1. desperate250, 20.12.2010 #1
    desperate250

    desperate250 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2010
    Hi,

    ich habe das P500 nun seit einigen Wochen und habe folgendes Problem: Ich habe im E-Mail-Programm (nicht Gmail) zwei IMAP-Konten eingerichtet. Abrufen und senden klappt problemlos. Nur löschen nicht. Wenn ich Nachrichten im P500 lösche, werden sie auf dem Server nicht zum Löschen markiert.

    Alle weiteren IMAP-Clients, die ich bisher für diese Konten genutzt habe (vom Mac oder auch vom Nokia Handy, das ich vorher hatte) konnten das problemlos.

    Habe ich eine Einstellung übersehen?
     
  2. androididi, 20.12.2010 #2
    androididi

    androididi Android-Lexikon

    Beiträge:
    935
    Erhaltene Danke:
    54
    Registriert seit:
    31.10.2010
    Ich befürchte, dass du zur Beantwortung deiner Frage länger warten musst, da kaum jemand das LG-eigene Mialprogramm verwendet.

    Warum willst du nicht den Google Mail-Client verwenden?
    Dass Google Mail nur ein Konto verwalten kann, ist nach einem Update Schnee von gestern.

    Eine Alternative wäre noch K9-Mail.

    Ich selbst bin aber wieder zurück zu Google Mail, da ich die zusätzlichen Einstellmöglichkeiten von K9-Mail nicht nutze.

    Mails, die ich in Google Mail lösche werden sauber in den IMAP-Papierkorb verschoben ....

    Viele Grüße
    Dieter
     
  3. desperate250, 20.12.2010 #3
    desperate250

    desperate250 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2010
    Hm, ich habe das so verstanden, dass ich in Google Mail nur Google-Mailkonten benutzen kann. Meine IMAP-Konten sind aber woanders...außerdem habe ich auch noch ein Exchange-Konto mit Zertifikat, da muß K9 passen.
     
  4. Endurocker, 20.12.2010 #4
    Endurocker

    Endurocker Android-Experte

    Beiträge:
    537
    Erhaltene Danke:
    84
    Registriert seit:
    22.11.2010
    Hallo,

    nutze auch den LG-Mailer und kann das Bestätigen.
    Beide Imap-Konten, die ich mit dem Programm verwalte zeigen dieses Phänomen.

    Egal was ich lösche, die Mails verschwinden nur innerhalb des Programms.
    In Wahrheit sind sie nach wie vor vorhanden.

    Grüße,
    Markus
     
  5. androididi, 20.12.2010 #5
    androididi

    androididi Android-Lexikon

    Beiträge:
    935
    Erhaltene Danke:
    54
    Registriert seit:
    31.10.2010
    Genau dies ist nach einem Update Schnee von gestern ....

    Zu deinem Exchange-Konto habe ich keine Erfahrung, weiß also auch nicht wie und mit welchem Client dies geht.

    Nach langem Probieren über Jahre bin ich jedoch zum Schluss gekommen, alle Mails in einem Konto zusammenkommen zu lassen; nur so behält man den bequemen Überblick - ich bin es müde zu Mailcheck alle IMAP-Konten durchklicken zu müssen - auch die Ablage über Regeln lässt sich einfacher organisieren.

    Viele Grüße
    Dieter
     
  6. desperate250, 20.12.2010 #6
    desperate250

    desperate250 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2010
    Welches Update meinst Du? Ich habe mal den in D noch nicht veröffentlichten Google Mailclient 2.3.2 installiert, aber auch da kann ich nur Google Mailkonten hinzufügen.

    Deine Arbeitsweise ist sicher eine der Möglichkeiten. Ich bevorzuge jedoch den gemeinsamen Posteingang, den mir mein Mac und auch das Android Mailprogramm bietet. Wenn es nur funktionieren würde!
     
  7. androididi, 20.12.2010 #7
    androididi

    androididi Android-Lexikon

    Beiträge:
    935
    Erhaltene Danke:
    54
    Registriert seit:
    31.10.2010
    Oh - sorry - da ich alles auf ein Google Mailkonto vereinigt habe, ist mir dies nicht aufgefallen.

    Und K9-Mail löst dein Exchange-Problem wirklich nicht?

    Viele Grüße
    Dieter
     

Diese Seite empfehlen