1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim Rooten des HTC Magic 32A

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von thmatzer, 04.03.2011.

  1. thmatzer, 04.03.2011 #1
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    Hallo, ich will mein HTC Magic 32a rooten nach dieser Anleitung: http://www.android-hilfe.de/root-ha...inkl-root-am-htc-magic-32a-ohne-branding.html

    Das Problem ist: Wenn ich RUU (Schritt 2) installieren will, bricht es mit Verbindngsfehler ab da angeblich keine USB Verbindung besteht. Habe Windows 7 64bit

    [​IMG]

    Bitte um hilfe ):
     
  2. thmatzer, 05.03.2011 #2
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    kann mich keiner helfen? :O
     
  3. Luemel, 05.03.2011 #3
    Luemel

    Luemel Android-Lexikon

    Beiträge:
    1,357
    Erhaltene Danke:
    120
    Registriert seit:
    30.08.2009
    Überspring den Schritt einfach mal.
     
  4. thmatzer, 06.03.2011 #4
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    aber ohne diesen "RUU" oder wie man das nennt, kann das ganze ja nicht funktionieren, oder?
     
  5. Varroc, 06.03.2011 #5
    Varroc

    Varroc Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    75
    Registriert seit:
    03.12.2009
    Phone:
    Motorola Moto G
    Tablet:
    Asus Transformer Pad TF300
    Naja, in der von dir verlinkten Anleitung steht ja auch schon geschrieben

    [​IMG]

    Was sagen denn die USB-Treiber im Windows-Gerätemanager? Alles korrekt erkannt?
     
  6. thmatzer, 06.03.2011 #6
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    ja eigentlich schon
     
  7. Steppo, 06.03.2011 #7
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Dann hau dir die Virtual Machine von Microsoft aufn Rechner und machs dann mit dem XP-Mode. Wenn du 64-Bit hast sollte dein Prozessor das eigentlich soweit unterstützen.

    Dann kannst du die Meldung schonmal umgehen ;)
     
  8. Luemel, 07.03.2011 #8
    Luemel

    Luemel Android-Lexikon

    Beiträge:
    1,357
    Erhaltene Danke:
    120
    Registriert seit:
    30.08.2009
    Ich habe auch mit Windows 7 gerootet, daran liegt es also nicht wenn die Treiber laufen.

    Nein die ruu ist nicht zwingend notwendig, wenn deine spl fastboot befehle entgegen nimmt kannst du den Schritt überspringen. Dafür müssen dann aber auch die fastboot Treiber korrekt installiert sein.

    Gesendet mit der Android-Hilfe.de-App
     
  9. thmatzer, 07.03.2011 #9
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    ok, und woher weis ich ob meine fastboot treiber korrekt installiert sind?
     
  10. Luemel, 07.03.2011 #10
    Luemel

    Luemel Android-Lexikon

    Beiträge:
    1,357
    Erhaltene Danke:
    120
    Registriert seit:
    30.08.2009
    Handy im Fastboot Modus starten (Leiser + Power drücken) schecken im Gerätemanager ob alle Treiber da sind.

    Android Sdk laden, recovery laden und via fastboot flashen
     
  11. thmatzer, 07.03.2011 #11
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    ähm im fastboot modus ist aber kein geräte manager
     
  12. Luemel, 07.03.2011 #12
    Luemel

    Luemel Android-Lexikon

    Beiträge:
    1,357
    Erhaltene Danke:
    120
    Registriert seit:
    30.08.2009
    Wie bitte?

    Wenn dein Handy im Fastboot Modus ist, sollte im Gerätemanager von Windoof ein Fastboot Device erscheinen, ansonsten stimmt wirklich was mit deinem Usb anschluss nicht.
     
  13. thmatzer, 07.03.2011 #13
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    oh aso hab das handy jetzt nicht angesteckt gehabt

    --

    bei geräte manager unter android phone ist Android Bootloader Interface jetzt ^^
     
    Zuletzt von einem Moderator bearbeitet: 07.03.2011
  14. Luemel, 07.03.2011 #14
    Luemel

    Luemel Android-Lexikon

    Beiträge:
    1,357
    Erhaltene Danke:
    120
    Registriert seit:
    30.08.2009
    Jo, dann zieh die fastboot Befehle durch (vorher Android sdk laden) und schau was passiert, vllt nimmt die spl ja schon Befehle an
     
  15. thmatzer, 07.03.2011 #15
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
  16. thmatzer, 09.03.2011 #16
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    kann mir bitte wer weiterhelfen? ):
     
  17. thmatzer, 10.03.2011 #17
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    *push* :D
     
  18. thmatzer, 14.03.2011 #18
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    kann mir bitte wer weiterhelfen
     
  19. Varroc, 15.03.2011 #19
    Varroc

    Varroc Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    75
    Registriert seit:
    03.12.2009
    Phone:
    Motorola Moto G
    Tablet:
    Asus Transformer Pad TF300
    Scheinbar scheinen uns gerade die Leute mit einem gerooteten 32A auszugehen.. Hast du's einfach mal irgendwo an einer 32bit-Maschine probiert? Ich würde ja weiterhin auf ein Treiberproblem tippen.
     
  20. thmatzer, 16.03.2011 #20
    thmatzer

    thmatzer Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    ne hatte die möglichkeit dazu noch nicht
     

Diese Seite empfehlen