1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim "umschalten" von WLAN und UMTS

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von jms, 10.05.2010.

  1. jms, 10.05.2010 #1
    jms

    jms Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    26
    Registriert seit:
    05.05.2010
    Phone:
    Sony Xperia Z2
    Servus,

    habe nun seit ca. 1 Monat das Spica und habe folgendes Problem.

    Zuhause nutze ich WLAN - unterwegs natürlich UMTS. Wenn ich WLAN deaktiviere und UMTS aktiviere so bekommt ich meistens keine Daten. Ich muss erst das Handy neu booten. Dann funktioniert es wieder alles bestens.

    Ich nutze die App FPT um zu schalten.

    Hat jemand ähnliche Erfahrungen? Oder gar gleich ne Lösung?

    Grüße jms
     
  2. blackspica, 10.05.2010 #2
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    Hallo jms,

    vielleicht hilft Dir diese Antwort von markus75 weiter.
    Weitere Infos, findest Du hier.;)

    Gruß
    blackspica
     
  3. jms, 10.05.2010 #3
    jms

    jms Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    26
    Registriert seit:
    05.05.2010
    Phone:
    Sony Xperia Z2
    danke mal für den hinweis auf den anderen thread ... den hatte ich zwar schon angelesen - aber es erschien mir ein anderes "Problem" zu sein.

    Nun habe ich mir mal das quicksettings installiert - mal schaun ob es dann besser funktioniert.

    Besten Gruß
     
  4. pabra, 10.05.2010 #4
    pabra

    pabra Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Phone:
    Samsung Galaxy Spica
    Ich hatte das gleiche Problem mit APNDroid. Seit ich Quicksettings benutze scheint es keine Probleme zu geben.

    VG

    Pabra
     
  5. jms, 10.05.2010 #5
    jms

    jms Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    26
    Registriert seit:
    05.05.2010
    Phone:
    Sony Xperia Z2
    Servus,

    schade - auch mit den Quicksettings besteht weiterhin das Problem.

    Kann es daran leigen, dass ich imm UMTS ausschalte und dann WLAN ein ... udn danach wieder WLAN aus und UMTS an.
    Soll cih UMTS einfach weiter laufen lassen - weil das Handy ja automatisch auf WLAN umschält wenn es aktiv ist?

    Grüße jms
     
  6. jms, 10.05.2010 #6
    jms

    jms Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    26
    Registriert seit:
    05.05.2010
    Phone:
    Sony Xperia Z2
    habe nun noch selber etwas getestet ... nachdem Quicksettings und fpt parallel installiert waren haben die apps sich irgendwei gegenseitig gestört.

    Nun wieder nur das fpt drauf ... und es scheint zu funktionieren, wenn ich UMTS nicht deaktiviere bevor ich WLAN aktivieren ...

    Habs nun drei mal getestet - und es scheint zu laufen.

    Ist mir zwar irgendwie unerklärlich - aber bitte. Ich werde das weiterhin so tun ;)
     
  7. SvenniBenni, 11.05.2010 #7
    SvenniBenni

    SvenniBenni Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    12.01.2010
    Ist bei mir auch so, wenn ich das mobile Internet mal deaktiviert habe hilft nur ein Reboot.
    Kannst ja mal testen, müsste bei dir auch beim Flugmodus so sein (also nach dem Beenden des Selbigen ;))...
    Scheint wohl ein Bug zu sein...
     
  8. joneass, 11.05.2010 #8
    joneass

    joneass Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    23
    Registriert seit:
    08.05.2010
    Also mit quicksettings alleine, besteht das Problem nicht.
    Teste es jetzt seid über einer Woche und es hat noch nie zu Problemen geführt!
    Einzig wenn man bei ausgeschaltetem, mobile Data (über quicksettings) an den APN Settings rumfuscht gibt es Probleme!
     
  9. jms, 11.05.2010 #9
    jms

    jms Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    26
    Registriert seit:
    05.05.2010
    Phone:
    Sony Xperia Z2
    Nope - der Flugmodus hat schon immer gut funktioniert. Danach kam das UMTS wieder problemfrei an Start.

    Grüße jms
     
  10. evoVII, 11.05.2010 #10
    evoVII

    evoVII Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    12
    Registriert seit:
    25.04.2010
    Ich habe das Problem auch...hatte zuerst APNdroid. Danach dann Quicksettings...damit hatte es anfangs funktioniert, aber irgendwann hatte ich dann wieder das selbe Problem. Daten werden zwar gesendet, aber nicht empfangen.

    Vielleicht muss ich Quicksettings nochmal neu installieren, bei joneass scheint es ja zu funktionieren. APNdroid hatte ich natürlich gelöscht.
     
  11. Red-Bull, 12.05.2010 #11
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    29.01.2010
    Phone:
    LG G2
    Also bei mir funzt es auch nach dem deinstall von APNdroid und install von quicksettungs nicht..
    folgendes mal bitte ausprobieren:

    - Nur 2G Netze anklicken
    - quicksettings oder apndroid mobile data OFF - G oder H Symbol ganz weg
    - dann wLAN an..
    - jetzt handy in StandBy gehen lassen
    - Handy wieder aktiv werden lassen.. wlan ausschalten.. und dann funzt es bei mir nicht das ich dann wieder mobile data aktiviere.. kommt nur der Pfeil für senden bei G oben
     
  12. SvenniBenni, 13.05.2010 #12
    SvenniBenni

    SvenniBenni Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    12.01.2010
    Vielleicht

    - quicksettings oder apndroid mobile data OFF

    auch wieder auf ON schalten? ;-)
     
  13. Red-Bull, 13.05.2010 #13
    Red-Bull

    Red-Bull Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    29.01.2010
    Phone:
    LG G2
    Ja schon klar.. geht aber auch auf ON dann nicht
     
  14. evoVII, 13.05.2010 #14
    evoVII

    evoVII Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    12
    Registriert seit:
    25.04.2010
    Bei mir das gleiche...hab mir jetzt einfach ein neues APN mit Adresse "offline" gemacht - so schalt ich dann zwischen meinen echten und meinem Fake-APN um. Wenn man bei Quicksettings direkt auf den Namen "Mobile Data" klickt kommt man auch als Shortcut in die APN-Settings. Geht dann immer noch recht fix...und 100% ohne Probleme.
     
    SvenniBenni bedankt sich.
  15. Curry, 16.05.2010 #15
    Curry

    Curry Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    Vor zwei Tagen habe ich die Version 201005082 vom
    Marketing installiert. Seit dem habe ich keine Probleme
    Mehr mit dem Aus- und Einschalten der mobilen
    Verbindung! Auch sonst: Tolle App!

    Gruß Curry
     

Diese Seite empfehlen