1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme Hotel-WLAN

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von Frederick64, 27.03.2011.

  1. Frederick64, 27.03.2011 #1
    Frederick64

    Frederick64 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2010
    Hallo,
    ich habe beruflich immer mal wieder etwas in Stuttgart zu tun. Die Hotels verfügen ja heute meistens schon über kostenloses Wlan. Die Systeme sind aber anscheinend nicht alle gleich. Normalerweise ist es so das ich mich in das vorhande WLan Netz des Hotels einlogge (ist grundsätzlich offen). An der Rezeption bekomme ich dann einen Usercode und Passwort. Sobald ich einen Browser dann starte kommt der Anmeldebildschirm und ich gebe meine Daten ein und kann surfen. Das klappt bei einiges Hotels alles Problemlos. Aber diese Woche hatte ich z.B. das Problem das ich mich im Wlan anmelden konnte aber ein Anmeldebildschirm wurde nicht aufgerufen. Eigentlich soll er ja automatisch starten. Auch wenn ich irgendeine andere Seite aufrufe verzweigt er nicht auf den Anmeldebildschrim. Habe auch verschiedene Browser ausprobiert ohne Erfolg. Die Dame an der Rezeption konnte mir natürlich nicht weiterhelfen. Und die Nachfrage bei Systembetreiber sagte aus das es bei Ipads evtl. zu Problemen kommen könnte. Ist natürlich Quatsch in meinen Augen da es erstens kein IPAD ist und zweitens Kollegen mit normalen Windows Laptops sich einloggen können. hat jemand schon mal was ähnliches erlebt?

    Viele Grüße
    Fred
     
  2. unzaga, 27.03.2011 #2
    unzaga

    unzaga Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    55
    Registriert seit:
    16.08.2010
    evt netzwerksuche und einloggen!
     
  3. Frederick64, 27.03.2011 #3
    Frederick64

    Frederick64 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2010
    Hallo unzaga,
    mit den Netzwerken hab ich keine Probleme. Alle Wlan Netze werden angezeigt und ich kann mich damit problemlos verbinden.
    Das Problem ist, das beim aufrufen des Browsers oder einer Seite dieses nicht auf den Anmeldebildschirm verzweigt. Habe verschiedene Browser probiert.

    Viele Grüße
    Fred
     
  4. z3nith, 28.03.2011 #4
    z3nith

    z3nith Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    80
    Registriert seit:
    07.12.2010
    Die Browser aufm Android "melden" sich standardmässig als mobile Geräte an den Web-Servern... vielleicht ist das das Problem in dem Hotel? Probier einfach den Agenten der Browser auf Desktop-PC umzustellen.
     
  5. Frederick64, 28.03.2011 #5
    Frederick64

    Frederick64 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2010
    Hallo z3nith,

    das wäre natürlich eine Möglichkeit. Ich werde es nächste Woche mal testen wenn ich wieder im Süden bin. Ich hatte mich auch schon gefragt wozu der Useragent mit den verschiedenen Auswahlmöglichkeiten z.B. im Dolphin Mini überhaupt gut sein soll.

    Viele Grüße
    Fred
     

Diese Seite empfehlen