1. ThePrince, 19.07.2012 #1
    ThePrince

    ThePrince Threadstarter Neuer Benutzer

    Ich habe das Problem mit meinem Arc S, dass immer wenn ich mir auf bestimmten Websites, wie zum bsp. "movie2k.to" Flashinhalte ansehen will die Filme nicht starten. Stattdessen steht dort "Tippen sie hier um das Plug-in zu aktivieren". Jedoch bleibt jedes Tippen ohne Reaktion.
    Hat jemand eine Idee wie ich das Plug-in zum Laufen bekommen könnte?
    Eine andere Sache für welche ich nicht unbedingt ein neues thread öffnen wollte ist, dass wenn ich websites wie "movie2k.to oder tv-stream.to" aufrufe mir immer i-welche Sex-websites angezeigt werden und ich auf die Seiten nur durch indirekte links, wie zb. über Google-Suche komme.



    Der ursprüngliche Beitrag von 13:24 Uhr wurde um 13:25 Uhr ergänzt:

    hab gerade erst bemerkt, dass bei der app Adope Flashplayer dabeisteht, dass sie alle Android Versionen über 4.0.XX nicht unterstützt.
    Was soll ich jetzt machen, damit ich mir Filme von diesen Seiten anschauen kann? Downgraden? Gibt es andere Flashplayer die 4.0.4 unterstützt?
     
    Zuletzt bearbeitet: 19.07.2012
  2. Chris75, 20.07.2012 #2
    Chris75

    Chris75 Android-Lexikon

    Adobe Flash Player geht doch mit 4.04 übern Play Store zu installieren, wo ist genau das Problem?
     
  3. w3nZ, 20.07.2012 #3
    w3nZ

    w3nZ Android-Guru

    Adobe unterstützt alle bis 4.0 .

    Du hast 4.0 . Von Inkompatibilität kann man also nicht reden.


    Gehen Videos nur auf der Seite nicht? Mal nen anderen Browser probiert?

    EDIT

    Grade mal ausprobiert, ich komm gar nicht auf die Seite. Egal ob direkt oder über Google, bekomme auch diese Sexseite.
     
    Zuletzt bearbeitet: 20.07.2012
  4. ThePrince, 20.07.2012 #4
    ThePrince

    ThePrince Threadstarter Neuer Benutzer

    @chris Ja ich konnte adope flash player installieren, jedoch funktioniert hat er nicht

    @wenz ich hatte nicht 4.0! Unter Telefoninfo wurde mir 4.0.4 angezeigt welches ja zu hoch ist für Adope Flash Player. Aber wie schon gesagt steht bei der App im Playstore eine Notiz dabei, dass alles über 4.0.xx nicht mehr unterstützt wird.
    Die Seite kann ich über Laptop oder Desktop-Pc problemlos aufrufen, nur mit dem Handy funzt es nicht. Andere Browser Dolphin HD oder Mozilla hatten das gleiche Problem.
    Hab jetzt mit wieder auf .69 downgegradet mit root und Adope Flash player funkioniert jetzt wieder. Auch auf anderen Seiten wie z.B. sport1.de konnte ich vorher keine videos schauen. (angeblich bezieht sich das ganze nur auf eingebettete Videos)
    Adobe AIR and Adobe Flash Player Team Blog
    Hier ein Link von Adope wo sie erklären, dass die Weiterentwichlung am Flash Player eingestellt wird
     
  5. w3nZ, 20.07.2012 #5
    w3nZ

    w3nZ Android-Guru

    4.0.X wird unterstützt, dazu zählt auch 4.0.4 . Das X ist nur ein Platzhalter.
    4.1.0 zb wird nicht mehr unterstützt.

    Bei mir geht nur die eine Seite nicht, auf Sport1 oder RTL kann ich alles sehen.

    Naja, das Problem ist ja gelöst.
     
  6. Slimmer2, 20.07.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    Entweder ich hab einen Übersetzungsfehler oder w3nZ

    Ich les das wie ThePrince
     
  7. w3nZ, 20.07.2012 #7
    w3nZ

    w3nZ Android-Guru

    Ich les das so, dass hinter 4.0.X nichts mehr unterstützt wird.

    "However, with Android 4.1 this is no longer going to be the case, as we have not continued developing and testing Flash Player for this new version of Android and its available browser options. There will be no certified implementations of Flash Player for Android 4.1.

    We recommend uninstalling Flash Player on devices which have been upgraded to Android 4.1."
     
    Zuletzt bearbeitet: 20.07.2012
  8. ThePrince, 20.07.2012 #8
    ThePrince

    ThePrince Threadstarter Neuer Benutzer

    Also wenn 4.0.X auch 4.0.4 beinhalten sollte war es schon komisch, dass Flashplayer bei mir keine Videos abspielte.:confused2:
    Ich wollte halt wissen, ob es ne Lösung dafür gibt, um das Downgraden zu vermeiden. Jetzt hab ich aber eh schon downgegradet, also is ja auch egal.
     
  9. Ora, 22.07.2012 #9
    Ora

    Ora Marketing-Assistent Team-Mitglied

    Der flash player funktioniert nach einem 4.0.4 Update zuverlässig, aber nur, wenn nach dem update das Gerät auf die Werkszustand zurück gesetzt wird.

    Gesendet von meinem ThinkPad Tablet mit Tapatalk 2
     
  10. cr4zy!c3, 30.08.2012 #10
    cr4zy!c3

    cr4zy!c3 Neuer Benutzer

    das zurücksetzen würde ich mir gerne sparen. gibt's nen anderen weg...

    hatte zuvor 2.6.x oben, dolphin browser, galaxy note...
    nun, mit 4.0.4 und der gleichen software klappt nun auch flash im dolphin nicht mehr...

    wie gesagt, kann man das zurücksetzen auf werkseinstellungen eventuell übergehen?
     
  11. Ora

    Ora Marketing-Assistent Team-Mitglied

    Wenn Du auf den Flashplayer und Stabilität Deines Handys Wert legst, ist ein Zurücksetzen auf den Werksstandard nach einem Update unabdingbar.
    Sichere doch vorher Deine Apps und Daten.

    mobil geantwortet:)
     
  12. cr4zy!c3, 11.10.2012 #12
    cr4zy!c3

    cr4zy!c3 Neuer Benutzer

    Was verwendst Du da?
    Hab MyPhoneExplorer...der sichert aber keine Apps, oder?
     
  13. Slimmer2, 11.10.2012 #13
    Slimmer2

    Slimmer2 Android-Ikone

    man kann damit App sichern und installieren
     
  14. VirtuaFreak, 29.10.2012 #14
    VirtuaFreak

    VirtuaFreak Junior Mitglied

    Halt, nicht auf Werkeinstellung zurücksetzen! Einfach bei Chip die Adobe Flash Player Version II2.18 herunterladen und installieren. Dann ist er auch wieder unter Android 4.0.4 in Opera aktivierbar unter den Optionen. NICHT die Version III5 installieren.
     
  15. Ora

    Ora Marketing-Assistent Team-Mitglied

    Nach einem Werksrest geht der AFP auch wieder im StandardBrowser! Wozu den das Handy immer unnötig mit reduntanter Software zumüllen.

    mobil geantwortet:)
     
  16. Logital, 23.11.2012 #16
    Logital

    Logital Erfahrener Benutzer

    Habe mir die apk runtergeladen. Doch der Installieren-Button reagiert einfach nicht. Daher wird die apk auch nichz installiert. Kennt jemand das Problem?
     
  17. Slimmer2, 23.11.2012 #17
    Slimmer2

    Slimmer2 Android-Ikone

    Installieren unbekannter Quellen aktiviert/zugelassen?

    Sent from my Windows 8 device using Board Express Pro
     
  18. Logital, 23.11.2012 #18
    Logital

    Logital Erfahrener Benutzer

    Jup. Hab Android 4.0.4 Build: LPW. Basisband:LQ6
     
  19. Slimmer2, 23.11.2012 #19
    Slimmer2

    Slimmer2 Android-Ikone

    Ist zwar kein Sony von der Buildnummer, aber die Losung sollte gleich sein.
    Am kann über MyPhoneExplorer auch APK installieren, evtl geht damit. Muss am PC und Handy installiert sein

    Gesendet von meinem LT18i mit Tapatalk 2
     
  20. berrykillz, 23.11.2012 #20
    berrykillz

    berrykillz Junior Mitglied

    Also sorry aber hab auch 4.0.4 drauf aber bei mir geht auch nach werksreset kein Flash Player!!! Auch kann ich im playstore keinen finden den man installieren könnte! Wäre über Hilfe echt dankbar!!

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. flash player android 4.0.4

    ,
  2. flash player für android 4.0.4

    ,
  3. android 4.0.4 flash player

    ,
  4. sport1 videos laufen nicht,
  5. flash android 4.0.4,
  6. caanapower probleme mit flashplayer bei android,
  7. android 4.0 4 flash player,
  8. videos ansehen android 4.04,
  9. sport1.de Flashplayer,
  10. flash player android 404,
  11. adobe flash player android 4.0.4,
  12. s6 kein kinox stream lässt sich nicht öffnen ,
  13. adobe flash player for android 4.0.4 tablet free download,
  14. android 4.04 videos laufen nicht,
  15. flash app 4.0.4