1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Robert85, 05.01.2012 #1
    Robert85

    Robert85 Threadstarter Neuer Benutzer

    Liebe Forums-Mitglieder,

    ich hoffe, ihr könnt mir weiterhelfen, denn ich verzweifle gerade. Nach Stunden des Googlens und Probierens bin ich immer noch nicht weiter gekommen.

    Meine Freundin hat sich heute ein Samsung Galaxy W I8150 mit Android 2.3.5 gekauft und wir schaffen es einfach nicht in ihr W-Lan (WPA-verschlüsselt) zu kommen. Mit meinem Samsung Galaxy Ace (Android 2.2.1) ist es hingegen gar kein Problem und unsere Einstellungen sind exakt dieselben (keine statische IP, keine bestimmten Ports, Proxys o.Ä.).

    Zum Testen hatten wir die Verschlüsselung des Routers kurz mal entfernt und dann war die Verbindung kein Problem. Nach der Aktivierung ging wieder gar nichts. Der WPA-Schlüssel ist natürlich richtig eingegeben (mehrmals neu geprüft), aber wir kommen immer nur bis zur Authentifizierung, um danach wieder beim "nicht verbunden" zu landen.

    Kennt jemand das Problem und -- viel wichtiger! -- hat jemand eine Lösung???

    Danke schon mal im Voraus,
    Robert
     
  2. HamburgerJunge, 05.01.2012 #2
    HamburgerJunge

    HamburgerJunge Junior Mitglied

    Moin,

    welche Verschusselung hast Du auf dem Router eingestellt? WPA "alleine" oder WPA/WEP "gemischt"? Dann kann es bei manchen Problemen zu Geräten kommen, die auch beides machen und sich dann nicht einig werden, welches genutz wird.
    Was für ein Router ist es=?

    Beste Grüße aus dem Norden!
    Lars
     
  3. DeAndi, 05.01.2012 #3
    DeAndi

    DeAndi Android-Lexikon

    Noch eine Fehler quelle die manche Device haben sind die Kanäle Auto und 11-13, einfach mal testen ob es mit einem der Kanäle 1-10 besser funktioniert :)
     
  4. Robert85, 05.01.2012 #4
    Robert85

    Robert85 Threadstarter Neuer Benutzer

    Danke schon einmal für eure ersten Tipps und Hilfeversuche.

    @HamburgerJunge
    Der Router müsste eine reine WPA-Verschlüsselung haben. Android zeigt auch "Gesichert mit WPA/WPA2-PSK" an. Bei dem Router handelt es sich um das "Alice Modem WLAN 1121", das -- soweit ich weiß -- mit einer festgelegten WPA-Verschlüsselung kommt, die man auch nicht ändern kann.

    @DeAndi
    Meinst du mit der Kanaleinstellung den Router oder das Handy? Der Router sendet auf Kanal 5, womit das Problem auszuschließen wäre. Das Handy habe ich auch kurzzeitig mal auf die 5 gesetzt -- ohne Erfolg.
     
  5. HamburgerJunge, 05.01.2012 #5
    HamburgerJunge

    HamburgerJunge Junior Mitglied

    Moin,

    denke, es liegtan WPA/WPA2. Stelle es in dem Router auf einem der beiden Verschlüsselungen ein, also entweder WPA oder WPA2.

    Beste Grüße
    Lars
     
  6. Robert85, 05.01.2012 #6
    Robert85

    Robert85 Threadstarter Neuer Benutzer

    Problem ist gelöst und mir ist es super peinlich, es zu schreiben: Ein WG-Bewohner meiner Freundin hat eine falsche WPA aufgeschrieben. Mir kam jetzt es alles nicht mehr ganz koscher vor, deshalb habe ich mal nachgeschaut, mit welcher ich mich hier ins Netz eingeloggt habe und habe dann einen Schreibfehler entdeckt. Alles in bester Ordnung. Danke für die Hilfe trotzdem!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wep verschlüsselung galaxy ace wlan funktioniert nicht

    ,
  2. android 2.3.5 passwort anzeigen wlan

    ,
  3. handy wlan verschlüsselung umstellen

    ,
  4. android wlan probleme verschlüsselt,
  5. von wpa2 auf wpa 1 umstellen anroid,
  6. wpa wpa2 wlan handy problem,
  7. alice modem wlan 1121 Verschlüsselung ,
  8. handy probleme bei wpa verschlüsselung,
  9. android 5 wlan-verschlüsselung,
  10. handy wlan verschlüsselung,
  11. WLAN WPA Android keine verbindung,
  12. android 2.3.5 kein Konto anlegbar,
  13. authentifizierungsproblem wpa,
  14. wlan gesichert mit wpa?,
  15. was bedeutet keine wlan verschlüsselung beim handy