1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Cosworth, 25.04.2011 #1
    Cosworth

    Cosworth Threadstarter Neuer Benutzer

    Hallo,
    hab vor kurzem erst ein Milestone bekommen und ein paar Testvideos gedreht, diese laufen mittels USB Stick wunderbar direkt auf meinem Fernseher.
    Das Milestone auf Froyo upgedatet und nun laufen die Videos nicht mehr am Fernseher, nur noch am Computer.
    Nach der Ausertung mit GSpot kam folgendes heraus:

    Vor dem Update waren es folgende Daten:
    Video: H.264/MPEG-4 AVC
    Codec avc1
    Audio Codec: mp4a: MPEG-4 AAC LC
    16000Hz 96 kb/s , mono (1/0)

    Und seit Froyo:
    Video: MPEG-4 Video
    Codec mp4v
    Audio Codec: samr: AMR Narrowband
    8000Hz

    Gibt es irgendwie die Möglichkeit das wieder umzustellen, Gerät ist allerdings nicht gerootet.
     
  2. TimeTurn, 25.04.2011 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Ich würde spontan auf den Audio Codec tippen. AMR ist grottig. Sollte das nicht in der Final von 2.2 wieder mit AAC gehen @all?

    Ich kenn das noch von GOT FroYo, da gabs auch nur AMR. War natürlich ganz besonders toll bei nem Mitschnitt von nem Linkin Park-Konzert per Handy hier in Berlin in der O2-World. Mann hab ich gekotzt...
     
  3. Cosworth, 26.04.2011 #3
    Cosworth

    Cosworth Threadstarter Neuer Benutzer

    Hab mir auch schon die lgcamera App geladen, komischerweise nimmt die nur dann auf, wenn der Videocodec auf h.263 steht.
    Wirklich besonders ist der Ton nicht gerade, da hast du recht. Habe allerdings auch keinen richtigen vergleich vorher/ nacher.
     

Diese Seite empfehlen