Probleme mit autom. Netzmodus

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von arndtele, 01.08.2011.

  1. arndtele, 01.08.2011 #1
    arndtele

    arndtele Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    Hallo

    Habe mit einer Vertragskarte (base) im automatischen Netzmodus das Problem das ausgehende und eingehende Gespräche zeitweise nicht weitervermittelt werden. Voraussetzung ist, dass das Verbindungsicon rechts oben H anzeigt. Dies ist an meinem Wohnort (Berlin) ständig der Fall.
    Probleme mit dem Internetzugriff UTMS gibt es nicht.

    Wird der Netzmodus von autom. auf 'nur GSM' gestellt gibt es diese Probleme nicht. Den Tip habe ich von der Eplus Hotline, die wissen offensichtlich um die Zusammenhänge.

    Das Galaxy wurde schon auf Factory default zurückgesetzt. Bei einer O2 Karte konnte ich keine Probleme feststellen. Hat aber nichts zu bedeuten da der Fehler nur zeitweise auftaucht.

    Frage: Wo könnte soetwas herkommen. Nutzt ein Providerwechsel? Liegt der dies im Galaxy begründet?

    Bei meinem alten HTC hatte ich dies auch schon sehr selten. mit dem Galaxy tritt es jeden Tag auf.

    Galaxy GT-P1000
    Firmware 2.2
    Build Froyo.BUJI4

    gruss
    klaus:smile:
     
  2. TimoBeil, 01.08.2011 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Dieses Problem hatten wir in einem anderen Geräteforum ebenfalls ausgiebig erörtert. Es hatte sich heraus kristallisiert, dass es wohl tatsächlich an einen mangelhaften Handover von GSM zu WCDMA und umgekehrt liegt. Dein Gerät ist eher nicht die Ursache. Wohl aber das verwendete Netz. Seinerzeit war auch eplus deswegen aufgefallen. Ich will dieses Netz keineswegs schlecht reden; ich verwende es auch zeitweise. Anscheinend hinkt man dort jedoch noch immer der Entwicklung hinterher.
     
  3. arndtele, 02.08.2011 #3
    arndtele

    arndtele Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    danke für die schnelle Antwort.

    Wenn wir mal annehmen, das der Provider für die Nutzung von UTMS einen Vertrag mit einem anderen Provider abgeschlossen hat dessen UTMS Turm zu benutzen, würde es das Verhalten erklären. Gesprächsverlangen würden vom fremden Provider abgelehnt und das Telefon kann nur in einer Zelle eingebucht sein.

    Gibt es die Möglichkeit am Telefon festzustellen wie der Weg zum Internet ist? Etwa analog zu einem email Header?

    gruss
    klaus
     
  4. Tab, 02.08.2011 #4
    Tab

    Tab Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    33
    Registriert seit:
    04.04.2011
    Leider kenn ich mich mit dem Thema auch nicht aus. Aber vielleicht kannst du weiter Informationen liefern wie z.B. die genaue Vertragsart, den APN-Eintrag oder andere Werte.

    Ich weiß z.B. dass etliche Provider gar kein echtes Internet anbieten. Da sieht man an vergebenen internen IP-Adressen bzw. wenn man Wie ist meine IP-Adresse? aufruft sieht, dass diese externe IP-Adresse eine Sammel-IP-Adresse ist. Ob das Problem jedoch damit zusammenhängt kann ich nicht sagen.

    Vielleicht kannst du die SIM-Karte auch in einen Surf-Stick (Laptop) und/oder in ein IPhone einlegen, um generell Android als Ursache zu bestätigen oder zu verwerfen. Auch könntest du die Karte in ein anderes Android-Smartphone packen und schreiben was dann passiert.
     
  5. TimoBeil, 02.08.2011 #5
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Nach meinen Erfahrungen verhält es sich wohl etwas anders: da die Sende-/Empfangseinrichtungen einer Funkzelle ("Handymast") grds. nur eine begrenzte Kapazität aufweisen können, werden, wenn (zu) viele Nutzer eingebucht sind, häufig Rückstufungen von UMTS(HSDPA) nach GSM(EDGE,GPRS) vorgenommen. Meistens merkt der Nutzer nichts davon. Es sei denn er will anfangen zu surfen und sieht dann, dass aus dem "H" plötzlich ein "E" oder gar "G" wird. Bei diesem Übergang kommt es bei schlechter Netzinfrastruktur zu regelrechten Aussetzern die darin gipfeln können, dass man sogar telefonisch zeitweise nicht erreichbar ist.

    In deinen Fall sehe ich das Problem darin, dass base (Provider und 100%ige eplus-Tochter) das Netz von eplus (Netzbetreiber) ebenso uneingeschränkt nutzt wie blau, simyo und x verschiedene Discounter. Auch wenn eplus z. Zt. kräftig nachrüstet, kommt es immer wieder zu Engpässen. Ich kannte das auch von o2. Immer nach Werbekampagnen wird das Surfen und oft auch das Telefonieren (bzw. SMS kommen mit erheblichen Verzögerungen an) zum Ärgernis, weil sich zu viele User die Bandbreite teilen müssen.

    Ich helfe mir deshalb zeitweise durch das Ausweichen in ein anderes Netz.
     
    Zuletzt bearbeitet: 02.08.2011
  6. TimoBeil, 02.08.2011 #6
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Ich denke du meinst damit den Einsatz von Proxyservern. Das tun eigentlich alle. Auch die Netzbetreiber ("Netzbetreiber" ist hier von "Provider" zu unterscheiden). Ein Nachteil ist dies nicht - es sei denn, man möchte eine Datei von einen Datei-Sharing-Unternehmen herunterladen: dann kommt der Hinweis "ihre IP lädt bereits...", obwohl ein anderer User und nicht man selbst dort saugt :glare:
     
  7. LarsBase, 02.08.2011 #7
    LarsBase

    LarsBase Gewerbliches Mitglied

    Beiträge:
    1,062
    Erhaltene Danke:
    214
    Registriert seit:
    26.04.2011
    Hallo Timo,

    Du hast Dich sehr fair zum E-Plus-Netz geäußert, aber ich möchte auch noch mal darauf hinweisen, dass das Netz von BASE/E-Plus massiv ausgebaut wird. Da das Netz täglich besser wird, sollten solche Fehler immer seltener vorkommen. Falls Ihr doch Probleme habt, dann könnt Ihr gern eine E-Mail an base.netzbotschafter@googlemail.com mit der Problembeschreibung, exakter Anschrift mit Hausnnr. und PLZ schicken. Hilfreich kann dabei auch die Mobilfunknr. sein. Wir legen das dann dem Technik-Team vor und geben Euch Feedback.

    Viele Grüße
    Lars
     
  8. mizch, 02.08.2011 #8
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Immerhin versuchst Du nicht, Deine Beiziehung zu E+ zu verschleiern. Allerdings kann das Angebot von Feedback Defizite in der Netzqualität nicht ausgleichen. Ich habe auf dem Handy E+ und auf dem Tab Vodafone. Ich kann nur bestätigen, was Warentest erst vor Kurzem rausgemessen hat: Eine Seite, die woanders im Schnitt 10 Sekunden braucht, benötigt bei E+ deren 37.

    Ich bekomme hier zu Spitzenzeiten über E+ im automatischen Modus über Minuten manchmal gar keine Internetdaten. Nach Rückschalten auf „nur GSM” geht es dann noch meistens (aber natürlich lahm).
     
    Zuletzt bearbeitet: 02.08.2011
  9. arndtele, 02.08.2011 #9
    arndtele

    arndtele Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    ich danke euch für eure Antworten, haben sie mich die Probleme doch ein wenig klarer sehen lassen.

    an LarsBase:
    ich habe seit 25.6. Kontakt zur Hotline von Base sowohl per mail als auch via Telefon. Grund meiner Vertragskündigung, die heute abging, sind nicht die technischen Probleme sondern die Antworten des 'Kundenservices'.

    danke ...
    klaus
     
  10. TimoBeil, 02.08.2011 #10
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Hier zuhause sowie auch im 3 km entfernten Büro habe ich leider auch das Problem, dass ich im eplus-Netz sowie ich den Browser öffne von H nach E zurückgestuft werde. Ich bin deshalb seit Jahren bei o2. Meine mir ehelich Angetraute ist jedoch zum telefonieren und mailen bestens mit eplus bedient.

    Allerdings hatte ich vor kurzem im schönen Ostseebad Grömitz genau das Gegenteil erfahren müssen: eplus lief mit HSDPA sagenhaft schnell und gut, so dass ich meine o2-SIM (brachte dort nur lächerliches G) in die Ecke gefeuert und kurzerhand meine wegen eines Auslandsaufenthaltes mitgeführte blau-Karte mit einer kleinen Inlandsflat aufgeladen habe.

    Es bestätigt sich immer wieder, dass absolut keine generelle Aussage möglich ist. Die regionalen Unterschiede sind einfach zu groß.
     
  11. arndtele, 02.08.2011 #11
    arndtele

    arndtele Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    ja timo

    das die versorgung mal nicht ok ist ist absolut ok.

    das problem seit juni hier an meinem wohnort ist auch nicht, dass ich mal GSM habe obwohl ich die türme in700m entfernung sehen kann. das problem
    ist, das an meinem wohnort die 'telefonleitung' nicht in die zelle eingebucht ist. da ich das handy geschäftlich nutze ist dies teuer. mit dem internet habe ich noch nie ein problem gehabt.

    die problematik ist, das die hotline immer nur mit textbausteinen antwortete das keine probleme in berlin existieren ohne sich meine mails überhaupt durchzulesen.

    nochmals danke für deine kommentare.

    gruss
    klaus
     
  12. LarsBase, 03.08.2011 #12
    LarsBase

    LarsBase Gewerbliches Mitglied

    Beiträge:
    1,062
    Erhaltene Danke:
    214
    Registriert seit:
    26.04.2011
    Hallo Timo,

    ich denke ebenfalls, dass es immer auf den Standort ankommt. Man sollte eben schauen, was regional am besten zu einem passt und dann vielleicht noch, wo die Freunde sind – wegen der jeweiligen Netzflat. Interessanter Bericht aus Grömitz, der den ersten Teil bestätigt.

    @arndtele: Bitte schick mir doch mal eine E-Mail oder PN mit den Details. Ich lege das dann der Technik vor, damit das Problem gelöst werden kann. Hast Du es auch bei mein@base.de probiert? Damit sind viele Kunden sehr zufrieden.

    @mizch: Noch ist der Ausbau nicht abgeschlossen. Ich kann anfragen, ob und wann bei Dir weiter ausgebaut wird. Bitte schicke mir bei Interesse auch eine E-Mail oder PN.

    Viele Grüße
    Lars
     
  13. arndtele, 03.08.2011 #13
    arndtele

    arndtele Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    hallo larsBase

    gerne schicke ich dir den email schriftverkehr.
    aber wohin?

    gruss
    klaus
     
  14. LarsBase, 04.08.2011 #14
    LarsBase

    LarsBase Gewerbliches Mitglied

    Beiträge:
    1,062
    Erhaltene Danke:
    214
    Registriert seit:
    26.04.2011
    Hallo Klaus,

    ach so, die E-Mail hatte ich oben bereits gepostet, aber gern noch mal: bitte an base.netzbotschafter@googlemail.com mailen. Wir bräuchten für die Anfrage in der Netztechnik die Anschrift mit Hausnr., PLZ und gern auch die Mobilfunknummer. Dann kann ich Dir mit dem Problem auf diesem Weg sehr gern helfen...

    Viele Grüße
    Lars
     

Diese Seite empfehlen