1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Bildschirmausrichtung bei CM6-Roms!!

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von Manatarms, 13.04.2011.

  1. Manatarms, 13.04.2011 #1
    Manatarms

    Manatarms Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Hallo Leute!

    Folgendes Problem:

    Magic (32B) war defekt. Die "Vertragswerkstatt" hat es aber immerhin innerhalb von 5 Wochen geschafft, die Hauptplatine zu wechseln :thumbdn:

    Wie dem auch sei, gestern kam´s dann und ich wollte den aktuellen Cyanogenmod aufspielen.

    Erstes Problem war, dass ich ums verrecken keine Recovery draufgekriegt habe. (Ich habe das schon öfter gemacht und hatte noch nie solche Probleme...).
    .nbh wollt er nicht lesen, mit Goldcard hat es genauso wenig hingehauen.
    Na ja, nach einigen Stunden bin ich dann woanders auf das "Universal Androot" gestoßen - damit ging´s dann :sneaky:

    Die CM 6.1er drauf und das Googlezeugs, vorher natürlich Fullwipe.

    So, bei der Ersteinrichtung dreht sich der Bildschirm nach ein paar Sekunden ins Querformat und er hat auch keine Lust mehr, danach wieder ins Hochformat zu wechseln...egal in welcher Anwendung.

    Gut, das muss eine Einstellungssache sein - DENKSTE :lol:
    Ich habe abermals mehrere Stunden alle erdenklichen Einstellungen getestet, neu gesartet, gewiped, CM 6.0 draufgeknallt (selbe Problem), irgendso´n SuperD-Rom (da ging´s, war aber irgendwie Donut 1.6)...

    Jetzt habe ich wieder die CM 6.1er drauf und dem ADW-Launcher gesagt, dass seine Lieblingsposition fortan das Hochformat ist. Das macht der auch ganz artig, aber sobald ich SMS schreiben will, in die Einstellungen gehe etc., so stellt er sich wieder auf´s allseits beliebte Querformat um.

    Das Ding soll einfach den Bildinhalt LAGEABHÄNGIG darstellen :angry:

    Und nun seit Ihr gefragt.
    Für Lösungsvorschläge und oder ähnliche Erfahrungen bin ich Euch im Voraus sehr dankbar!

    Hier noch schnell die Eckdaten:
    SAPPHIRE UNKNOWN 32B SHIP S-ON G
    HBOOT-1.33.0007 (SAP10000)
    CPLD-10
    RADIO-2.22.19.26I
    Jul 31 2009
    [FRG82 oder so (vorher DRC 92)]

    Gruß
    André
     
  2. Rushness, 13.04.2011 #2
    Rushness

    Rushness Android-Experte

    Beiträge:
    450
    Erhaltene Danke:
    59
    Registriert seit:
    17.05.2010
    Phone:
    HTC Desire HD
    Rooten mit S-ON?
    Hast bei der Anleitung zum installieren des CM's mal durchgeschaut, vllt. irgendwas nicht beachtet?
     
  3. Manatarms, 14.04.2011 #3
    Manatarms

    Manatarms Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Hmmm, wie meinst´n das mit S-ON?

    Auf meinem eigenen hat das alles mit den Anleitungen geklappt. Aber mit dem o.g. Handy meiner Freundin war es nur so möglich, eine andere ROM aufzuspielen (Universal Androot)...

    Komisch, dass niemand anderes dieses "Phänomen" schon mal hatte :o

    Gruß
    André
     
  4. VERGiL, 14.04.2011 #4
    VERGiL

    VERGiL Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    44
    Registriert seit:
    06.02.2010
    Haha, ich hab im Moment noch eine 6.1 Nightly und hab genau das Problem andersrum.
    Bei mir geht er nicht aus dem Hochformat ins Querformat. Einzige Ausnahme ist die YouTube App, da gehts warum auch immer.

    Wobei ich auch noch nicht versucht hab neu zu flashen. Sollte ich wohl mal :D
     
  5. Manatarms, 17.04.2011 #5
    Manatarms

    Manatarms Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Hat denn wirklich keiner einen Plan?

    Liegt es vielleicht am ADB-Launcher?
    Wie kann ich den denn probeweise deinstallieren, um Klarheit zu schaffen?

    Finde nirgends einen Eintrag zum entfernen...


    Gruß
    André
     
  6. VERGiL, 17.04.2011 #6
    VERGiL

    VERGiL Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    44
    Registriert seit:
    06.02.2010
    Du kannst ja mal LauncherPro installieren. Glaub aber nicht, dass das hilft, da ich auch LauncherPro habe :D
    Kannst auch mal im Recovery die "Rotate Settings" wipen.
     

Diese Seite empfehlen