1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Browserverbindung

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von MarWestermann, 12.08.2009.

  1. MarWestermann, 12.08.2009 #1
    MarWestermann

    MarWestermann Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Hallo,

    ich habe gestern morgen mein G1 erhalten. Softwareversion 1.5. Ich habe die Datenflatrate von simyo. Bin bislang echt begeistert. Hab nur ein Problem. Es kommt immer wieder vor, dass ich im Browser kein internet-Verbindung habe. Wenn ich dann bei google z.B ne suche eingebe, wird der "google-suche" button ausgegraut und es passiert nichts. Wenn ich ne andere Adresse eingebe, z.b ebay.de, kommt ne meldung dass die seite nicht verfügbar ist.
    Jetzt könnte man denken: mhh keine Internetverbindung, aber Andoid market, emials abrufen, Google Maps, Skype und ICQ funktionieren die ganze zeit also ist Internetverbindung verfügbar. Nur im Browser hab ich das problem.

    habs auch mal mit ner ip-adresse im Browser versucht, da ich dachte es ist vielleicht ein dns-problem, aber auch da kommt die meldung dass die seite nicht verfügbar ist.

    Kennt jemand das problem oder kann mir weiterhelfen?

    Danke und Gruß

    Marco
     
  2. MarWestermann, 12.08.2009 #2
    MarWestermann

    MarWestermann Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    ich konnte das Problem jetzt doch schon selber lösen. Simyo gibt bei den Einstellungen einen Proxy mit an. Wenn man diesen aber weglässt funktioniert alles.

    Gruß Marco
     

Diese Seite empfehlen