1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Datenupload auf SD-Karte Samsung Galaxy Tab 7""

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von simifj, 31.05.2011.

  1. simifj, 31.05.2011 #1
    simifj

    simifj Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Hallo Zusammen,
    ich bin mit den Nerven ziemlich fertig und hoffe, Ihr könnt mir helfen.
    Ich habe mir eine 32GB Micro-SD zugelegt und habe seitdem enorme Probleme Daten, in diesem Fall Bilder, auf meinen Tab zu laden. Was vorher mit der 8GB SD-Karte problemlos gelang funktioniert jetzt nicht mehr, ich glaube aber nicht, dass es an der SD-Karte liegt, bei einer 16GB-Karte gibt es auch Probleme.
    Wenn ich Bilder per Kies auf den Tab lade, landet alles in einem großen Topf, das will ich aber nicht, ich möchte die Bilder strukturiert in einzelnen Ordnern haben und übertrage deshalb "zu Fuß" einzelne Ordner und Bilder auf die Karte (über USB direkt auf die SD-Karte im Tab, als auch über einen Kartenleser). Entweder habe ich Probleme bei der Übertragung (Fehlermeldung), die habe ich aber, so glaube ich, durch Reduzierung der Bildgrösse jetzt im Griff, oder aber die Ordner gelangen ohne Probleme auf die Karte, dann aber werden die Ordner und Bilder auf dem Tab nicht angezeigt. Nach Überprüfung der SD-Karte auf dem PC, muss ich dann feststellen, dass die Dateien verschwunden sind. Auch das voherige Löschen der Indexdateien ".thumbnail" bringt mir keinen Erfolg. Nach dem Start des Tab und der Meldung "SD-Karte wird gescannt" sind die neu aufgespielten Daten weg.

    Wie übergebt Ihr Daten Daten Bilddateien oder Videos auf den Galaxy-Tab? Auch die Funktion von KLies: Kopieren von Ordnern (o.ä.) bringen mir keinen Erfolg.

    Für Eure Hilfe wäre ich Euch sehr dankbar.
    Gruß an Alle!!
     
  2. GKage, 31.05.2011 #2
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Wieso verwendest du Kies? Benutz doch den Massenspeicher.
    Geht viel schneller und funktioniert bei mir ohne Probleme.
     
    simifj bedankt sich.
  3. simifj, 31.05.2011 #3
    simifj

    simifj Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Ja, das mach ich doch - Kies war nur ein weiterer Versuch.
    Kannst Du denn neue Daten / Bilder in einem Ordner auf die SD-Karte schieben, so dass sie, wenn die Karte neu in den Tab eingelegt worden ist, auch angezeigt werden?
    Bei mir funktioniert das nicht. Sie werden nicht angezeigt, bzw. sind von der Karte wieder gelöscht, wenn ich die Karte wieder herausnehme.
    Deshalb war meine Vermutung, dass die Bilder mit den auf der Karte erzeugten Thumbnails abgeglichen und die unpaarigen ggf. gelöscht werden.
    Wie groß ist denn Deine SD-Karte?
     
  4. rolituba, 31.05.2011 #4
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Hast du deine SD-Karte schon mal neu formatiert? Eventuell einen anderen USB-Port ausprobiert (vorzugsweise die rückseitigen Ports deines PCs)? Den "System partition Cache" im Recoverymode gelöscht? ...
     
  5. simifj, 31.05.2011 #5
    simifj

    simifj Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Ja, alles versucht. Es ist ein Problem des Galaxy. Wenn ich die Karte aus dem PC nehme sind die Daten noch drauf (habe die Karte rausgenommen, wieder reingesteckt und mit dem Explorer überprüft). Nachdem die Karte in den Tab gelegt und der Tab neu gestartet wird, bzw. ich die Galerie aufrufe, sind die Daten weg. Mein Android-Explorer/Filemangar zeigt mit leider die externe SD-karte nicht an oder ich bin zu blöd dafür, sonst könnte ich die SD-Karte überprüfen, bevor ich die Galerie aufrufe.
     
  6. rolituba, 31.05.2011 #6
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Welchen Filemanager benutzt du, normalerweise heißt der Ordner der Externen: external_sd!
     
    simifj bedankt sich.
  7. simifj, 31.05.2011 #7
    simifj

    simifj Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Danke an Alle,
    das Problem lag doch an der SD-Karte. Einige Dateien schienen nicht richtig kopiert worden zu sein und waren zerstört. Die Dateien sind dann wohl doch beim Entfernen der SD-Karte vom PC gelöscht worden zu sein.
    Es lag also nicht am Galaxy.

    Aber vielen Dank an alle für die schnellen Antworten.
     
  8. Tab, 31.05.2011 #8
    Tab

    Tab Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    33
    Registriert seit:
    04.04.2011
    Immer USB-Medien "sicher" entfernen. Denn wenn gecacht geschrieben wird (ist das bei Windows so) sind die Daten evtl. noch gar nicht geschrieben wenn das Schreiben scheinbar vorbei ist. Unter Linux nennt sich der Befehl übrigens "sync", bei Windows ist das wohl komplizierter.
     
  9. digi1, 31.05.2011 #9
    digi1

    digi1 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    60
    Registriert seit:
    25.03.2011
    Wenn man in Windowseinstellungen keine Eingriffe vornimmt, werden Schreibvorgänge auf USB-Sticks nicht gepuffert. Wenn der Ladebalken fertig geladen hat, kann der Stück ohne abmelden entfernt werden (hotplug-fähig).
    Problematisch ist aber oft die Firmware diverser Kartenleser, die oft mit größeren Karten nicht zurechtkommen.
     
    Zuletzt bearbeitet: 31.05.2011

Diese Seite empfehlen