1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Datenverbindung

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von Frank.Eberle, 12.03.2011.

  1. Frank.Eberle, 12.03.2011 #1
    Frank.Eberle

    Frank.Eberle Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    12.03.2011
    Hallo,

    ich habe seit fast 3 Wochen das P500 und alles (außer der bekannten Problemen) lief gut. Seit 2 Tagen weigert sich das Telefon immer wieder eine Datenverbindung (2G und 3G) aufzubauen. Aus Akku- und Kosten-Gründen schalte ich die Verbindung immer nur dann ein, wenn ich sie benötige. Ich habe eine Aldi-Karte und der APN ist korrekt konfiguriert.

    Ich kann das Problem temporär lösen, indem ich in die APN-Einstellung gehe, abspeichere und dann die Datenverbindung aus- und einschalte.

    Ich habe mittlerweile das Telefon komplett resettet. An installierten Apps oder ähnlichem kann es kaum liegen.

    Hat jemand ähnliche Erfahrungen oder eine Idee, an was das liegen könnte?

    Frank
     
  2. Luckygold, 12.03.2011 #2
    Luckygold

    Luckygold Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    07.03.2011
    Ja ich hatte das vor ein paar Tagen auch schonmal. Bei mir hat ein Hardware-Reset geholfen. Danach waren zwar alle Daten weg, also vorher besser speichern, aber danach lief es wieder. Alle Apss musste ich danach auch wieder installieren, das war noch vor dem Software update, welches ich gestern geladen habe.
     
  3. Frank.Eberle, 12.03.2011 #3
    Frank.Eberle

    Frank.Eberle Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    12.03.2011
    Hallo,

    da ich eh bald von Bild zu Aldi wechseln möchte, habe ich eine Aldi-Karte schon hier. Diese habe ich vorhin ausprobiert. Es scheint, als ob ich bei Aldi (E-Plus) die Datenverbindung ohne Probleme an- und aus-schalten kann.

    Eventuell hat Bild bzw. Vodafone ein Problem und Android geht etwas komisch damit um. Kann das sein?

    Frank
     
  4. Luckygold, 12.03.2011 #4
    Luckygold

    Luckygold Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    07.03.2011
    Kam mir bei mir nicht wie ein Kartenproblem vor, sonder mehr wie ein softwarefehler. Ich hatte den eindruck das System hat sich irgendwie aufgehängt. Ich konnte machen was ich wollte....es war keine datenverbindung herzustellen. Nach dem Hardware-Reset hat alles wieder funktioniert, mit der gleichen Karte!
     

Diese Seite empfehlen