1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit dem Einspielen eines Backups

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von Stöpsel, 01.12.2010.

  1. Stöpsel, 01.12.2010 #1
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    Hey Leute


    ich habe zz das Problem, dass ich eine mit Titanium Backup angelegte Sicherung von Opera Mini 5.1 nach dem Updaten auf das neue Nightly nicht mehr zurückspielen kann.

    Opera installiert sich nach dem vermeindlichen Wiederherstellen einfach wie beim ersten Start.

    Bevor ich das Backup eingespielt habe, habe ich natürlich Opera Mini installieren lassen.

    Handy: Samsung Galaxy i7500 mit dem aktuellsten Nightly Build
    Als Titanium Version benutze ich aktuell die 3.6.1 auf beiden NB.
    Mein altes NB war vom 29.9

    Der Opera Mini ist bei beiden in der gleichen Version vorhanden.

    Ich stelle euch hier die Frage, da ich nicht denke das es ein Problem des Nightly Builds ist.

    Ich hoffe ich habe nichts vergessen und danke euch schonmal wg eurer Hilfe

    Grüße Stöpsel
     
  2. Obihörnchen, 01.12.2010 #2
    Obihörnchen

    Obihörnchen Android-Lexikon

    Beiträge:
    1,225
    Erhaltene Danke:
    755
    Registriert seit:
    27.02.2010
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
    Es ist ein Problem der 29.9 Nightly. Diese hatte Probleme mit Titanium Backup. Kannst mal versuchen die Daten manuell von /data/data zu kopieren.
    Ansonsten kannst du nicht viel machen.
     
  3. Coxeroni, 02.12.2010 #3
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Wäre es ein großer Verlust, Opera einfach neu zu installieren? Können ja maximal deine Bookmarks weg sein, so wild stelle ich mir das nicht vor.
     
  4. Dodge, 04.12.2010 #4
    Dodge

    Dodge Android-Guru

    Beiträge:
    2,129
    Erhaltene Danke:
    444
    Registriert seit:
    03.06.2010
    OperaLink aktivieren, auf der PC-Version einen account erstellen, und schon hat man seine Bookmarks überall auf jedem gerät syncron ;)
     
  5. Stöpsel, 08.12.2010 #5
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    ja opera link synchronisiert doch generell nicht die gespeicherten seiten oder irre ich mich

    und es geht ja nicht nur um opera, wenn es am nightly liegt



    also ich hab heute versucht manuell per adb pull /data/data backup_data

    aber ich bekomme die meldung device not found


    zur info: ich habe debugging nach dem anstecken sowie davor einmal aus und wieder angeschaltet

    ich benutze windows 7 und habe die treiber von box23.org


     
    Zuletzt bearbeitet: 08.12.2010
  6. Stöpsel, 14.12.2010 #6
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    sry wg doppelpost aber ich brauch immernoch hilfe

    ich habe immernoch das aktuelle sdk und das nightly vom 23.11

    das adb device zeigt mir nichts an
    auch nicht adb wait-for-device beim an und ausstecken, rebooten, recovery, etc

    hat jemand ne ahnung oder nen tipp warum es nicht mag
     
  7. Coxeroni, 15.12.2010 #7
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Ich denke, du hast nicht alle Treiber drauf, oder die falschen.
     
  8. Stöpsel, 16.12.2010 #8
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    das denke ihc zz auch

    aber wie schmeiss ihc die alten treibe r komplett ausm system

    das problem bei windows 7 und vista ist, dass die die treiber in den ordner c:\WINDOWS\system32\driverstor\filerepository speichert und nur das sys zugriff hat

    aber ich bastel gerade noch rum
     
  9. Coxeroni, 16.12.2010 #9
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Im Prinzip müsstest du eigentlich nur die richtigen drüber kloppen. Dann müssen die alten nicht vorher weg.

    Edit: Hast du die Treiber für ADB extra eingespielt?
     
    Zuletzt bearbeitet: 16.12.2010
  10. Stöpsel, 16.12.2010 #10
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    also ich hab die treiber von box23.org die für win 7 gesucht und versucht drüber zu schmeissen, aber mir wird gemeldet, dass ich diese schon habe

    und die adb treiber kann ich nicht einfahc so drüberbügeln, da bisher das galaxy sich als laufwerk ausgibt
     
  11. Coxeroni, 16.12.2010 #11
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Das gibt sich nur als Laufwerk aus, wenn du am Galaxy die SDs für USB freigibst. Dann kann auch ADB nicht gehen.

    Mach mal folgendes: stöpsel dein Galaxy per USB an, mach NICHTS am Gerät selbst. Schau mal in den Gerätemanager, ob ein "Samsung ADB irgendwas" keine Treiber hat. Falls ja, rechtsklick und die Treiber aus dem Archiv drüber bügeln.
     
  12. Stöpsel, 16.12.2010 #12
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    ein Samsung adb taucht nicht auf
    es kommt auch ohne freigegebner sd im gerätemanager ein samsung android usb device 2mal sogar

    ich dachte wenn ich die treiber komplett rausbekomme ohne neuinstallation des systems dann könnte es wider gehen

    am galaxy hab ich auch usb debugging vor dem anstecken einmal aus und wieder eingeschaltet
     
  13. Coxeroni, 16.12.2010 #13
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Wenn ich zuhause bin schau ich mal, welche Geräte bei mir installiert sind.
     
  14. Thyrion, 16.12.2010 #14
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,847
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    USB-Debugging aktiviert?
    Einstellungen -> Anwendungen -> Entwicklung -> USB Debugging
     
  15. Coxeroni, 16.12.2010 #15
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Sieht zumindest so aus ;)
     
  16. Stöpsel, 16.12.2010 #16
    Stöpsel

    Stöpsel Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    8
    Registriert seit:
    03.02.2010
    jop usb debugging ist aktiviert
    und freigegeben ist nichts also keine sd


    nach dem deinstallieren der treiber
    installiert windows 7 die zwischengespeicherten nochmals nach

    sieht dann so aus [​IMG]

     
    Zuletzt bearbeitet: 16.12.2010

Diese Seite empfehlen