1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

probleme mit dem empfang...

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von mymomo, 24.09.2010.

  1. mymomo, 24.09.2010 #1
    mymomo

    mymomo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    420
    Erhaltene Danke:
    62
    Registriert seit:
    22.09.2010
    moin auch!

    ich hab mein galaxy ganz neu... mir ist jedoch bereits schon öfters mal aufgefallen, dass ich scheinbar ein paar empfangsprobleme habe...

    das fängt bei ganz normalem netz (o2 in meinem falle) an, geht weiter zu GPS und endet beim wlan...

    gestern saß ich mit meinem bruder und seinem neuen iphone4 bei mir im wohnzimmer und wir studierten unser beider handys und verglichen die ein wenig...
    mir ist dann recht schnell aufgefallen, dass mein galaxy ein recht schwaches signal zu meinem router hatte, während das iphone meines bruders die volle leistung anzeigte...
    auch konnte er zb "maps" aufmachen und den standort raussuchen, wo ich keinerlei empfang hatte...
    auch ist mir heute des öfteren aufgefallen, dass mein o2-empfang oftmals recht eingeschränkt war...

    wie schauts aus? ist das "bekannt", dass das galaxy einen recht schwachen empfang hat?
     
  2. smudorudi, 24.09.2010 #2
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    über die Suchfunktion wirst du einiges finden...

    Sei Mutig und probiers mal aus!
     

Diese Seite empfehlen