Probleme mit dem Internet-Browser nach OS-Upgrade

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von numestor, 09.04.2012.

  1. numestor, 09.04.2012 #1
    numestor

    numestor Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Hallo Zusammen

    Ich hoffe bin hier im richtigen Forum, das Handy gebrandet ist habe ich das update manuell aufgespielt und nun ein kleinse problem

    habe folgendes problem, konnte das update aufspielen, funktioniert soweit auch alles. wenn ich nun aber das "internet" starte um eine homepage anzusehen, dann erhalte ich nur einen weissen bildschirm, dieser wird dann schwarz und dann bekomme ich die Meldung "internet angehalten" ... passiert sowohl wenn ich im wlan bin als auch wenn ich es über umts verbindung versuche. Mails über gmail konto ansehen funktioniert, aktualisiert auch. Verbindung scheint also da zu sein. APN und Paketdaten / Datennetz sind aktiviert...

    hat jemand ne idee an was das liegen kann? Ich habe das Gefühl, dass der Internet Browser jeweils abstürzt. Hatte jemand schon das Problem und kennt evtl. ne Lösung dafür?

    Danke schon mal für alle Antwort
     
  2. HipHopRulez, 10.04.2012 #2
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Wie wäre es wenn du mal die Version mitteilst die du geflasht hast? Versucht die Version nochmal drüber zu Flaschen?
     
  3. Thoddü, 10.04.2012 #3
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Mal einen anderen Browser installiert?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  4. Nightly, 10.04.2012 #4
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011

    :blink:
    ...auf Android ? :crying:

    Du machst mir Angst :crying: :flapper:

    einstellungen -> anwendungen -> anwendungen verwalten -> twlauncher (homescreen) - daten löschen

    einstellungen -> anwendungen -> anwendungen verwalten -> / dein browser / cache leeren
    (neustarten)
     
    Zuletzt bearbeitet: 10.04.2012
    prestigex bedankt sich.
  5. v0t3x, 11.04.2012 #5
    v0t3x

    v0t3x Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    3 teilige Firmware drüber flashing via Odin dann klappt das alles schon wieder ;)
     
  6. Nightly, 11.04.2012 #6
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    :blink: ..Du schweißt wohl auch die Haustüre zu, wenn durchs Schlüsselloch der Wind pfeift ? :rolleyes2:
     
  7. v0t3x, 13.04.2012 #7
    v0t3x

    v0t3x Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    Ich will halt das er keinen Fehler mehr im System hat und das gewährleistet einfach nur das flashen der 3 teiligen Firmware. Es ist ja nur ein Tipp um den Fehler zu beheben.

    Viele Grüße :)

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  8. fly88, 17.04.2012 #8
    fly88

    fly88 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    2
    Registriert seit:
    17.04.2012
    LÖSUNG:

    Einstellungen--> Anwendungen/Alle--> Internet in der Liste auswählen--> Stopp erzwingen--> Daten löschen und Cache leeren--> Fertig :winki:
     
    nomennescio und Francy70 haben sich bedankt.
  9. Francy70, 01.05.2012 #9
    Francy70

    Francy70 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    Hallo fly88

    Ich hatte genau das gleiche Problem mit dem Internet nach dem update.

    Super einfache schnelle unkomplizierte Lösung!!! VIELEN DANK, war schon den ganzen Tag dabei Lösungen zu suchen und kurz davor in die Werkseinstellungen zurückzusetzen. Hammer, 2 sekunden und das Problem war gelöst!!!!! :):):):):):):):):):):):):):):):):):):):):):):)
     

Diese Seite empfehlen