1. Bodybum, 19.10.2011 #1
    Bodybum

    Bodybum Threadstarter Junior Mitglied

    Hi,

    habe jetzt schon längere Zeit mein Nexus S...Und war bis jetzt auch sehr zufrieden. Leider habe seit dem Update auf 2.3.6 starke Probleme mit dem Internet. Es zeigt mir zwar immernoch 3G( also HSDPA :D) an, aber das Internet ist verdammt langsam. Braucht total lange um eine Seite zu öffnen und Flash....ähhh Sag ich mal nichts... Habe mir früher immer im Zug Filme oder Serien über Streaming Portale angeguckt, dies ist nicht mehr möglich.... Sobald ich W-lan anmache ist alles wieder tutti... Habe Telco All in M als Vertrag im O² Netz. Gibts da ne möglichkeit das wieder hinzukriegen, oder muss ich aufs Update auf Ice Cream Sandwich warten (Was zum Glück offiziel bestätigt wurde :))?

    lg Bodybum
     
  2. Handymeister, 19.10.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    bist Du vielleicht einfach seitens O2 gedrosselt worden?

    Viele Grüße
    Handymeister

    P.S.: 3G ist nicht automatisch HSPA
     
  3. Bodybum, 19.10.2011 #3
    Bodybum

    Bodybum Threadstarter Junior Mitglied

    Nene, davor bekomme ich ne SMS, wenn ich mein Datenvolumen aufgebraucht habe. Ne, ich mein, wenn ich in den Telefonstaus gucke hab ich HSDPA
     
  4. kaimauer, 19.10.2011 #4
    kaimauer

    kaimauer Gast

    Wenn ich bei O2 gedrosselt werde, zeigt er mir auch 3G (wenn verfügbar) an. Drosselung war auch mein erster Gedanke.
     
  5. Bodybum, 19.10.2011 #5
    Bodybum

    Bodybum Threadstarter Junior Mitglied

    Das war ja schon anfangs des Monats...
     
  6. rentaric, 19.10.2011 #6
    rentaric

    rentaric Android-Experte

    Eventuell wurden die Richtlinien für Streaming von deinem Anbieter geändert. Eventuell gibts Probleme mit den Masten. Eventuell ist auch einfach nur das Netz überlastet (passiert zB oft in Stosszeiten oder wenn an den Hochschulen wieder der Betrieb anfängt).

    Bei mir ist in der Gegend HSPA auch langsamer als 3G.
     
  7. MisterCoffee, 20.10.2011 #7
    MisterCoffee

    MisterCoffee Neuer Benutzer

    Ich habe hier in Berlin mit O2 dasselbe Problem.
    Schau Dir mal Deinen APN-Typ an und lösche alles raus außer "default".
    Das hat bei mir geholfen.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. internet 2.3.6

    ,
  2. internet 2.3.6.

    ,
  3. 2.3.6 android streaming nicht mehr möglich

    ,
  4. internet für 2.3.6,
  5. internet 2.3.6 update,
  6. www.internet 2.3.6,
  7. internet version 2.3.6