1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit dem Samsung Galaxy S

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Besucher, 25.06.2010.

  1. Besucher, 25.06.2010 #1
    Besucher

    Besucher Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2010
    Hallo an alle hier.

    Bin aus Wien und habe seit heute Freitag das Samsung Galaxy S (Bestellt über einen Internetshop, das Smartphone ist offen für alle Netze).

    Soweit so gut, nun zu meinen Problemen, ich hoffe das man mir weiterhelfen kann:

    01. Die Software "Kies" Version Nr. 1.5.1.10062_42 erkennt teilweise das Smartphone nicht.

    02. Erst nach einem Neustart funkt es, aber leider kann ich die Samsung Apps nicht installieren, bekomme immer die Meldung: Das mein Telephon nicht unterstützt wird.

    Es scheinen leider auch nur diese beiden Handys auf: S8500L sowie S8500.

    03. Es dauert immer ewig bis sich Kies mit meinem Smartphone verbindet.

    04. Kann auch nicht ins Internet wenn das Smartphone mit dem PC per USB Kabel verbunden ist.

    05. Wie kann ich als Laie gratis und legal Apps installieren und ausführen, wie komme ich mit meinem Samsung Galaxy S ins Internet?

    Bitte wer kann mir weiterhelfen, kenne mich mit Smartphones und Samsung Handys nicht aus, leider.

    mfg
    Besucher (aus Wien-Österreich)
     
  2. Bluebrain, 25.06.2010 #2
    Bluebrain

    Bluebrain Android-Guru

    Beiträge:
    2,513
    Erhaltene Danke:
    811
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy S6
    Zu den Apps: einfach den "Market" am Handy starten (Icon gleich auf der Startseite vom "Desktop") und nach Apps suchen oder Browsen.
     
  3. Besucher, 27.06.2010 #3
    Besucher

    Besucher Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2010
    Hallo ich bins wieder.

    So habe nun folgendes Problem.

    Kann mit dem Galaxy S NICHT den Martkplatz aufrufen, NUR über WLAN (das hat mein Bruder, ich selber nicht), über UMTS geht es leider nicht!

    Habe Orange (Österreich) als Handy Prowider, und es wurde mir gestern tel. bestätigt das meine Empfangsleistung ausreichend ist, daher kann es nur am Smartphone selber liegen.

    Was kann man in so einem Fall tun außer morgen Montag Samsung direkt zu kontaktieren?

    Also noch mal zusammen gefasst:

    Kann von meinem Samsung Galaxy S NICHT auf den Marktplatz oder die Samsung Apps zugreifen, bekomme immer folgende Fehlermeldung:

    "Achtung

    Ein Netzwerkfehler ist aufgetreten. Versuchen Sie es erneut oder brechen Sie ab und kehren zum vorherigen Bildschirm zurück."

    Ins Internet kann ich mich zwar einloggen, aber bekomme auch immer kryptische Fehlermeldungen (auf englisch), aber im großen und ganzen klappt es, habe verschieden Seiten schon angewählt.

    Was könnt ihr mir bitte raten, und was sind bitte ANPs?
     
  4. HAse, 27.06.2010 #4
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    da wirst du wohl die APNs von Orange eingeben müssen.

    Menü->Einstellungen->Drahtlos und Netzwerke->Mobile Netzwerke->Zugangspunkte


    (APNs sind Zugangspunkte)


    Hier in dem Thread sind die APNs der Provider aufgelistet.

    klickediklick
     
  5. Besucher, 27.06.2010 #5
    Besucher

    Besucher Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2010
    Hallo :)

    Danke für die Links, jetzt klappt es mit dem Marktplatz, kann alle Apps anwählen und auch installieren.

    Leider kann ich jetzt NICHT mehr ins Internet mit dem Smartphone, bekomme immer diese Meldung wenn ich eine Seite anwähle:

    "your network settings do not allow you request this URL."

    was kann das bitte bedeuten?

    mfg
    Besucher
     
  6. HAse, 27.06.2010 #6
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm komisch.

    du kannst also jetzt nachdem du die APNs angepasst hast den Market benutzen über Mobilfunk aber nicht im Internet surfen?

    Geht denn das Internet Surfen mit W-lan?
     
  7. Besucher, 27.06.2010 #7
    Besucher

    Besucher Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2010

    Hallo du.

    Ja genau, ich kann leider nach dem APN Anpassen nicht mehr im Internet surfen, dafür aber Market Place ohne Probleme benutzen. :)

    Habe bei mir Zuhause leider (noch) kein W-Lan, nur mein Bruder, aber der ist unterwegs, kann also nicht überprüfen ob es so geht. :-(
     
  8. HAse, 27.06.2010 #8
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm tut mir leid aber ich wüsst jetzt nichs mehr was man noch einstellen müsste.

    wart am besten ma auf deinen Bruder und teste dann ma mit w-lan.


    Hast du auch mal neugestartet nach dem apn einstellen? Vll. hilft das ja was.
     
  9. scheichuwe, 27.06.2010 #9
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  10. Besucher, 27.06.2010 #10
    Besucher

    Besucher Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2010
    Ich habe das Smartphone neugestartet, leider ohne Erfolg, werde morgen in einen Orange Shop fahren und hoffentlich können die Leute dort was einstellen das es klappt, aber DANKE DIR für den Link mit den APNs, so kann ich schon mal am Markt Platz herum schauen. :)

    mfg
    Besucher
     
  11. Besucher, 27.06.2010 #11
    Besucher

    Besucher Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2010

    Hallo scheichuwe

    DANKE, deine Links haben mir geholfen, mit diesen Einstellungen:

    Nur Internet für Orange

    Name: Orange Web
    APN: orange.web
    username: web
    passwort: 123
    MCC: 232
    MNC: 05
    Authentifizierunstyp Typ: PAP oder CHAP
    APN-TYP: internet


    komme ich endlich auf den Marktplatz UND ins Internet, alles klappt! :)

    Danke euch allen, und schönen Sonntag noch.

    mfg
    Besucher
     
  12. BurningShoestar, 30.06.2010 #12
    BurningShoestar

    BurningShoestar Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2010
    Hallo. Ich hab T-Mobile (Österreich), seit gestern mein neues I9000 und bin somit ein kompletter Android Neuling.
    Was muss ich genau machen um ins Internet zu kommen? Hab mich jetzt etwas mit den APNs herumgespielt und auch durchs Forum geschaut, aber irgendwie klappt es nicht ganz. Ist das Ganze überhaupt möglich mit T-Mobile?

    Danke für die Hilfe.
     
  13. HAse, 30.06.2010 #13
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009

    auf der 1. Seite hab ich schon geschrieben was man machen muss.
     
  14. BurningShoestar, 30.06.2010 #14
    BurningShoestar

    BurningShoestar Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2010
    Okay, ich find da aber trotzdem nichts von T-Mobile Österreich? Das mit

    "Telekom-at
    name: gprsinternet
    apn: *99#
    => Alle anderen Felder bleiben leer"

    haut auf jeden Fall nicht hin.
     
  15. HAse, 30.06.2010 #15
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Probier das mal.

    Hab ich grad gefunden.
     
  16. BurningShoestar, 30.06.2010 #16
    BurningShoestar

    BurningShoestar Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2010
    Nope. Funktioniert nicht! :(
     
  17. HAse, 30.06.2010 #17
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm du machst mich fertig:eek:

    ich find aber nichts anderes.

    Speicherst du die apns auch? Wählst du den apn auch aus?
     
  18. BurningShoestar, 30.06.2010 #18
    BurningShoestar

    BurningShoestar Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2010
    Sorry, das war nicht meine Absicht. :/

    Ja klar speicher ich die und wähl sie dann aus. Dann warte ich bis oben in der Leiste das blaue 3G Zeichen kommt und dann geh ich ins Internet und es kommt 'Website nicht verfügbar ...'
     
  19. HAse, 30.06.2010 #19
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
  20. BurningShoestar, 30.06.2010 #20
    BurningShoestar

    BurningShoestar Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2010
    Nein. Netzwerkfehler.
     

Diese Seite empfehlen